Page 142 of 292 FirstFirst ... 4292132140141142143144152192242 ... LastLast
Results 1,411 to 1,420 of 2912

Thread: Loading and Playing Wii Backup Games from USB HDD (softmod only)

  1. #1411
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    I wanted to check whether a 500GB + size partition will work fine for a WBFS partition and wiiflow or usb loader will recognise it? I want to re-organise my current 500GB (while it has not many games there) to 800GB, that should work?

  2. #1412
    Junior Member
    Join Date
    Mar 2010
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    @7808-check to see if you have everything needed to play NSMB HERE. Do a search for the other game or you can post HERE in the Sub-Forum for specific game issues in softmodded Wii.

    You can also try playing directly off the SD bypassing the USB adaptor-both NeoGamma and most of the USB Loaders will also load and play off the SD directly.
    thanks you guys are great. ill check that stuff today

  3. #1413
    Junior Member
    Join Date
    Sep 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    You aren't using cIOSXrev19 are you? Try reinstalling your cIOS. Install cIOS38rev17 please and also the final release of NeoGamma R8. While you're at it, also install Hermes IOSv5-that's the IOS222/223 series. Now try again-if IOS249 fails try USB Loader on IOS222/223.
    I'm still using cIOSX249rev17. Even tried rev14 but to no avail. I also installed Hermes and used ULoader on HB but still doing the same thing. The weird thing is that I've used the Wii with Neogamma before with no problems. The only reason I had to re-hack my Wii was because of the damn software update that was causing me problems on my Tony Hawk Ride skateboard. I didn't install the Priiloader and cIOS60 so I had to do it again. When I fixed that problem, I installed cIOS249rev17 and Neogamma R8 and it worked. Games were running kinda weird though like it hangs. After a week, it would load all the game but hang. I thought my HD had a bad sector so I bought a new one. After that, it just shows me a black screen. When I reformatted the Wii and rehacked it again, it would load the WBFS drive, lets me choose the game but then it would turn off the Wii remote then turns it on then goes to System menu. I rehacked it for the third time and still doing the exact same thing. Should I just take out the cIOS as long as it's not below 200 and reinstall everything? First time I hacked my Wii it was so damn easy. Now, it's just being a pain. I even considered updating it to 4.2 to maybe erase everything and put it back to default then I can just hack it with the 4.2 guide. Unfortunately, it won't even let me update it to 4.2. I'm stuck!!! Thanks for the reply, BTW.

  4. #1414
    Banned
    Join Date
    Mar 2010
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    My dad softmoded the wii and now i made a hdd with games ... with wbfs manager ...

    ... now the usb loader does not read my usb hdd ... i dont know what to do to make it work ... i remade the sd card with more apps and none can read my hdd ... can u please help solve this ?
    give me a solution and i will try it

    btw the hdd is a maxtor 80gb ... and i tried to connect it to my laptop on x64 bits and didnt connect ...
    + 4.2E ...

    Dvd-r from verbatim for games works on 4.2E?
    Last edited by BloodyF; 04-02-2010 at 09:08 AM.

  5. #1415
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    in disk management is the wbfs partition first and set to primary.....can you load it up through wbfs manager

  6. #1416
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by drvipej View Post
    I wanted to check whether a 500GB + size partition will work fine for a WBFS partition and wiiflow or usb loader will recognise it? I want to re-organise my current 500GB (while it has not many games there) to 800GB, that should work?
    If you just asking if the USB Loaders and WBFS Manager can recognize a partition larger than 500GB the answer is yes. There is a 500 file limit for WBFS Mgr so even if you have enough HDD space, no more than 500 games can be managed. Good choice to fix your partitions to your future needs now while you have just a few games on the HDD. Because you are going to reformat that whole drive to resize WBFS partition do use the chkdsk /r command to fix and mark off any bad sectors/clusters-that will avoid some future problems for you (we hope). 800GB should hold somewhere around 400 games as the games range in size from 0.11GB to 4GB with a working average of right around 2 GB.

  7. 1 User Says Thank You Gen3SF For This Useful Post


  8. #1417
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by venomxx View Post
    Thanks for the fast response.

    Yes, it could be the incompatibility of the hdd im using a Fujitsu 40gb sata slim version.
    The channels are still freezes after 5-10seconds into it...
    hmmm
    The Wii-native channels freezing can be a troublesome symptom. If the freezing channels are the dynamic ones then the problem just goes back to your wireless connection issues. If a static channel freezes-like the Mii Channel-I would be concerned.

    Other than that, I think we have run into the HDD compatibility problem. You can just check that we got your Wii softmod re-done alright by playing off an SD cardor a USB flash drive as that will get past that possibly incompatible HDD.

  9. #1418
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by BloodyF View Post
    ... now the usb loader does not read my usb hdd ... i dont know what to do to make it work ... i remade the sd card with more apps and none can read my hdd ... can u please help solve this ?
    give me a solution and i will try it

    btw the hdd is a maxtor 80gb ... and i tried to connect it to my laptop on x64 bits and didnt connect ...
    + 4.2E ...

    Dvd-r from verbatim for games works on 4.2E?
    If your Wii is a recent purchase and came with 4.2, the Wii DVD drive has the D3-2 chip that prevents the Wii drive from using backup discs. As far as what to do, did you follow this guide step by step already? Check compatibility of the HDD, get it formatted as instructed, etc. Are you using the right version of WBFS Manager?

    Your title suggest that something happened after a re-softmod of the Wii? What cIOS version are you using-was one of this site's 4.2 softmodding guides followed?

  10. #1419
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @carval-you need to think the problems through more carefully in the future as your response to a HDD hang was to buy a new one-maybe some step was accidentally missed, but you then re-softmodded the Wii introducing new sources of problems. This makes diagnosis rather difficult when so many things are changed. What do you mean by "it won't let me update to 4.2?" Are you referring to the fact that you enabled the priiloader hack that blocks the online update? Did you know you did that? or is it something else that is wrong with your Wii?

    If you wish to start all over again by updating to 4.2-you can, but the core problem is your actions. An update to 4.2 is not necessary, but I forsee more problems due to your fast-twitch responses. Don't make things worse by changing upteen things all at once. While you remain on a Wii using a sysmenu earlier than 4.2, you have more options-you sound like you might do better with a hardmodded solution for your Wii game play rather than a softmod. Go and take a look over at the ModChip forum and see if anything appeals-there is the WODE, the SunDriver-HD and the new 3-in-1 chip. Best wishes.

  11. #1420
    New Member
    Join Date
    Apr 2010
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Is the USB_Loader_GX step necessary in my case?

    I just finished running through the steps in the following guide to sofmod my 4.2 wii.

    http://www.wiihacks.com/recommended-...y-4-2-wii.html

    On Step #8 of the guide I loaded " USB_Loader_GX_r907.wad ".

    I want to set up my External Hard Drive to play games so I'm following this guide now.

    Do I have to complete the USB_Loader_GX steps in this guide too?

    Any help would be great!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •