Page 112 of 292 FirstFirst ... 1262102110111112113114122162212 ... LastLast
Results 1,111 to 1,120 of 2912

Thread: Loading and Playing Wii Backup Games from USB HDD (softmod only)

  1. #1111
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by tazgalsinh View Post
    hi, is there anyway i can use the same ext. hdd as a wii drive (for backups) but also with my PC for other backups?
    Yes, just do not partition the entire drive as WBFS, create a partition for your PC to use. The partition instructions allow for that option-just doesn't lead you through the PC part,OK? If you follow the guide, choose your partition size for WBFS-the guide then leads through sort of checking the WBFS partition by installing a game, but then advises you to go back to the PC and set up any PC formatting you wanted for the remainder of the drive. The WBFS partition needs to be designated as primary and active, the other partitions are designated as primary. Good luck.

  2. #1112
    Junior Member
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Thanks

    Thanks for the tutorial works great

  3. #1113
    Junior Member
    Join Date
    Feb 2009
    Posts
    16
    Thanks
    0
    Thanked 2 Times in 1 Post

    Problems loading ios 222 with USB HD

    This is for anyone having issues trying to run there usb loader under ios 222. I have been trying to get my Maxtor One Touch II to work with ios 222 with some success. For Example: I start Wiiflow ios222 with the hard drive off. Once the program loads and says it cannot find my drive I turn it on and it works no problem. The only game I have to run ios222 is Guitar Hero 5. Other then that I had use a usb loader forwarder to get the drive to boot while on. Turning the drive on and off killed my 200gb Maxtor drive inside so I put my 300gb Western Digital drive in the usb drive bay.
    I would recommend installing the boot.dol in your pre-loader and then change the settings (in pre-loader) to start up the program instead of having to go to the Wii menu and then click start on the Wad that took up room on your precious Wii HD space.

  4. #1114
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    making a partition bigger?

    Hi guys
    i have followed this excellent guide and have added a partition for games. i might need some more space tho as its filling pretty quick with games. is there anyway of extending the size of the partition. I have a wd 1tb ehd on vista??
    thanx

  5. #1115
    New Member
    Join Date
    Jan 2010
    Location
    UK
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Sometimes no sound

    Tutorial works like a charm.

    But some games don't have sound. Even my original WiiPlay disk doesn't have sound anymore, only through the remote. WiiPlay had sound before. I tried I Spy which didn't have sound at first and changed the Language in USB Loader to Dutch. Now it has sound. But several others (like Mario Karts) still don't have sound no matter what configuration setting I use.

    It's not the image, because playing the same image on the Dolphin emulator produces the game with sound as it should be. And it's not the Wii because other games play ok.

    Does anyone have a thought?

  6. #1116
    New Member
    Join Date
    Dec 2009
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    hi guys,

    I have some beginner problems and it seems not to work.
    My wii has a usb HDD of 1TB,
    so first partition = 499 GB with games
    Second partition = 450 GB with games
    thrid partition = rest in FAT for my covers,etc...

    everything is working fine but now I started to fill my second partition with games.

    I tested out usb loader GX, I can change the properties to load the second partition, but not one game is working, black screen. (when moving the game to partition 1 = no problem.

    Wii flow cannot handle two game partitions (bummer, because I really like this one)

    uloader, gives me errors as : can not find SD, all necessary files are on the fat partition?

    I there anybody that can give me the correct way to load both game partitions in once in one program so I do not have to switch each time?

    thanks in advance for any help.

  7. #1117
    Junior Member Neophyte666's Avatar
    Join Date
    Feb 2010
    Posts
    16
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Hi sorry for noob question and sorry again if this has been posted but was taking forever to read 100 pages lol. Anyway If i have a 320GB HDD and want to have 100GB to play movies do i partition it to FAT 32?

  8. #1118
    Member lfc4ever's Avatar
    Join Date
    Dec 2009
    Posts
    878
    Thanks
    40
    Thanked 368 Times in 311 Posts
    Quote Originally Posted by Neophyte666 View Post
    Hi sorry for noob question and sorry again if this has been posted but was taking forever to read 100 pages lol. Anyway If i have a 320GB HDD and want to have 100GB to play movies do i partition it to FAT 32?
    Well that depends on what you have done so far, and what you need all the space for both now & in the future?
    Please remember your manners - say Thank You if someone helped , it doesn't hurt

  9. #1119
    Junior Member Bludog's Avatar
    Join Date
    Jan 2010
    Posts
    17
    Thanks
    13
    Thanked 1 Time in 1 Post

    Us Black screen

    Hey guys I'm having a problem loading games and I have searched all over this site and read the readmii.txt for USB Loader GX, so I apologize if this has been addressed.

    I softmoded my Wii using "Messie's" tut (thanks man!!), and I can run backed up games (Wii Resort, Mortal Kombat, etc) with no problem, but decided to move to USB HDD. I have a Fat32 partition with my games loaded. Apps, HB, etc are running from my SDHC card for now. Images are on my HDD. GX loads just fine, I get the GUI, I can see my games and the associated images. I can change settings etc no problem. When I click on a game to play it, it goes to the “pre run” screen and plays the background sounds of the game, but when I click on the spinning disc to start the game, it goes to a black screen and freezes there. All of the USBLGX settings are default. I have tried to run 8 different games with the same outcome. I don’t know if this matters, but I created my ISOs from the backed up discs reading at 8x and 4x. (4 ISOs each).

    I used Tealc's guide (thank you) to find my ISO versions. I then ran DOP-IOS MOD to install the missing IOSs but that didn't work, so I ran Signcheck to check my IOSs and got the following:

    SignCheck 0.3b aka loveSexWii build report
    Wii region Usa
    Wii unique device id

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS250 (ver 65535) Enabled Disabled Disabled Enabled
    IOS249 (ver 14) Enabled Disabled Disabled Enabled
    IOS70 (ver 6687) Disabled Disabled Disabled Disabled
    IOS61 (ver 5405) Disabled Disabled Disabled Disabled
    IOS57 (ver 5661) Disabled Disabled Disabled Disabled
    IOS56 (ver 5405) Disabled Disabled Disabled Disabled
    IOS55 (ver 4633) Disabled Disabled Disabled Disabled
    IOS53 (ver 5406) Disabled Disabled Disabled Disabled
    IOS38 (ver 3867) Disabled Disabled Disabled Disabled
    IOS37 (ver 3869) Disabled Disabled Disabled Disabled
    IOS36 (ver 3351) Enabled Disabled Disabled Disabled
    IOS35 (ver 3349) Disabled Disabled Disabled Disabled
    IOS34 (ver 3348) Disabled Disabled Disabled Disabled
    IOS33 (ver 3091) Disabled Disabled Disabled Disabled
    IOS31 (ver 3349) Disabled Disabled Disabled Disabled
    IOS28 (ver 1550) Disabled Disabled Disabled Disabled
    IOS22 (ver 1037) Disabled Disabled Disabled Disabled
    IOS17 (ver 775) Disabled Disabled Disabled Disabled
    IOS14 (ver 520) Disabled Disabled Disabled Disabled
    IOS13 (ver 273) Disabled Disabled Disabled Disabled

    I thought DOP-IOS MOD enabled these IOSs. How do I enable them?

    Here’s what I’m running:

    Wii: 4.2u
    Priiloader v0.2(r30)
    IOS V70
    System Menu: v481
    Neogamma R8 (R14) (iso249)
    HDD: WD Elements 500gb (1 partition formatted to FAT32)
    Wii Game Manager 1.1
    USB Loader GX v1

    Thanks for any help.

  10. #1120
    New Member garysa34's Avatar
    Join Date
    Dec 2009
    Posts
    240
    Thanks
    36
    Thanked 35 Times in 35 Posts
    Quote Originally Posted by Neophyte666 View Post
    Hi sorry for noob question and sorry again if this has been posted but was taking forever to read 100 pages lol. Anyway If i have a 320GB HDD and want to have 100GB to play movies do i partition it to FAT 32?
    You can use FAT32 or NFTS for your avi. files.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •