Page 6 of 37 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 365

Thread: Wii Shop and IOS61 Installer

  1. #51
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Many Thanks

    After countless attempts with other apps this one worked.

    Version 3.4e

  2. #52
    New Member Splatacus09's Avatar
    Join Date
    Jul 2009
    Location
    Wii Land
    Posts
    305
    Thanks
    40
    Thanked 112 Times in 38 Posts
    Hi peepz, am i okay on 3.1E?

    Splatacus09

  3. #53
    Banned
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    worrked perfectly cheers!!!

  4. #54
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by Splatacus09 View Post
    Hi peepz, am i okay on 3.1E?

    Splatacus09
    That means you would have an outdated Shop Channel. If you don't really ever use the Shop Channel, there isn't really a reason why this updater would be necessary but if you do use the Wii Shop Channel, you will be prompted to install the 4.2 update, taking away all of your homebrew. That's why you would need this.

  5. #55
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    winrar- check
    WAD installer- check
    DL Wii Shop and IOS61 Installer - check
    Us SD card and open WAD installer - check

    but it does not shoe the application to install only the empy folders, what I am missing?

    I have the same problem that they guays above, shopping channel just turn black

  6. #56
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    In no part of this, do you need WAD Manager. It is a homebrew app and the folder containing the boot.dol file goes into the app folder on the root of your sd card. It should then appear in the homebrew channel.

  7. 2 Users Say Thank You to ShadowSonic2 For This Useful Post


  8. #57
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    my bad, my bad, I READ the instructions carefully, and it worked, now this softmod is completed, thanks to all...

  9. #58
    Junior Member
    Join Date
    Sep 2009
    Posts
    9
    Thanks
    37
    Thanked 3 Times in 2 Posts

    Woot

    Thanks, Works Perfect.. Really wanted Iplayer and Didn;t want update.. Tried Loads of .Wads But always got 1020 error.. Was alittle Worried installing it because I Installed the Channel first "clicked right by mistake first" then had to install IOS after, But didn;t effect my wii any different. Works perfect Thanks... And to those Who get an error when downloading Iplayer, Try installing it to SD Not wii. I got error, installed to SD, and copied channel over, Works Great
    Last edited by mark_lndp; 12-13-2009 at 07:06 PM.

  10. #59
    New Member
    Join Date
    Nov 2009
    Posts
    103
    Thanks
    34
    Thanked 6 Times in 5 Posts
    I am on 4.1 and I accidently installed ios60 even though it says not needed if higher than 4.0. Does anyone know if this will affect my Wii in any way? I used the 3.1-4.1 softmodding guide to install.

  11. #60
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by tooquick View Post
    I am on 4.1 and I accidently installed ios60 even though it says not needed if higher than 4.0. Does anyone know if this will affect my Wii in any way? I used the 3.1-4.1 softmodding guide to install.
    It won't. It just will overwrite the old one but if you had Prilloader installed it could cause your wii to seem bannerbricked with the system files are corrupted. If you didn't have priiloader then not to worry. If you did you might have to re-install it to fix the bannerbrick. Also the newer IOS60 is a stub which will brick you if you install it so if you plan on installing IOS60 on 4.0 or 4.1, use the older one

Page 6 of 37 FirstFirst ... 4567816 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •