Page 26 of 37 FirstFirst ... 16242526272836 ... LastLast
Results 251 to 260 of 365

Thread: Wii Shop and IOS61 Installer

  1. #251
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by flipboi15 View Post
    omg!! i think i bricked my wii!!

    i soft modded my wii to 4.1U and i realized that the shopping channel and Photo Channel does not work so i installed this from Wad manager and when everything was installed it took me back to homebrew and from there i tried to go back to system menu, but it just showed a black screen and my controller turned off. i had to turn off my wii and back on using hte power button on the wii and now all it shows is a black screen and it doesnt load. did i brick it ?! and if so can i fix it? please tell me i can fix it
    post your problem in the "Bricked Wii" section.

  2. #252
    Junior Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Stomp_442 View Post
    post your problem in the "Bricked Wii" section.
    im so sorry i wasnt thinking because i wanted to get help asap. please forgive me.

  3. #253
    New Member
    Join Date
    Apr 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Guys i got a problem, i bought wiipoints form the wii shop channel but i cant seem to access Rock band 2's music store.. it says Unable to connect to the internet bla bla bla... what seems to be the problem?

  4. #254
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    12
    Thanked 0 Times in 0 Posts
    worked for me too! thanks for this guide!

    how do i uninstall? just in case i wanted to?

  5. #255
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Worked like charm !!! THANK YOU !!!

  6. #256
    New Member
    Join Date
    Feb 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just installed this and its still telling me i have to update my wii. im on 4.2U. any suggestions?

  7. #257
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Due to the fact that the official 4.3 system menu update has been released, these workarounds may no longer work for the time being.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #258
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    I have installed the NUS v19, previously v18.
    Works fine.

  9. #259
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hello folks. I'm new to this modding thing. I bought the Wii 2 weeks ago and softmodded the 4.2u version using shadowsonic's TUT. I did not update the shop channel and wii internet before modding it. Since I modded my Wii, the internet is just a black screen and I had to restart the system. I have used this guide and the installation was successful. But when I try the wii shop channel it will ask me to update to a newer version which is 4.3. My questions:
    1. Did I missed something on installing this wii shop, even it shows successful?
    2. Do I have to delete Wii internet and wii shop channels before installing this version?

    Thanks for the help guys!

  10. #260
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Nokiaboy06 View Post
    Hello folks. I'm new to this modding thing. I bought the Wii 2 weeks ago and softmodded the 4.2u version using shadowsonic's TUT. I did not update the shop channel and wii internet before modding it. Since I modded my Wii, the internet is just a black screen and I had to restart the system. I have used this guide and the installation was successful. But when I try the wii shop channel it will ask me to update to a newer version which is 4.3. My questions:
    1. Did I missed something on installing this wii shop, even it shows successful?
    2. Do I have to delete Wii internet and wii shop channels before installing this version?

    Thanks for the help guys!
    im in the same situation as you, only i did what the first page of this tread told me. i successfully instal the IOS61 thing by running it like an app but still dosnt work. do i gotta do something in .wad manager? if so what do i do? and how? (i got the newer black wii and im currently running wii iso thorough a hard drive.)

Page 26 of 37 FirstFirst ... 16242526272836 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •