Page 22 of 37 FirstFirst ... 12202122232432 ... LastLast
Results 211 to 220 of 365

Thread: Wii Shop and IOS61 Installer

  1. #211
    Junior Member
    Join Date
    Mar 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    wii this work for softmod 4.0u wif modchip?

  2. #212
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Sidyas View Post
    4.2u softmodded wii...

    Shop Channel starts, but hangs at the ... I'm guessing loading screen. Wii in big gray letters, with a circle and a dot, dot moves from 12 o'clock to 3 o'clock position and stops.

    I let it sit this afternoon for about 2 hours ... and nothing.

    Any help?
    That is the symbol it displays while waiting for the connection. Check your internet connection is working properly.

  3. #213
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by WaveRaven View Post
    wii this work for softmod 4.0u wif modchip?
    Yes.......................

  4. #214
    New Member
    Join Date
    Aug 2009
    Posts
    173
    Thanks
    12
    Thanked 11 Times in 7 Posts
    definally sounds like connection problems think i had this problem and had to port forward my router so it would work might be something on router firewall not allowing to get access worth checking.

  5. #215
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    4
    Thanked 0 Times in 0 Posts
    yes worked a treat installed updated shop channel now have bbci and internet channel with no problems

  6. #216
    New Member
    Join Date
    Dec 2009
    Posts
    24
    Thanks
    30
    Thanked 0 Times in 0 Posts
    another exellent bit of kit, thank you very much it went straight into 4.2e

  7. #217
    New Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Unhappy

    After completing the new 3.1-4.1 softmod, the shoping and photo channels did not work then followed the shopping channel4.2 update (not the system version) tna and then i followed this including ios and shopping v18 update now I have all the channels usb/hb/photo/bbc iplayer etc etc working all good, and no problems at all and BIG THANK YOU to all for making this possible,

    Quick question : Although everything is working fine was it a good idea installing the ios61 ? as I remember the tutorial clearly says DO NOT uninstall ios60 patched under any circumstances otherwise you ll brick! I mean everything is so far so good but just wondering???
    Last edited by koalauk; 03-20-2010 at 07:14 PM.

  8. #218
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    The shop channel requires IOS61, this installer loads it.
    You are right you should not uninstall IOS61, or anything below 200.

  9. 1 User Says Thank You WiiJohn For This Useful Post


  10. #219
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    nobody seems to have posted a reply about this but I've gotten this wierd static-lettery thing that fills the screen!!!
    Currently on 4.2 softmodded followed all the instructions but it seems to be frozen or something now with this static screen... is this normal?

  11. #220
    Junior Member
    Join Date
    Nov 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    cant seem to edit my post so i'll have to post again:

    i restarted my wii after the static thing and wii shop still needed an update so i went into hbc but the app somehow dissapeared! I had to copy it onto the SD again, put it in and tried it again. This time it returned me to hbc, so I assumed that it didnt work. The next time I selected the option that didnt install a new shop channel and it was successful, though upon returning to the shop channel i'm prompted for an update still!!?? Am I doing something wrong?

Page 22 of 37 FirstFirst ... 12202122232432 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •