Page 16 of 37 FirstFirst ... 6141516171826 ... LastLast
Results 151 to 160 of 365

Thread: Wii Shop and IOS61 Installer

  1. #151
    New Member
    Join Date
    Jan 2010
    Location
    London, England
    Posts
    213
    Thanks
    56
    Thanked 6 Times in 4 Posts
    Hi Chaps,

    Does anyone know if this can be installed onto a 3.1e wii?. or does the firmware have to be above a certain number for it to work, I.E. 3.2 or 4.1?.

    many thanks

    sadsack

  2. #152
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,654
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by sadsack View Post
    Hi Chaps,

    Does anyone know if this can be installed onto a 3.1e wii?. or does the firmware have to be above a certain number for it to work, I.E. 3.2 or 4.1?.

    many thanks

    sadsack
    Does not depend on firmware version, works on all.

  3. #153
    New Member
    Join Date
    Jan 2010
    Location
    London, England
    Posts
    213
    Thanks
    56
    Thanked 6 Times in 4 Posts
    thanks for that shadowsonic2,

    so if i follow this guide at http://www.wiihacks.com/recommended-...d-any-wii.html first i wil then be able to to do the wii shop & ios61 installer.

    Just 1 question please...

    on the 3.1 4.1 guide it says,....................

    4. UPDATE YOUR SYSTEM MENU VERSION

    Warning - If you don't install the patched IOS60 first you will brick!

    This step is optional unless you are on 3.1, 3.3 or 3.4 in which case you must update, if you are on 3.2 or 4.0 you can update if you want and it is recommended that you do, if you are on 4.1 there is no need obviously! If you are on 3.1 you will have to update to 4.0 first, make sure you install the patched IOS60 first though still. Before you update to 4.1 make sure you have at least 250 blocks free or you will brick, install IOS60-patched first with Wad Manager using IOS249, then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update now - DO NOT install priiloader until you have updated as it will cause untold problems!.

    its the bit where it says "unless you are on 3.1, 3.3 or 3.4 in which case you must update, (are they talking about changing the firmware to 4 or above.

    That's where i get lost, i am on 3.1e and i don't want to update to 4 or above, but it says i must to be able to continue with the guide.

    would be very helpful if you could just clarify the above please.

    total noob to all this and just want to make sure what i am doing before jumping in.

    thanks for any replies

    sadsack

  4. #154
    Junior Member
    Join Date
    Sep 2009
    Posts
    7
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by sadsack View Post
    thanks for that shadowsonic2,

    so if i follow this guide at http://www.wiihacks.com/recommended-...d-any-wii.html first i wil then be able to to do the wii shop & ios61 installer.

    Just 1 question please...

    on the 3.1 4.1 guide it says,....................

    4. UPDATE YOUR SYSTEM MENU VERSION

    Warning - If you don't install the patched IOS60 first you will brick!

    This step is optional unless you are on 3.1, 3.3 or 3.4 in which case you must update, if you are on 3.2 or 4.0 you can update if you want and it is recommended that you do, if you are on 4.1 there is no need obviously! If you are on 3.1 you will have to update to 4.0 first, make sure you install the patched IOS60 first though still. Before you update to 4.1 make sure you have at least 250 blocks free or you will brick, install IOS60-patched first with Wad Manager using IOS249, then run Firmware Updater 4.1. If you are on 3.3 or 3.4 then you must update now - DO NOT install priiloader until you have updated as it will cause untold problems!.

    its the bit where it says "unless you are on 3.1, 3.3 or 3.4 in which case you must update, (are they talking about changing the firmware to 4 or above.

    That's where i get lost, i am on 3.1e and i don't want to update to 4 or above, but it says i must to be able to continue with the guide.

    would be very helpful if you could just clarify the above please.

    total noob to all this and just want to make sure what i am doing before jumping in.

    thanks for any replies

    sadsack
    I recently modded a friend's Wii that was on 3.1e. I got a bit confused at this point too - the instructions are mixed in with lots of extra (but important) info. To answer your question though, yes, as you are on 3.1e you need to update your Firmware to 4.1e.

    To do this, you need to go into the Homebrew Channel and run Wad Manager. Select IOS246 as the IOS to use, then when you get to the last page, select IOS60 as the wad to install.

    I don't remember if it goes back to the Wii Menu or the Homebrew Channel after installing the IOS (I was struggling with an upside down HBC at this point!) so if you're at the Wii Menu, go back into the HBC and run the Firmware Updater to update to 4.1e. It may fail several (or MANY!) times (mine took about an hour to get to go through completely). Just keep retrying and eventually, you'll start to make progress.

    If you're planning on installing Priiloader, carry on with the Guide as normal. I chose not to, so all I did after getting the Wii updated to 4.1e was to install the NeoGamma wad to run DVD backup games. If you're planning to run games from a flash drive or external drive, you'll also need a USB Loader. USB Loader GX and WBFS Manager are linked further down the Guide.

    At any point after the 4.1e update, you can run the IOS60 and Wii Shop update linked in this post. I just installed it on my own 4.1e Wii and it worked a treat!

    Good luck, from one newbie to another!

    Lynette

  5. #155
    New Member
    Join Date
    Jan 2010
    Location
    London, England
    Posts
    213
    Thanks
    56
    Thanked 6 Times in 4 Posts
    thanks for clarification Lynette,

    Now it just seems worse, as i was recommended to stay with 3.1e but to use the guide, one of the replies i had which i was happy to receive was http://www.wiihacks.com/wiihacks-new...tml#post289389 but i dont understand how he followed the tut 3.1 4.1 and still kept he's wii at 3.1e & 3.2e. If you MUST update f/w to 4.1e.

    what do you think?.

    ttfn
    sadsack

  6. #156
    Junior Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post
    do i need to d/l ios61 if i'm on 4.0u ? the installer said so but it still try to download and failed, seem that it failed to d/l the shop chan it missing for nintendo sites?
    Last edited by esol; 02-04-2010 at 01:29 AM.

  7. #157
    New Member Johannlynx's Avatar
    Join Date
    Feb 2010
    Location
    Romania
    Posts
    53
    Thanks
    24
    Thanked 1 Time in 1 Post
    i modded my wii around 4 days ago ( 4.1E)
    the shopping channel didnt work
    so as in the guide said something about updating to the latest shopping channel
    http://www.wiihacks.com/recommended-...d-any-wii.html
    i downloaded n installed the wad with wad manager with the default settings.
    i tried to enter to the shopping channel n when i clicked start i got a black screen.

    i just tried this tutorial. run home brew channel
    there is a
    /apps/shop channel and IOS <no description>
    i run it it starts to load, i got a message that something was not in the folder



    .that it would try to download it. then it said that got connected to the internet. ticket... i dnt remember what else

    then it said failed to download n returned me to the homebrew channel

    what did i do wrong ?



    PS. i didnt install the IOS61 as the screen said if i had 4.0 or higher i didn't need them

    EDIT..

    in my second attempt i got this


    ***Installing shop channel***
    downloading tittle 00100z-48414241 v18...
    TMD... (from SD) done
    ticket...
    ***i can't find this file in sD card
    ***trying to download it from the internet...
    patchMii core by bushing ct. al.
    initializing network....
    network initialized.
    done
    content 1/18 ID 00000052... done
    content 2/18 ID 00000053... done
    content 3/18 ID 00000054... done
    content 4/18 ID 00000032... done
    content 5/18 ID 00000022... done
    content 6/18 ID 00000055...

    i couldn't read if it finished 6/18 cuz i was writing this down.
    any way may b it got to 7/18 the fact is that then returned to homebrew channel

    what is wrong ?
    Last edited by Johannlynx; 02-10-2010 at 09:11 AM.


  8. #158
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Johannlynx View Post
    i modded my wii around 4 days ago ( 4.1E)
    the shopping channel didnt work
    so as in the guide said something about updating to the latest shopping channel
    http://www.wiihacks.com/recommended-...d-any-wii.html
    i downloaded n installed the wad with wad manager with the default settings.
    i tried to enter to the shopping channel n when i clicked start i got a black screen.

    i just tried this tutorial. run home brew channel
    there is a
    /apps/shop channel and IOS <no description>
    i run it it starts to load, i got a message that something was not in the folder.that it would try to download it. then it said that got connected to the internet. ticket... i dnt remember what else

    then it said failed to download n returned me to the homebrew channel

    what did i do wrong ?



    PS. i didnt install the IOS61 as the screen said if i had 4.0 or higher i didn't need them
    To use this installer you need an internet connection.
    It will need to load IOS61.

    Without an internet connection, you will need to install two wads.
    IOS61 and NUS v18.wad.

  9. 1 User Says Thank You WiiJohn For This Useful Post


  10. #159
    Junior Member
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post
    sometime it will fail to d/l it much better to d/l via NUSD and copy it to SD card let it use from SD not d/l it from net

  11. #160
    New Member Johannlynx's Avatar
    Join Date
    Feb 2010
    Location
    Romania
    Posts
    53
    Thanks
    24
    Thanked 1 Time in 1 Post
    Quote Originally Posted by WiiJohn View Post
    To use this installer you need an internet connection.
    It will need to load IOS61.

    Without an internet connection, you will need to install two wads.
    IOS61 and NUS v18.wad.
    i got active internet connection

    in my second attempt i got this


    ***Installing shop channel***
    downloading tittle 00100z-48414241 v18...
    TMD... (from SD) done
    ticket...
    ***i can't find this file in sD card
    ***trying to download it from the internet...
    patchMii core by bushing ct. al.
    initializing network....
    network initialized.
    done
    content 1/18 ID 00000052... done
    content 2/18 ID 00000053... done
    content 3/18 ID 00000054... done
    content 4/18 ID 00000032... done
    content 5/18 ID 00000022... done
    content 6/18 ID 00000055...

    i couldn't read if it finished 6/18 cuz i was writing this down.
    any way may b it got to 7/18 the fact is that then returned to homebrew channel

    what is wrong ?


Page 16 of 37 FirstFirst ... 6141516171826 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •