Page 14 of 20 FirstFirst ... 41213141516 ... LastLast
Results 131 to 140 of 191

Thread: How to create multiple partitions on your USB HDD.

  1. #131
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Well the safest thing for you to do would be to first backup everything you want to keep then format the drive and repartition it to suit what you need it to be.

  2. #132
    Junior Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Favs View Post
    Well the safest thing for you to do would be to first backup everything you want to keep then format the drive and repartition it to suit what you need it to be.
    Awesome!! That helps me in no way lol. If I had room to back up all the games somewhere I certainly would. But as I dont, Im hoping I can do this without it erasing the fat32 portion of the drive. Has anyone done this? Thanks

  3. #133
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,579 Times in 2,012 Posts
    Blog Entries
    2
    Back them up to disk for the time being.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  4. #134
    Junior Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yeah, back them up, got it. Now lets say I dont have HD space for all the ISOs and Im not interested in saving nearly 100 4GB ISO files to disks.....lol. Just wondering if anyone has actually done it and their fat32 portion was not deleted.

  5. #135
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Its not possible to make the partion bigger, then try to make a third partion, i did the same.
    I didnt lost any thing, but i run in a problem that from the second partion the games didnt start (list of games on the wii was vissible) , i found the solution to run the games with iso223 instad iso249. Dont know why.
    first partion still works with iso249.

  6. #136
    New Member
    Join Date
    Dec 2009
    Posts
    234
    Thanks
    128
    Thanked 15 Times in 12 Posts
    Quote Originally Posted by Krank View Post
    I have a WBFS partition and a fat32 partition. I had my WBFS set to primary and later on I wanted to run triiforce so changed my fat32 partition to active and everything still works normally.
    ok..just read something that I thought was not possible. Alot of other people are having the same issues..
    I activated the second partition because of triiforce, then it became invisble to HBC..but not in Windows XP<arghh> Had to copy across everything and reformat the second partition to get it working.
    So your WBFS works fine when it is not active?
    Last edited by drvipej; 04-05-2010 at 06:28 AM.
    [ 4.0U ]-[ cIOS 38 r17 ]-[ Priiloader 0.3b (rev48)]-[ BootMii as boot2 ]-[ HBC 1.0.8 ]-[ WiiFlow 2.2 r414 ]-[ Triiforce MRC SS v10b ]-[ Savegame Manager GX r79 ] [UAE Wii/Snes9x GX/Wii64/SDL MAME Wii/DOSBox Wii/GxGeo ]

    It is said an expert is someone who has made all the mistakes. I don't want to be a Wii expert then..thanks to everyone at WiiHacks

  7. #137
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yes My WBFS is not active and works great. I never really underdatood why so many people cant figure out triiforce. Worked for me the first time.
    Damn I suck!!!!

  8. #138
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    is it normal for the format program to get stuck at 10% and not do anything for 20 mins?

  9. #139
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Might be a problem with your computer as I never encountered any problems.

  10. #140
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Favs View Post
    Might be a problem with your computer as I never encountered any problems.
    D/l second link and installed again worked fine

Page 14 of 20 FirstFirst ... 41213141516 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •