Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: TECHNOM8T's Ultimate cIOS & IOS Archive

  1. #11
    New Member YOCJ's Avatar
    Join Date
    Apr 2009
    Location
    Greece
    Posts
    188
    Thanks
    41
    Thanked 169 Times in 62 Posts
    Hi there.
    I have a question..
    Is IOS60-v6174 also a stub IOS?
    I used once PimpMyWii and after it updated some files, I can't watch the tutorial video from Wii Sports Resort.
    Before the update it was playing just fine.
    Now it just resets my Wii to the Wii menu.
    I am on 3.2, cIOS249 Rev14, NeoGamma R8 Beta15.

    Thanks!

  2. #12
    New Member MWisBest's Avatar
    Join Date
    Dec 2009
    Posts
    104
    Thanks
    25
    Thanked 11 Times in 10 Posts
    Blog Entries
    1
    Needs cIOSCORP v3.5 and v3.6. I got v3.6 here.

    cIOSCORP_v3.6_dmm.zip
    cIOSCORP_v3.6_dmm.zip

    MD5: 1FBE053E51E724D21954036ACC24438B


    cIOSCORP_v3.x_Uninstaller_dmm.zip
    cIOSCORP_v3.x_Uninstaller_dmm.zip

    MD5: 5F1F35217245A0608491E5A6756F09DD

    Email cioscorp@thewebpost.net and get the links auto-sent to you if you don't believe that those are legit. That's what I got from the email and I've installed it and it works great.

  3. 1 User Says Thank You MWisBest For This Useful Post


  4. #13
    New Member YOCJ's Avatar
    Join Date
    Apr 2009
    Location
    Greece
    Posts
    188
    Thanks
    41
    Thanked 169 Times in 62 Posts
    The thing is i don't want to replace the original IOS with them from the cIOSCORP..
    Anyway, thanks for your help!
    3.2E, HBC 1.0.8, cIOS38 Rev17, cMIOSv8 Rev3, NGL R8, GCBL 0.2, PriiLoader 0.3 Rev43, StarFall 0.5, BootMii@Boot2

  5. #14
    New Member MWisBest's Avatar
    Join Date
    Dec 2009
    Posts
    104
    Thanks
    25
    Thanked 11 Times in 10 Posts
    Blog Entries
    1
    Quote Originally Posted by YOCJ View Post
    The thing is i don't want to replace the original IOS with them from the cIOSCORP..
    Anyway, thanks for your help!
    That wasn't directed at you, sorry. It was directed at the thread creator.

  6. #15
    New Member YOCJ's Avatar
    Join Date
    Apr 2009
    Location
    Greece
    Posts
    188
    Thanks
    41
    Thanked 169 Times in 62 Posts
    O.. Hehe.. sorry about that..
    3.2E, HBC 1.0.8, cIOS38 Rev17, cMIOSv8 Rev3, NGL R8, GCBL 0.2, PriiLoader 0.3 Rev43, StarFall 0.5, BootMii@Boot2

  7. #16
    New Member
    Join Date
    Sep 2009
    Location
    united kingdom
    Posts
    159
    Thanks
    14
    Thanked 11 Times in 10 Posts

    Exclamation cant get gh5 working with hermes

    Quote Originally Posted by Stomp_442 View Post
    I was wondering about the Hermes 222 38/36, since there is no readme. Is that 38 merged with 36? I thought it was IOS37 that everybody is after to get their guitatr hero and rock band working? I never tried 38/36, I use 38 merged with 37 to get my stuff working, before that I used 37 merged with 36. And, will that work with the latest USB Loader GX, I see that USB Loader GX has dropped support for hermes cIOS isntaller v3 and earlier, only supports Hermes installer v4 now. Not that I care about what USB Loader GX supports, just trying to gain a little on why IOS222 is 38 merged with 36.

    EDIT - I have a feeling that the Hermes 222 and 223 you have posted are outdated, ppl may be downloading that in hopes of installing with the latest USB Loader GX and saying --- when their stuff aint working.

    I see the IOS222 wad has not been updated, if anybody needs the IOS222.wad where IOS38 is merged with IOS37, LOOK HERE.
    dude you seem to know loads about this so can u help me??

    i'm using usb gx to load games usally fine but gh5 is being a pain in the arse,

    i've tried using several guides namely:
    Guitar Hero 5 - GBAtemp.net

    please see *6 *13
    m assumeing you already have Usb Loader Gx (latest Build)
    and the Hombrew Channel installed

    1. step load up Hommebrew Channel
    2. start the cIOS 222 Installer
    3. Read the warning message and push A
    4. Select IOS249 to perform the install and press A
    5. Select to Install Custom IOS 222
    6. The Select IOS merged with IOS60 & 36 *no 36 can only see 38 merge 60*
    7. Let it Install and Reboot.
    8. Open Up Homebrew Channel (may Restart in homebrew Channel
    9. tart the cIOS 222 Installer
    10. Read the warning message and push A
    11. Select IOS249 to perform the install and press A
    12. Select to Install Custom IOS 223
    13. The Select IOS merged with IOS60 & 36 *no 36 can only see 38 merge 60*
    14. Install it
    Now When you done installing it Open Usb Loader gx
    now find Guitar Hero 5 and and Go to settings and select ios 223 and activate fix 002 and press b and then click on the disk and it should work.
    it doesn't i get black screen nowt else!!


    http://www.wiihacks.com/recommended-...o-5-guide.html

    *20 - Select GH5 game (press A) and in settings set it to use ios 222-mload, click A again and ROCK! XD

    i selected this but 222-mload doesn't come up, only 249,250, 222,223

    any advice? i got IOS56-64-v5146.wad, IOS36-64-v3094.wad, IOS36-64-v1042.wad, so don't understand why can merge 36 with 60, and why 38 merged with 37 doesn't work either, i'm reluctant to use 4.1 downgrade and use priloader but if i have to i will, oh btw i'm on 3.2e using 1tb wbfs

    gh5 is nstc but all my other nstc games work, got regionfrii but still dont like damn thing

  8. #17
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thumbs up gkei

    hi i tried so many applications but there are so many difficulties but cIOSCORP_v3.6_dmm very good program new users also can do
    Ramana

  9. #18
    Junior Member
    Join Date
    Mar 2009
    Posts
    15
    Thanks
    4
    Thanked 0 Times in 0 Posts
    why does the Cios only go up to 14 if 17 is already out? Can anyone please update?
    I love having everything on this page

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •