Page 8 of 23 FirstFirst ... 67891018 ... LastLast
Results 71 to 80 of 226

Thread: USB Loader GX Settings

  1. #71
    New Member
    Join Date
    Dec 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Really confused now?!

    I've just installed rev429 of this, and I keep getting 002 error loading NSMB (unpatched). I've gone into the settings, but can't find the "002 on" or "Anti" settings.
    Also, anytime I try to click on any of the options, I get the "console must be unlocked" message. I try to go to password, but get "this is password protected" blah, blah, blah!!
    Help!

    **Sussed it!***
    Got new .dol from GX site, replaced boot.dol in apps with this one (after renaming it boot.dol)
    Works a treat!!
    Yippeeeeeeee
    Last edited by Vipersport; 01-09-2010 at 03:56 AM. Reason: Found answer!!

  2. #72
    New Member
    Join Date
    Jan 2010
    Posts
    19
    Thanks
    3
    Thanked 3 Times in 1 Post

    Uninstalling a Game

    Call me crazy but in the latest version of usb loader gx....i dont see an uninstall option for games you've loaded. I was going to uninstall SSBros.

  3. #73
    New Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post

    post from noobie

    hi ive only been here 2 days and have done 2 wii, s both on 4.2 e
    too solve many issues on usb loader go into settings for usb loader
    looks like 2 lil cogs bottom left corner
    do update
    choose all
    thats it my first post
    cheers

  4. #74
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ok, I have looked around and not found anybody else with this issue so maybe one of you guys could help me with this?
    I use USB loader to try and access my thumb drive. it gives me a message saying "waiting for you slow drive" and then just goes back to the loader's main screen.
    when i try to access the drive through Neogamma, it reads and can play the games as well.
    Im perfectly happy using Neogamma, but the problem with this is that it only lists one game and not all the ones that are loaded on the drive.
    Does anyone have a solution to this?
    Thanks

  5. #75
    New Member painless's Avatar
    Join Date
    Nov 2009
    Posts
    218
    Thanks
    109
    Thanked 23 Times in 21 Posts
    Sounds to me like some propriatary software that came with your thumb drive is kicking in and confusing the Wii. My advice is to format your thumb drive if you haven't already done so.

    If you've already done that and this is happening now, can you try another brand of thumb drive to see if that does the same thing? Thumb drives are super cheap and some places I've seen in the past give them away at gun shows and other events.

    It's a process of elimination.

  6. 1 User Says Thank You painless For This Useful Post


  7. #76
    New Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by fugs View Post
    ok, I have looked around and not found anybody else with this issue so maybe one of you guys could help me with this?
    I use USB loader to try and access my thumb drive. it gives me a message saying "waiting for you slow drive" and then just goes back to the loader's main screen.
    when i try to access the drive through Neogamma, it reads and can play the games as well.
    Im perfectly happy using Neogamma, but the problem with this is that it only lists one game and not all the ones that are loaded on the drive.
    Does anyone have a solution to this?
    Thanks
    hi fugs unless you want to run from dvd drive dont bother with negamma
    waste of time
    just use usbloader and update it
    running from dvd drive is at 3 speed
    running from usb drive is 10 speed
    flawless and no loading times
    also not all drives are fully compatable
    get a usb hard drive if possible as flash drives are slow as well

    Last edited by sentientgman; 01-11-2010 at 01:12 AM.

  8. 1 User Says Thank You sentientgman For This Useful Post


  9. #77
    New Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    0
    Thanked 1 Time in 1 Post
    use wbfs software
    lists all games
    choose which ones to delete
    job done
    installs on pc

  10. #78
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks Painless and Sentientgman. I appreciate your replies.
    and you are right, it is an issue with my Kingston 4gb thumb drive.

    I installed a few games on my Lacie 1TB Big Disk Extreme and it loads up just fine with USB loader GX. (i use wbfs manager)
    Unfortunately, the problem now is that after a few minutes into a game, it freezes!!

    I noticed that the disk wound down and so assume that because it goes into a "sleep" mode, the game hangs.

    Do you have any suggestions/ ideas on how i can stop the disk from spinning down? i have googled this and all the s/w available need to be run on a pc. nothing to do with a wii.

    Thanks
    Last edited by fugs; 01-11-2010 at 01:36 PM.

  11. #79
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    This thread is wondering off USB Loader GX settings, lets get it back on track.
    Next off subject post gets deleted.

  12. #80
    Junior Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi and thx in advance

    my buddy gave me a WII that has been Modified

    heres the problem he gave me a PAL WII from the UK (i live in the US)
    when i plug into my TV which is NTSC i am able to see all the games via the USB loader anf for the most part all the NTSC games he loaded for me (133 of them) work perfectly. However when i try and load the PAL games they load up in black and white.

    How can i fix this?

    Also when i turn the WII on all the channels and homescreen are also black and white. Presumably this is because the WII is PAL and my TV is NSTC

Page 8 of 23 FirstFirst ... 67891018 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •