Page 5 of 23 FirstFirst ... 3456715 ... LastLast
Results 41 to 50 of 226

Thread: USB Loader GX Settings

  1. #41
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Shane, You've already been told how to install usb loaders. If the instruction provided is not enough for you then you really need to read up on how homebrew works on the Wii otherwise you'll be looking at one of these in no time...
    Not really doing much Wii stuff these days.

  2. #42
    New Member Mirkec23's Avatar
    Join Date
    Mar 2009
    Location
    Split, Croatia
    Posts
    60
    Thanks
    78
    Thanked 5 Times in 5 Posts
    Hi folks,
    I am little bit confused about channel updating.
    I have USB Loader GX installed as a channel and softmoded my console before month and half so I need to update it (revision 746).
    Please, can someone explain me how to do it and which latest revision is safe. Is it 843?
    Sorry for such a noob question but I am really confused about what to do. Do I need first uninstal old channel version thru wad manager or I can just install over it? I don't want to do something that can make problems.
    I search this forum but it become so huge so I couldn't find what exactly need to do about this issue.
    It's important to say that my wii isn't connected to internet so I must update it offline.
    Thanks in advance for help!

  3. #43
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Mirkec23 View Post
    Hi folks,
    I am little bit confused about channel updating.
    I have USB Loader GX installed as a channel and softmoded my console before month and half so I need to update it (revision 746).
    Please, can someone explain me how to do it and which latest revision is safe. Is it 843?
    Sorry for such a noob question but I am really confused about what to do. Do I need first uninstal old channel version thru wad manager or I can just install over it? I don't want to do something that can make problems.
    I search this forum but it become so huge so I couldn't find what exactly need to do about this issue.
    It's important to say that my wii isn't connected to internet so I must update it offline.
    Thanks in advance for help!
    If you use the forwader it is easier to update. Obviously you can do it on line, but you can also download the .dol file and copy into the GX apps directory.
    The channel would have to be downloaded and installed again if you didn't have a connection.
    Checkout the GX site.
    Revisions (USB Loader GX)
    Last edited by WiiJohn; 11-30-2009 at 02:07 PM.

  4. #44
    Junior Member
    Join Date
    Nov 2009
    Posts
    54
    Thanks
    3
    Thanked 5 Times in 5 Posts
    On the new revision 843 What does the new menu setting "block ios" do?

  5. #45
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    it blocks reload of an ios, mid game i think , but does not do much to most games, only certain games need it

  6. #46
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by scullymcgee View Post
    On the new revision 843 What does the new menu setting "block ios" do?
    Messie is right, quote for GX site,

    NOTE: This Block IOS Reload option enables games to work that don't usually workdue to IOS Reloads. This option works ONLY if you boot your Loader in 222 andboot the game in 222/223)

  7. #47
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Hi....I am using USB Gx loader and NeoGamma to play my games. (Chip,4.2)
    When I play Band Hero all my instruments work. Lego Rock Band Mic only.
    Rock Band 2 Mic only and the game is kinda dark. Band Hero plays and loads on 223.
    The other 2 only load on 249. I have tried a few iso installers and read over 1000 posts.
    I am a rookie father trying to get this right for my kids. Sorry if I am not giving enough
    or wrong info. The results are the same when I burn to disk also . I appreciate any help I can get. Thanks

  8. #48
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by dago1000 View Post
    Hi....I am using USB Gx loader and NeoGamma to play my games. (Chip,4.2)
    When I play Band Hero all my instruments work. Lego Rock Band Mic only.
    Rock Band 2 Mic only and the game is kinda dark. Band Hero plays and loads on 223.
    The other 2 only load on 249. I have tried a few iso installers and read over 1000 posts.
    I am a rookie father trying to get this right for my kids. Sorry if I am not giving enough
    or wrong info. The results are the same when I burn to disk also . I appreciate any help I can get. Thanks
    I haven't got into any Rock band stuff so i can't help. I know there are lots of guides and tuts on them. Here are two.

    http://www.wiihacks.com/recommended-...wont-work.html

    http://www.wiihacks.com/recommended-...o-5-guide.html

  9. 1 User Says Thank You WiiJohn For This Useful Post


  10. #49
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    18
    Thanked 0 Times in 0 Posts
    Thanks for reply. Ya I already tried those 2 with no luck. I have spent days reading post after post. I have learned a lot from this great site. If someone has any idea on how to help troubleshot me with this problem please send it my way.................thanks

  11. #50
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello
    can anyone help me getting usb loader gx to work without an sd card? ive got a usb hdd with 2 partitions (fat32,WBFS) and have installed forwarder but whenever i take sd card out usb loader gx doesnt load. My fat32 partition contents look exactly like the sd contents, and all paths are set to usb (covers, etc. are on the hdd)... works great but only if i have and sd card plugged in... Is there another forwarder that targets the hdd?


    thanks

Page 5 of 23 FirstFirst ... 3456715 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •