Page 13 of 23 FirstFirst ... 31112131415 ... LastLast
Results 121 to 130 of 226

Thread: USB Loader GX Settings

  1. #121
    Junior Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does anyone know how I set-up GX Loader to save its configuration settings to my USB HDD instead of an SD card? I have a hard drive partitioned into two partitions: The first partition is my 15 GB FAT32 Partition that I want to use for USB Loader's config files and artwork, etc.

    My second partition is a 550 GB WBFS Wii Games partition for my wii games. This partition is set as active and primary, just like all the FAQ's recommend.

    GX loader plays all my wii games perfectly, and it also sees my FAT32 partition that I made USB loader gx directories in for saving things like art, etc. However, when I change the directories to my usb hdd (fat32 partition) using the custom paths option, it keeps saying "Please insert an SD card to save settings" blah blah blah. The whole point is i don't want to use an SD card, I want to use my usb hdd, and i'm trying to change the save directory TO my usb hdd, so what in the world is going wrong here?


    So, in a nutshell:
    1)USB Loader GX recognizes both partitions on my hard drive (FAT32 first, Wii games second).
    2) USB Loader GX plays my games perfectly from my Wii Games Partition.
    3) USB Loader GX SEES my fat32 partition, and lets me select directory changes, but WILL NOT SAVE settings because it keeps asking for an SD card.
    4) My USB Loader is a System Menu Wii Channel, I just click it and press "Start" and it goes straight into Usb Loader GX.

    Versions I'm running:
    cIOS 38 Rev 17 (Recommended)
    System Menu 4.2U
    Natural USA Wii soft-modded using ShadowSonic's guide.
    Western Digital 640 GB External USB HDD.
    USB Loader GX 1.0 Revision 907 (Loads directly from Wii Menu as USB Loader GX channel)

    Any suggestions? I don't want to have to leave an SD card in the wii just to save GX loader settings.

  2. #122
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    @Scitzofrenic- please read the rules of this site. Do not post duplicate questions in multiple threads. See your other post for a response. I answered before I realized you had a duplicate post in this more appropriate thread.
    Last edited by Gen3SF; 05-13-2010 at 01:04 PM.

  3. #123
    New Member dn_angel000's Avatar
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Does anyone know the IOS 4 Naruto CoNR that it runs on (IOS222, 223, 224, 249, 250) 4 System Menu 4.2U (if it matters) lol

  4. #124
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by dn_angel000 View Post
    Does anyone know the IOS 4 Naruto CoNR that it runs on (IOS222, 223, 224, 249, 250) 4 System Menu 4.2U (if it matters) lol
    Not sure what game you are referring to but

    http://www.wiihacks.com/blogs/tealc/...s-use-run.html


  5. #125
    Junior Member
    Join Date
    May 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    @Scitzofrenic- please read the rules of this site. Do not post duplicate questions in multiple threads. See your other post for a response. I answered before I realized you had a duplicate post in this more appropriate thread.
    I tried your suggestion, and my USB Loader GX still refuses to load the config file from my USB. It always tells me a SD card needs to be inserted to save. I don't understand it at all. It lets me change the settings to USB, but refuses to keep those settings saved. I inserted an SD card, and it saved the settings to my SD card, (even though I've edited the settings to load EVERYTHING from my usb fat partition), but as soon as I take the SD card out, all the default settings that point to the SD card get loaded.

    I'm so confused as to what is wrong.

    It's like it simply refuses to read/write the settings (config file) to anywhere other than the SD card.

  6. #126
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    What happens when you run USB Loader GX without the SD card-if there is no loader config file on your HDD FAT32 partition, USB Loader GX should create one on that HDD, then enter your setting changes. Is that not happening? Does USB Loader GX not run without that SD card at all? Make sure your channel wad was for USB Loader GX and NOT the forwarder wad file.

  7. #127
    New Member dn_angel000's Avatar
    Join Date
    Dec 2009
    Posts
    36
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Not sure what game you are referring to but

    http://www.wiihacks.com/blogs/tealc/...s-use-run.html
    I'm talking about Naruto Clash of Ninja Revolution 1!! lol

  8. #128
    New Member
    Join Date
    Oct 2009
    Posts
    52
    Thanks
    2
    Thanked 1 Time in 1 Post
    Hi

    I have just one question. I had to reinstal it. And before everything was ok. but now when I use loader from this topic I start get 002 error. Any ideas why? from dvds everything work fain. I got bootmii, priiloader etc. Thank you for any idea. I maybe just forgot on something

  9. #129
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by tofmik View Post
    Hi

    I have just one question. I had to reinstal it. And before everything was ok. but now when I use loader from this topic I start get 002 error. Any ideas why? from dvds everything work fain. I got bootmii, priiloader etc. Thank you for any idea. I maybe just forgot on something
    In the Usb Loader GX settings Turn error 2 fix ON. Bingo bango blue screen gone!


  10. #130
    New Member
    Join Date
    Oct 2009
    Posts
    52
    Thanks
    2
    Thanked 1 Time in 1 Post
    Quote Originally Posted by narse1979 View Post
    In the Usb Loader GX settings Turn error 2 fix ON. Bingo bango blue screen gone!
    yes I got it in my loader before. But when I use that one in first page. I dont have the error 2 in settings.

Page 13 of 23 FirstFirst ... 31112131415 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •