Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40

Thread: How to create a disc containing multiple GC games!

  1. #11
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Wouldn't have a clue as I don't use a WiiKeyand theres also a new version of cMIOS v10. I will link to it after when I re-find the post so watch this space.

    This package includes Wiigators GC Backup Launcher v0.2 and cMIOS Installer which should install cMIOS v10.

    http://www.tehskeen.com/userfile.php?articleid=5099
    Last edited by Favs; 10-31-2009 at 10:31 PM.

  2. 3 Users Say Thank You to Favs For This Useful Post


  3. #12
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    alrite thanks favs
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  4. #13
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    I updated my above post.

  5. 1 User Says Thank You Favs For This Useful Post


  6. #14
    Member
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Location
    USA
    Posts
    1,054
    Thanks
    54
    Thanked 191 Times in 136 Posts
    alrite thanks favs. I take it as the only thing that I need to install is the cmios v10?
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  7. #15
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    Yeah but I can't guarantee it will fix your problem.

  8. #16
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15

    Arrow Feed back needed...thx

    Good one Favs


    was wondering if we should have another tut section that has nothing to do with softmods?

    yes or no?

    if yes...call it what?

    and put it where?

    Wiihacks Super Mod / Admin

  9. 1 User Says Thank You ModderMan For This Useful Post


  10. #17
    Senior Member
    Join Date
    Jul 2007
    Posts
    3,162
    Thanks
    528
    Thanked 1,326 Times in 418 Posts
    Blog Entries
    1
    That would be a damn good idea but as to what to call it I'm not sure maybe something to do with hardmods/modifying your Wiis appearance or the remotes and various other crap related to that or even a section dedicated to tutorials for PC apps related to Homebrew.

  11. 1 User Says Thank You Favs For This Useful Post


  12. #18
    Admin / Super Mod ModderMan's Avatar
    Join Date
    Nov 2006
    Location
    GVR
    Posts
    8,841
    Thanks
    758
    Thanked 1,418 Times in 328 Posts
    Blog Entries
    15
    hmmmmm......

    Wiihacks Super Mod / Admin

  13. #19
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    How about Post-Mod Wii Life or After the Mod?

  14. #20
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by thucncao View Post
    okay favs quick question. I haved burned two Multi Iso GC games. I can load the games on the wii and all, but I get a black screen when I load it through the disc channel (wiikey2). Its not frozen cause I can select the games even though the screen is black. Im using Nyko's 480p component cables and can't find my regular cables to test to see if its a cable problem. I did everything that I was suppose to. Oh and im using GCMUtility 0.5 instead of the one that you have posted. Should I try with the one that you have posted instead
    I have the same problem. Whenever I use this program to make a multiboot disk it does this thing with the screen.

    I does work fine when I burn a gamecube ISO straight to the disk. But this way I can only put one game on it.

    When I make a multiboot disk its as if its displaying the picture in pal, because when I put my composite cables that came with the wii on I can see that the picture is blury, and off the screen, and black and white.

    I know lots of people on this forum are having this problem, I have solved it by not using multiboot disks but if anyone finds a way please post a link here it would help a lot.

    EDIT: incase this info would be helpful: I am using Wiigators GC Backup Launcher v0.2, Wii is 4.2, I was using Philips DVD-R but I now have a stack of Verbatim DVD-R but I have not tried a multibot disk on Verbatim.
    Last edited by kmo_9000; 01-19-2010 at 07:36 AM.

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •