Page 98 of 436 FirstFirst ... 488896979899100108148198 ... LastLast
Results 971 to 980 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #971
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Step 8 - Backup Launchers

    a) Load WAD Manager from Homebrew Channel, navigate into the wad folder and highlight either USB_Loader_GX_r815.wad or Neogamma_r8b7.wad. Neogamma for Disc loading and USB Loader for USB HDD loading.


    b) Press A on the wiimote and set action to Install WAD. Give it time to install with no errors.


    c) Press Home on the wiimote to exit. You are all ready to enjoy your wii.
    -------------------------------------------------------------------------

    Step 7 appears to have gone smoothly, now the systems opens with the phiiloader meno, on top of which is the system menu. I assume that's the way it works.

    But I'm stuck on the start of Step 8. WAD Manager gives me a screen to choose IOS, no way to navigate into a wad folder, and when I choose an Ios, 249 for example, my Wiimote freezes and blinks. No way to advance.
    Has anyone encountered this problem?
    ---------------------------------------------------------
    Update...I was able to resolve Step 7 by scrolling to, and choosing IOS36.

    Both The USB Loader GX and Neogamma r8b7 mounted on the Main Wii Menu. Sadly, the Neogamma will not read any of my backup DVDs It reads the factory Nintendo DVDs fine, however.
    I have not yet tried the USB Loader. Will see how that works as soon as I load a backup into my portable hard drive, assuming that's the proper way to proceed.
    Last edited by Cal633; 01-24-2010 at 05:57 PM.

  2. #972
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I'm afraid I've got a serious problem. The Wii is not responding to the wiimotes. They flash each time. When I turn on the Wii, it comes on in a variety of screens, sometimes the Homebrew channel, sometimes the Priiloader screen, and finaly the Warning sign of the Wii, which eventually goes by itself to the main menu.
    I had installed a small hard drive to through the usb, but took it off.

    Any suggestions to this problem. The wiimotes are in working order, and had been used just prior to this problem.
    Prior to the problem, I made some changes in the Priiloader System Hacks...enabled Xdvd etal

    Tried synchronizing the wiimotes once more, it din't work.
    I tried to use the Wavebirds: (I don't have gamecube controllers), and the Wii din'y respond to the wavebird either.

    I remember pressing "bootmi" somwhere. Also enabling xdvd haxx, or soemthing like that, in System Menu hacks.

    This doesn't look good.
    ---------------------------------------------------

    Problem with Wiimote resolved.

    This website suggested that I unplug the Power from the Wii for a few seconds, then Sync the the Wii remote for 15 seconds when I turn the Wii console back on. This worked.

    http://www.nintendo.com/consumer/sys.../wiiremote.jsp
    ------------------

    I though it was worse, since I was involved in enabling programs and menus that I don't understand.

    All that is left is how to play backed up ISOs on the Wii. So far neither DVDs nor Hardrive.
    Last edited by Cal633; 01-24-2010 at 07:52 PM.

  3. #973
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I put a purchased game disk in and it plays fine. Rip it to hdd, and it won't play from hard drive. Any ideas? This is ONLY some games, not all behave this way. When playing games from hdd that don't work I get a green screen and 002 disk error.

  4. #974
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us Help!!!

    so far this is the easiest guids for me to follow i'm on 4.2 but i'm stuck on removing the stubbed ios's, i keep getting Error!ISFS_Delete(ret= -102) if anyone can help me please do so I've been working on this for a few day's now and my wife is not feeding me anymore and i'm starting to get hungry!lol but seriously please help.

  5. #975
    Junior Member mphoenix's Avatar
    Join Date
    Dec 2009
    Location
    Paris (FRANCE)
    Posts
    25
    Thanks
    40
    Thanked 2 Times in 2 Posts

    Smile Playing game on disk

    Quote Originally Posted by mphoenix View Post
    Hi all!

    First of all, I apologize for my bad English.

    I have scrupulously followed the tutorial and it works.
    I followed the gen3sf's tutorial to play with USB Loader GX, but I was only 6 games that work with. I checked here to know if my hard drive was completely consistent.
    I tried to add the missing IOS (IOS33, IOS53 and IOS55) to my games relying on TEALC's tutorial. The result was the same.
    I searched online and found this loader. I followed this tutorial for installation.
    It works wonderfully. Of 41 games installed on the hard drive, only Wii Sports Resort is not working well.

    So much for my experiment. I hope to help others.
    Thank You Shadowsonic for this great tutorial.

    Best regards,
    MPhoenix

    My Wii: Purchased on 22/12/2009. Original menu 4.0E. Updated (before knowing WiiHacks.com) to 4.2E by WiiConnect24.
    My HDD: Freecom Mobile Drive XXS 2.5 "250 GB USB 2.0
    I just wanted to add that I have no problem playing games with my original disk.
    Matinik Bl Pyi

    Wii PAL : System menu 4.2E / Softmoded with the Shadowsonic's guide / USB Loader : Configurable USB Loader v51
    Want to play Wii Sports Resort with USB Loader ? Look at the hackernerd's guide



  6. #976
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    2
    Thanked 0 Times in 0 Posts
    THE TUTORIAL STATES:

    ---"# Unzip the Configurable USB Loader .zip file and copy the contents of SDUSB-Loader_cfg##/inSDRoot to sd:/.--"

    Do they mean opening the "inSDRoot" folder and placing it's contents, namely the "apps" and "usb-loader" folders, in the root of the SD Card?


  7. #977
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up

    hi everyone

    This is my first post here, and i just want to say BIG thanks for this wonderful guide, got everything right in the first try.
    So now i can play Emulator gamesfrom my SD card, and other games from my external HDD.

    So now i'm off to play fatal frame 4 on my Wii, wich i couldnt get to work from disk

    Thanks again

  8. #978
    Junior Member
    Join Date
    Jan 2010
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    This tut was wonderful!

    it took me about 15 min to mod my wii and it all went very smoothly.

    thanks

  9. #979
    New Member
    Join Date
    Jan 2010
    Posts
    50
    Thanks
    0
    Thanked 2 Times in 1 Post
    Just want to say thank YOU ShadowSonic2 cause i have been trying for about almost 3 days now and I kept getting all kinds like 2011,1017 something like that and i followed this guide and Its working freaking great!...Now I can rest and not be bothered by this anymore lol..Congrats dude
    Last edited by staticpunk84; 01-25-2010 at 03:05 AM.

  10. #980
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us I cannot thank you enough

    I have been unsuccessfully working on softmodding my wii, purchased in November 2009, for way too long. This is the first guide that worked 100%. The instructions are clear, the links work, no garbage that we don't need. Thank You!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •