Page 9 of 436 FirstFirst ... 78910111959109 ... LastLast
Results 81 to 90 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #81
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    1
    Thanked 9 Times in 2 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    Ok replaced trucha bug restorer v1.0 dol with v1.1
    You also need to update your .wad files.

    you need

    IOS15-64-v257.wad
    IOS15-64-v523.wad
    IOS36-64-v3351.wad
    IOS37-64-v3869.wad

    they can be found here (the first 3 files are the 3 updated ones we need):
    /www/d/wads/

  2. 8 Users Say Thank You to rtomek For This Useful Post


  3. #82
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hello guys, i require help, my wii was updated to 4.2e and i was having issues when playing games via the latest usbloadergx which is version 780 the games would just crash without no reason so i started playing about with the wad files and install other wads and now i cannot get the usbloadergx to run keep getting the dsi stack error and also i cannot get any wads installing keep getting error 2011 or 1035 and i am unable to uninstall any ios what can i do to resolve this issue,

  4. #83
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts

  5. #84
    Junior Member
    Join Date
    Jul 2009
    Posts
    20
    Thanks
    3
    Thanked 9 Times in 2 Posts

    Thumbs up

    Quote Originally Posted by A6VMM View Post
    hello guys, i require help, my wii was updated to 4.2e and i was having issues when playing games via the latest usbloadergx which is version 780 the games would just crash without no reason so i started playing about with the wad files and install other wads and now i cannot get the usbloadergx to run keep getting the dsi stack error and also i cannot get any wads installing keep getting error 2011 or 1035 and i am unable to uninstall any ios what can i do to resolve this issue,


    Follow the guide on the first page of this thread.


    We are; not we we are not.

  6. #85
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by messie View Post
    regionfree has a problem still m8

    Thanks Messie for the heads up. I was led to believe that region free is fine via nukes software, I've really not had time to confirm this just yet, but info comes from a fairly reliable source.


    For the other guy who said that you gotta install the patched ios's, yes I agree, but like I said... the usual tools to do so have not changed. Thanks for pointing that out to onlookers though, as my post could have been misleading.


    Feedback for admin: I don't see an Aussie Flag?



    FYI to everyone else: I had 2 pal unit here that had dodgy amature installs that I actually deliberatly updated as a quick fix to clean up the rubbish (inc the shitty pirated VC chans). THANKYOU NINTENDO!, YOU MADE MY JOB EASIER BY A MILE! :P Both cleaned up nicely, I used my standard arsenal of tools to mod up and deleted the dummy IOS's (thanks shadowsonic2's simplification and team twizzers for the updated info) and viola... all is good with running a softmod backup and homebrews. I've really not had time to do a heap of other test.. but so far so good.

  7. #86
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rtomek View Post
    You also need to update your .wad files.

    you need

    IOS15-64-v257.wad
    IOS15-64-v523.wad
    IOS36-64-v3351.wad
    IOS37-64-v3869.wad

    they can be found here (the first 3 files are the 3 updated ones we need):
    /www/d/wads/
    replace the old ios files with those on ur link ?

    thanks

  8. #87
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    probably shadow has done this already

  9. #88
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,648
    Thanks
    295
    Thanked 3,892 Times in 984 Posts
    Blog Entries
    47
    Like messie said. I've already added the updated IOSs.

  10. #89
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Everytime I load Title Deleter DB it gives me this error.

    Error! ISFS_Delete(ret = -106)
    Loading Database... failed!!!

    cHECKING SYSRTEM REFION...

    Pulling System1 TMD...
    Pulling System1 Ticket...
    Identifying as SysMenu...Error! ES_Identify (ret = -1017)
    Error! ES_OpenContent (ret = -1017)
    eRROR! es_oPENcONTECT (RET = -1017)

    thanks for your time I really appreciate it.

  11. #90
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,150 Times in 1,065 Posts
    use ios36 for it or ios249. if you are using it, ten you have nt done sth correctly

Page 9 of 436 FirstFirst ... 78910111959109 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •