Page 7 of 436 FirstFirst ... 567891757107 ... LastLast
Results 61 to 70 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #61
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Problem

    I followed everything tell the bootmii part when i run bootmii the wiimote turns off,in the other hand freeze,maybe u know the problem??????

  2. #62
    Junior Member
    Join Date
    Mar 2009
    Posts
    1
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by PainXRinnegan View Post
    I followed everything tell the bootmii part when i run bootmii the wiimote turns off,in the other hand freeze,maybe u know the problem??????
    You can't use the Wii remote in BootMii. You have to use a Gamecube controller or the buttons on the Wii.

  3. #63
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,662
    Thanks
    295
    Thanked 3,899 Times in 988 Posts
    Blog Entries
    47
    Changed the tutorial. Should now be better than before.

  4. #64
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Why are we bugging ioses 55 and 53/?

  5. #65
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am having a problem with the step a) when downgrading to IOS15 step 1 works fine but when it goes to step 2 i have the following error:

    "error: ES_addtitlestart returned -1035, maybe you need an updated downgrader"

    Anyone knows what i can do to overcome this? I aprecciate all the help.

  6. #66
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,662
    Thanks
    295
    Thanked 3,899 Times in 988 Posts
    Blog Entries
    47
    Quote Originally Posted by messie View Post
    Why are we bugging ioses 55 and 53/?
    IOS53 and 55 are needed to run some VC and Wiiware

  7. 1 User Says Thank You ShadowSonic2 For This Useful Post


  8. #67
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    is this working for ppl? the guide onGBAtemp ssays run it from bootmii with cboot2

  9. #68
    New Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    2
    Thanked 4 Times in 2 Posts

    Thumbs up

    This worked perfect for me i tried messys first and it kept erroring out on b3 but this got me going again wooot i got imports w00t.... thanks alot for your time making this guide.

  10. #69
    New Member
    Join Date
    Nov 2007
    Posts
    6
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Coldsector google trucha bug restorer and get version 1.1 of tbr worked for me.

  11. #70
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I could not get this to work. I was getting errors about wads missing. I found wads here that worked : h++p://www.det1re.de/d/index.php?dir=wads/&sort=date&order=desc

    I downloaded the ones it said I was missing and added to SD Card, I was then able to follow the tut and all went well. I am running 4.2u and I got cios again...

    Thanks for the tut!

Page 7 of 436 FirstFirst ... 567891757107 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •