Page 63 of 436 FirstFirst ... 1353616263646573113163 ... LastLast
Results 621 to 630 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #621
    New Member
    Join Date
    Jan 2010
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    DOP-IOS MOD v10.1 (SVN r48)

    Which IOS would you like to use to install other IOSs?

    If I chose "IOS:60" it freezes and I have to restart Wii.

    If I chose "Install an IOS that accepts fakesigning"

    then A to load to IOS36

    then Downgrade IOS15

    Preparing to downgrade IOS15 from revision 523 to: 257
    Getting IOS15 revision 523...
    <Load IOS form SD card>

    A

    Could not open file: sd:/IOS15-64-v523.wad
    Could not open file: sd:/IOS15-64-v523.wad.out.wad
    Error reading IOS into memory
    Downgrade failed

    Press A to return to loader.

    A

    Back on Homebrew channel.

    I have 4.2U.

  2. #622
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    error 002

    hey, got through the whole guide perfectly fine, but when i go to play a backup on my hdd, i always get error #002.

  3. #623
    New Member Bluedevil678's Avatar
    Join Date
    Dec 2009
    Location
    South Africa
    Posts
    73
    Thanks
    23
    Thanked 4 Times in 4 Posts

    Question Downgrade Failed

    Hi there,

    I have sourced the files on this guide and installed them on my SD started with step 1 and found that I get an error message when trying to "Downgrade IOS15" it give me the error "Could not open file: sd;/IOS15-64-v523.wad" can someone please help me out with this ? ?

  4. #624
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks!

    I just followed this guide and it worked great.

    Just one thing though i installed DVDX from the installer and cant seem to figure out what to do after. There is no reference to DVDX in the homebrew channel is there something else that i need to do?

  5. #625
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by will_i_am09 View Post
    hey, got through the whole guide perfectly fine, but when i go to play a backup on my hdd, i always get error #002.
    Go to settings, Game Load and scroll down you should see "Error 002 Fix" select yes and it should be all good

  6. #626
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thats because the file isn't there, you can press left or right on your wimote to thoggle between "open from SD card", "download from NUS" or "open from USB".
    you should chose download from nus, the same aplies to khunter
    Last edited by Bluewhistler; 01-02-2010 at 01:30 AM.

  7. #627
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry fail!!!!!!!!!!!!!!!!!!!!!!!!!!!

    what the hell man its was going ok but then i had to load cIOS38_rev14-Installer and when i did my wii control just trun off and i had to restart the whole thing also i had to unplug it for i can restart it.....(ver 4.2) it just froze..

  8. #628
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    On step 5 what do you mean by "browse for the IOS, Navigate to IOS53"? I loaded IOS36 but I don't see any way to browse.

  9. #629
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    When I get ot this step:

    a)Re-run Homebrew Channel and Load Any Title Deleter DB. If you get any errors just press A. Then select System Titles and press A. Then, select IOS222 and press A to delete. Do the same for IOS223, IOS249 and IOS250.

    ios222 and ios 223 arent in there

    I delete 249 and 50, and continue on, but when I get to the WAD manager I get an error.

    I saw all 4 once, and then i got errors at the wad manager, so I formatted the wii and tried again, and now I cant get pas that point.

    If I continue on anyway, I get a -1 error at loading the WAD from the SD

    I used an 8 gig sdhc, now using a 2 gig microsd in a card holder, possibly the problem?
    Last edited by xrocket21; 01-02-2010 at 06:23 AM.

  10. #630
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by xirian View Post
    On step 5 what do you mean by "browse for the IOS, Navigate to IOS53"? I loaded IOS36 but I don't see any way to browse.
    load ios36, then on the next screen, the first option is ios's, select that, and 53 will be in there

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •