Page 6 of 436 FirstFirst ... 456781656106 ... LastLast
Results 51 to 60 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #51
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Step 4, after all the network patching "Installing Custom IOS, please wait... >> Install Error! (ret=1805 ((?? darn ntsc)))

    instead of "IOS installed" etc

    rebooting and back into homebrew, dop-ios loads and goes to black screen. like it doesn't have hte IOS249 hooks it needs.

    This is a new LU64 unit that got the 4.2 before any hacking. homebrew and etc works.

    Should I be installing the hooks in a different IOS?

    Thanks,

    Alan

  2. #52
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I having the same problem after Network install, Installing custom ISO gives me an error -1035
    My Wii has never been hacked before. I just updated to 4.2, I got Homebrew installed and bootmii as boot2. It would be great if someone can help, thanks in advance.


    Note: by the way this is my first post and I'm kinda new to this.

  3. #53
    Junior Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    this does not work for me. bootmii will not load the boot.dol file. i installed bootmii as boot2 and as an ios.

    i can get wad manager to load by loading bannerbomb, that will load the boot.dol from sd root. but when i go to uninstall the ios249 the software just shows 3 immediate errors. and i dont understand the purpose of pushing minus on the wiimote, since there is no option in wad manager for the minus button. maybe im missing something?

    i skimmed through the thread but didnt see any solutions. help?

  4. #54
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    youare doing it wrong, read the instruction s again

  5. #55
    Junior Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    how am i doing it wrong? it says load bootmii and then it should load the boot.dol wad manager file.

  6. #56
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    maybe you didnt do exactly as the instructions said

  7. #57
    Junior Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    its not hard. ive modded tons of wiis. it says bannerbomb to install hbc and bootmii, copy files to root of sd, rename wadboot.dol > boot.dol, load bootmii and wad manager should load.

    bootmii will not load the boot.dol file. if you are smarter than me, then please educate me.

  8. #58
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    try step B of my guide see if it helps, its in teh tutorials section

  9. 2 Users Say Thank You to messie For This Useful Post


  10. #59
    Junior Member
    Join Date
    Jun 2009
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yours worked perfect. thanks.

  11. #60
    Junior Member
    Join Date
    Aug 2009
    Posts
    14
    Thanks
    9
    Thanked 1 Time in 1 Post

    bootmii help

    hey guys can anyone help with bootmii installation on a virgin 4.2e as it keeps coming up error ret-2011......i have used all tutorials perfectly on three others.....but this is stumping me

Page 6 of 436 FirstFirst ... 456781656106 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •