Page 54 of 436 FirstFirst ... 444525354555664104154 ... LastLast
Results 531 to 540 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #531
    Junior Member
    Join Date
    Dec 2009
    Location
    North Carolina
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts
    i burned madden 09 pal on a verbatim dvd-r disc when i inserted it into my hacked 4.2 wii the game was in black and white and it keep scrolling, never got a steady img. I burned the game at 4x. What am I doing wrong? What caused this? any setting I should change in gamma?

  2. #532
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    be careful, this is where I bricked my wii.

  3. #533
    Junior Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    1
    Thanked 7 Times in 5 Posts
    Quote Originally Posted by xologist View Post
    if you find an answer pleaseeeeee tell me! im going to die
    First take a deep breath. Make yourself a cup of herb tea. Something calming. It could be late where you are. Think about sleeping on this problem for a night.

    Otherwise start at page 45 of this thread. The last post is where I document how I got out of a stubborn priiloader menu and recovered the wii system menus for 4.2u.

    However this may not be necessary. Did you set the autoload in the priiloader settings menu to "System Menu"? Save the settings, back out to the homebrew channel, hit home, shutdown the wii and restart. That may be all it takes.

    This of course did not work for me. But again it MAY work for you. Try it.

    Otherwise read this thread from page 45 on and you'll see at least two people besides me with the same problem of the priiloader menu recovering their wii system menus. It can be done. Just be patient and try to understand just what the various procedures do, their purpose and significance. From that understanding comes solutions. Good Luck.

  4. 2 Users Say Thank You to zhando For This Useful Post


  5. #534
    Junior Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zhando View Post
    First take a deep breath. Make yourself a cup of herb tea. Something calming. It could be late where you are. Think about sleeping on this problem for a night.

    Otherwise start at page 45 of this thread. The last post is where I document how I got out of a stubborn priiloader menu and recovered the wii system menus for 4.2u.

    However this may not be necessary. Did you set the autoload in the priiloader settings menu to "System Menu"? Save the settings, back out to the homebrew channel, hit home, shutdown the wii and restart. That may be all it takes.

    This of course did not work for me. But again it MAY work for you. Try it.

    Otherwise read this thread from page 45 on and you'll see at least two people besides me with the same problem of the priiloader menu recovering their wii system menus. It can be done. Just be patient and try to understand just what the various procedures do, their purpose and significance. From that understanding comes solutions. Good Luck.
    OMGGGGG!!

    IT WORKED

    Thank you for referring me to page 45!!

    I was going to dieeeeee

    now I will be able to sleep well. You made my day, and made someone happy today, good job!

  6. #535
    Junior Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    1
    Thanked 7 Times in 5 Posts
    Thanks. I'm glad something worked for you. If you installed those two .wad files to restore IOS70 and the system menus, don't forget to install a working priiloader to protect your wii from future bricking incidents. A hyperlink to what I believe is a better priiloader with installation instructions is included in my post at page 45 as well.

  7. #536
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Compatible DVD-R Media

    Thanks for the guide.

    I would like to add that Imation 16x DVD-R media burned at 8x works fine.

    Burning at 16x could work, however i have yet to test that, since my laptop can only burn up to 8x.

  8. #537
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Just wanted to say thanks for all of this!

  9. #538
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    hi everyone,
    im from australia and have follow shadowsonics guide word to word and received the same error/bug as zhando and many others. the only difference for me is that i live in australia. now zhando in your post u give the things to type for the system menu for US wiis and say to change according to europe or aus. i have searched lots and cannot find an eu version. i think this is it. b4 priiloader took over it was version 4.2e [does this mean euro]. i have changed the System Menu-NUS-v481.wad to System Menu-AU-v481.wad [AUS MAYBE?? NO LUCK] I ALSO TRIED System Menu-EU-v481.wad [EUROPEAN CUZ THE SYSTEM MENU WAS 4.2E]
    me [13] and my brother [12] are really annoyed cuz we wanna play cricket on wii our new chrissy present!


    PLEASE HELP!!!!!

    tgmars

  10. #539
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    1
    Thanked 1 Time in 1 Post

    To Get your Menu back

    To get your menu back try this:

    1.Download NUSDownloader and start it
    2.Click database->System->System Menu and then select your Menu version (U for USA,E for Europe,J for Japan and K for Korea)
    3.Tick "Pack->WAD" and then click "Start NUS download".
    4.Put the WAD into the WAD folder in the Root of your SD.
    5.Download WAD Manager and put it on the SD.
    6.Then on the Wii start WAD Manager choose the Sysmenu wad and install it.

    Then do Step 3 on this guide then follow all the steps aging starting from step 2.
    Note:

    Follow the instruction on Step 7 using Priiloader ( v0.2. ).
    For this just download Priiloader ( v0.2. ) and put the Priiloader v0.2 folder inside the Apps folder on your SD card. make sure you put a copy of the hacks.ini file in the Priiloader v0.2 folder as well just in case. When you finish Step 7 you can go back to homebrew and select Priiloader ( v0.2. ) and press - to unistall it after you saved the settings from Step 7.

    Your Wii menu should be back by now. I was able to test with Mario Kart.

  11. 1 User Says Thank You dacutey1023 For This Useful Post


  12. #540
    Junior Member
    Join Date
    Dec 2009
    Location
    North Carolina
    Posts
    15
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Us never answered

    i burned madden 09 pal on a verbatim dvd-r disc when i inserted it into my hacked 4.2 wii the game was in black and white and it keep scrolling, never got a steady img. I burned the game at 4x. What am I doing wrong? What caused this? any setting I should change in gamma?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •