Page 53 of 436 FirstFirst ... 343515253545563103153 ... LastLast
Results 521 to 530 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #521
    Junior Member
    Join Date
    Dec 2009
    Posts
    19
    Thanks
    1
    Thanked 7 Times in 5 Posts
    Quote Originally Posted by Mogurchak View Post
    Followed instructions to the letter, everything worked, except the priiloader wouldn't let me get to the system menu. So, I decided to try to install the priiloader again and it crashed. Now, when I turn my Wii on I get a black screen. I've got myself a brick. I've read online and and found others with the same problem. I'm gonna get Nintendo to fix it, they are gonna mail me a label to send it in for a free repair. I'm not ever going to softmod my Wii again.
    Yuck... Crash on install of priiloader? That sucks.

    I'd try the method to get to the priiloader method just to check. Make sure the wii is powered off. Then hold down the reset button while you turn the wii back on. You should then get the priiloader menu and from there you can get to homebrew channel where you can unbrick your wii.

    First thing you should do is restore IOS70 and the 4.2u system menus. The .wad files are out there and have been documented in this thread. Of course you must get a priiloader menu first.

    There may be other methods of unbricking out there beyond what I've described. I'm pretty noob at this.

  2. 2 Users Say Thank You to zhando For This Useful Post


  3. #522
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I've used the BannerBomb exploit and The homebrew channel with total success. As far as editing cIOS and other softmods those worked too. My issue was from the priiloader. There are a lot of different mods out there and different wiis, so if you do choose to mod your wii be sure that the method you choose is appropriate for your wii. I didn't install Bootmii and back-up my wii properly, so I'm screwed.

  4. #523
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I will give it a try thanks.

  5. #524
    Junior Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    nvm look at my question below
    Last edited by xologist; 12-28-2009 at 07:13 PM.

  6. #525
    Junior Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    On step 5 when I click install IOS 53, it initializes network and downloads files.. it gets stuck on the 3rd file it is downloading.. gives a few more lines and says "error" then reboots the wii.

    help.. idk what to do

  7. #526
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by zhando View Post
    Yuck... Crash on install of priiloader? That sucks.

    I'd try the method to get to the priiloader method just to check. Make sure the wii is powered off. Then hold down the reset button while you turn the wii back on. You should then get the priiloader menu and from there you can get to homebrew channel where you can unbrick your wii.

    First thing you should do is restore IOS70 and the 4.2u system menus. The .wad files are out there and have been documented in this thread. Of course you must get a priiloader menu first.

    There may be other methods of unbricking out there beyond what I've described. I'm pretty noob at this.
    I appreciate the input but, nope that didn't work either.

  8. #527
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    So, I followed this entire guide all the way up to step 7, and when I did the whole copying and pasting the hack information, I did. Well, now that its in the wii as a ".ini" file, I'm getting all sorts of good syntax errors under "System Menu Hacks". Well, instead of fighting with it, I just want to get "priiloader" off of there. Sadly, when I go to "Homebrew Channel", then to "/apps/Priiloader v0.1/boot.dol" and load it, I do press the minus symbol and I get this as a message:
    "Logged in as 'su'!
    Got ROOT!
    preloader system ticket found
    checking for preloader...
    Preloader installation found, restoring system's menu.
    Unable to restore the system menu, aborting mission..."
    And then it brings me back to the homebrew. Can someone please help me out here? I just want to get it back to the original menu screen and I'll try continuing it again later. Kthx.

  9. #528
    Junior Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    OMGGGGGG

    HELP ME PLEASEEE

    on step 7 what do i do to load the wii regular menu?? all i get is the prii loader menue!!!

    help! please

  10. #529
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Haha, you're at the exact same issue as me! I'm waiting for someone to reply to me, as well.

  11. #530
    Junior Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ContemporaryK View Post
    Haha, you're at the exact same issue as me! I'm waiting for someone to reply to me, as well.
    if you find an answer pleaseeeeee tell me! im going to die

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •