Page 5 of 436 FirstFirst ... 345671555105 ... LastLast
Results 41 to 50 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #41
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ShadowSonic2 View Post
    I believe installing IOS36 with the Sig Hask Check via DOP-IOS MIGHT get Any Title Deleter to work
    thanks, it worked! It seemed like it was going to blank screen but after 10 seconds it went through
    Last edited by Squirlmaster22; 10-04-2009 at 07:11 PM.

  2. #42
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hey guys. I just got my wii 4 days ago for the first time, knowing that I was going to try and learn how to do all this, but not smart enough to listen to people that said not to update . After spending a good 20 hours over the last few days trying to find ways of getting my wii to play backups and what not, this seems to have worked for me. I tried loading up a zelda game I burned a few days ago, but it said it couldn't load. Im almost positive it is because i left the DVD out and it was a bit scratched up, so I am burning Madden 10 and another Zelda as we speak. I will update if it works when its all done.

    BTW, thanks a TON for posting this. Work or not, its finally nice to have it all laid out in one place, instead of reading what each term means, and what app does what and trying to peice it all together.

  3. #43
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yeh I am getting DVD read error 1101 when I try to load up a game with Neogamma r7. Any advice?

    If it helps I burned them with imgburn at x2 speed on maxell dvd-r.

    EDIT: Ok, Ive now tried 3 different games at speeds rangeing from 1x - 4x on both Memorex and Maxell DVD-r, and on both NeoGamma R6 and R7, but I am still getting error 1101 trying to load them up. I am useing a brand new Wii if that matters. I did not do the optional step 6, mainly because it doesnt seem to work like it says in your tut. Any title Deleter starts up asking which IOS I want to use.

    I will gladly donate if someone can help me get this working. I have been looking like a madman for a site that is good at this kind of thing.
    Last edited by poodstoosexy; 10-06-2009 at 02:26 AM.

  4. #44
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    used the instructions as above after every other method had failed. i was trying to install using ios36 that would let me beleive it was doing its stuff but only getting so far. i then used the boot mii and installed ios under 250 and this allowed me too uninstall the stub 249 with delight wish too thank all who made this possible after my blunder to update to 4.2 thinking it was still 4.1 thanks all again

  5. #45
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 1 Time in 1 Post
    Ok apparently I just needed to burn at 1x and verify. Its working 100% with every game I have tried! Thank you so much for this.

  6. 1 User Says Thank You poodstoosexy For This Useful Post


  7. #46
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sup...this is my first post....just wanna say i have one wii hacked but its 4.1 and doin one for a friend....i get to step 2 and if i hit minus i never get anything about uninstall stub ios249 but i went ahead and did install, went to step 3 that was fine, then when i load dop-ios v8 i just get a black screen......also maybe you could add in you guide that if anyone is losing sync with wiimote during install.....if it gives you an option on which ios to use at begining of the app use ios36.....it stopped mine from losing sync.....i cant get dop to launch any ideas?
    update well i got the channels showing up on my menu but when i launch them i just get a black screen and i was wrong when i went to step 4 it now says it fails to instal custom ios so im lost....should i just downgrade it or what?
    Last edited by nemesisinfinity; 10-06-2009 at 08:36 PM.

  8. #47
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    this guide is for 4.2. and dont do whatever comes to youre head

  9. #48
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    this guide is great
    worked like a charm

  10. #49
    Junior Member
    Join Date
    Aug 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Will this guide help me? My Wii keeps getting this:

    This installer can NOT continue!
    There is no known vulnerable IOS installed on this Wii.
    Please note that we will not use a fakesighned IOS Due to security reasons.

    My Wii is a 4.2U and I previously had Homebrew installed.

  11. #50
    Junior Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    got it!!! had to do a couple of things different but i figured it out!!!!! just some hints
    use ios250 when you want to uninstall ios249 stub, use ios36 if u lose connection with wiimote, and make sure you dont have a power failure just thought i would throw that last one in there!!!!

Page 5 of 436 FirstFirst ... 345671555105 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •