Page 424 of 436 FirstFirst ... 324374414422423424425426434 ... LastLast
Results 4,231 to 4,240 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #4231
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by warlord8 View Post
    Hi guys can someone point me to some help. I softmoded my wii on 4.2U from a previous guide about a year ago using usbloader 1.6 i believe. Recently my little guy put a lego star war III disk into it and it ask for update but i shut the power off and now my usbloader 1.6 is giving me error, so i follow this guide and updated my usb loader and wads. the usbloader is not giving me errors anymore but it keeps on going back to the home screen. I can not play any games from my usb drive now. the disk star war III game is still asking for update. old disk games will play though
    You obviously failed to install or set up priiloader to block disc/online updates.. The original will always ask for an update since your system menu is a lower version.. you can use priiloader to block the updates when you accept. Use the system check link in my signature to run/post a system check so we can see whats up.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  2. #4232
    New Member
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, wii people
    First of all, I want to thank to all of those who took from their time and managed to make some useful guides out here.

    Secondly, I come with questions. I have a brand new wii console, 4.2U.
    It was brought in the US, but I use it in Europe. I want to softmod it, so I started to search for some information. Someone told me that if I don't mode it correctly, it can brick, and he told me, as example, that if I mode it and after that I play a game from Europe and the wii updates itself withing that game, then it will brick, as it's an european game and the console is from US.
    Can this happen?
    If I follow the steps from this guide, everything will be fine? Meaning that I will be able to play all games.

    Thanks and have a nice day.

  3. #4233
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by moscopole View Post
    Hello, wii people
    First of all, I want to thank to all of those who took from their time and managed to make some useful guides out here.

    Secondly, I come with questions. I have a brand new wii console, 4.2U.
    It was brought in the US, but I use it in Europe. I want to softmod it, so I started to search for some information. Someone told me that if I don't mode it correctly, it can brick, and he told me, as example, that if I mode it and after that I play a game from Europe and the wii updates itself withing that game, then it will brick, as it's an european game and the console is from US.
    Can this happen?
    If I follow the steps from this guide, everything will be fine? Meaning that I will be able to play all games.

    Thanks and have a nice day.
    Thats why you install priiloader to block updates and yes this guide will sort you out.
    We dont skip steps on WiiHacks like other sites...
    Last edited by narse1979; 04-21-2011 at 07:20 AM.


  4. #4234
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Shift_Lock View Post
    You obviously failed to install or set up priiloader to block disc/online updates.. The original will always ask for an update since your system menu is a lower version.. you can use priiloader to block the updates when you accept. Use the system check link in my signature to run/post a system check so we can see whats up.

    I finally did the system check and this is what i got. Please tell me that i am not screw

    Spoiler


  5. #4235
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    you don't have IOS58 installed for one, IOS254 is a stub, should get bootmii installed, and update your Homebrew


  6. #4236
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    seen as out of the maybe 15 posts i saw about theusbloader only working from the homebrew channel you need to install ios 58 in mmm on ios236 restart and BOOM!!! the forwarder will work.

    p.s. idk if its not in the pack or if you purposely left it out but just to save people from asking for a bit.

  7. #4237
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by desperado836 View Post
    you don't have IOS58 installed for one, IOS254 is a stub, should get bootmii installed, and update your Homebrew
    Thanks for your fast response. In case i am not sure what to do. as of my system at this point can i just fellow this guide and install everything over what i currently have?

  8. #4238
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by warlord8 View Post
    Thanks for your fast response. In case i am not sure what to do. as of my system at this point can i just fellow this guide and install everything over what i currently have?
    it was more of a generalized message but is your forward in your system menu just going to a black screen and then going back to the system menu or does it do that upon loading a game?

  9. #4239
    New Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It goes to a black screen and than back to home screen. i cant even get to the games yet

  10. #4240
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    just google ios58 .wad, download it, place in wad folder on sc card, open up mmm install wad using 236 and reboot usbloaders should be working.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •