Page 41 of 436 FirstFirst ... 3139404142435191141 ... LastLast
Results 401 to 410 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #401
    Junior Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    8
    Thanked 1 Time in 1 Post
    Noob here... I got my wads working but i have a question how do you remove the start up turchabag restorer thingy like make it go back to normal everytime you turn on the wii

  2. #402
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Thank you thank you thank you!!! This guide was a HUGE help!!!

  3. #403
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Noob-Hacker-Stone View Post
    Noob here... I got my wads working but i have a question how do you remove the start up turchabag restorer thingy like make it go back to normal everytime you turn on the wii
    Go to the options in priiloader and choose "Autoboot: System menu"

    I heard newer versions of priiloader won't do it due to a bug but as far as I know I have the latest version and it works fine, however if you have a problem with it just uninstall priiloader and reinstall a slightly older version.

    Edit: err just realised I completely misread what you said, try renaming boot.dol on the SD card to something else (it was originally trboot.dol) but it sounds like you're autobooting to bootmii?

  4. 1 User Says Thank You LiamLOL For This Useful Post


  5. #404
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm new in this. I'm at 4.0u with CIOS rev 14. I was wondering if I can update to 4.2 and then reinstall CIOS without any bricking or something like that.

  6. #405
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,653
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    You can but it is not recommended. 4.2 is almost the same as 4.0 and 4.1 but it just has alot more anti-piracy measures.

  7. #406
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    What ShadowSonic2 said, wouldn't recommend updating at all (I did, and sorta regret it) because with prior versions you can install bootmii as boot2 and then do a NAND backup which makes your wii nigh on unbrickable. In 4.2 this can't be done because the exploit that bootmii uses was patched with 4.2 and nobody is sure if another exploit will ever be found.

  8. #407
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Oh ok. Thank you guys. I'll leave it as it is then.

  9. #408
    Junior Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by LiamLOL View Post
    Go to the options in priiloader and choose "Autoboot: System menu"

    I heard newer versions of priiloader won't do it due to a bug but as far as I know I have the latest version and it works fine, however if you have a problem with it just uninstall priiloader and reinstall a slightly older version.

    Edit: err just realised I completely misread what you said, try renaming boot.dol on the SD card to something else (it was originally trboot.dol) but it sounds like you're autobooting to bootmii?
    like anything? ex: abc.dol?? I tried it and it says it fails to boot up and it keeps repeating that until i turn the wii off...
    Last edited by Noob-Hacker-Stone; 12-22-2009 at 08:42 AM. Reason: Giving the guy for info about my problem

  10. #409
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Worked!!
    Thank you

  11. #410
    Junior Member
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Noob-Hacker-Stone View Post
    like anything? ex: abc.dol?? I tried it and it says it fails to boot up and it keeps repeating that until i turn the wii off...
    Yeah... truthfully I'm not sure what else to suggest, I'm a little out of my depth as I'm quite new to wii modding so instead of guessing I'll let you get advice from somebody who knows what they're talking about.

    Although one final thing you can try is holding down reset on your wii when you start it up, as maybe you've installed priiloader and it's autobooting TR for some reason but as I said I really don't know that much about it.

    Try posting all the steps you've done so far to modding your wii which will give people a better understanding of what might've gone wrong.

    Good luck with the wii.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •