Page 383 of 436 FirstFirst ... 283333373381382383384385393433 ... LastLast
Results 3,821 to 3,830 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #3821
    New Member
    Join Date
    Apr 2009
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks. one last thing (if you want to help).

    you see, you create a backup of NAND on stage 2. if you mess something from stage 3 onwards, you can always restore your NAND which you created on stage 2 right. or it's not always the case.

    thanks for helping me. i gotta say that you are best admin i seen in my life who actually reply.

    thanks

  2. #3822
    New Member
    Join Date
    Apr 2009
    Posts
    32
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Did you follow the hardmod section of the COD guide? Might work on your wiikey if you install the updated IOS57 linked.

    you see IOS Update- For HardMods guide is for 4.1 would it work for 4.2 you reckon.

    thanka again.

  3. #3823
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Gives me an error in Step 3 - Restoring The Bug Into IOS36
    a) Load and Homebrew...Load IOS36 and select Downgrade IOS15
    Error is: Connect error (-6) Error Title -> Get:-1 Error code (-1)
    please help me.

  4. #3824
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,320 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by valentinovi4 View Post
    Gives me an error in Step 3 - Restoring The Bug Into IOS36
    a) Load and Homebrew...Load IOS36 and select Downgrade IOS15
    Error is: Connect error (-6) Error Title -> Get:-1 Error code (-1)
    please help me.

    That means it can't find the file. Try the wad installation (download the linked wad and copy to the root of your SD card).
    Damn I suck!!!!

  5. #3825
    New Member
    Join Date
    Nov 2010
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Which wad? I download these SoftMod For 4.2 SD.rar

  6. #3826
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thanks!!!

    Just wanted to say thanks to the poster! This worked perfectly when followed correctly - first wii done and works like a charm. Had a few moments of despair when the game wouldn't load from HDD but turned out to be a botched download! The next 8 games all went on perfectly including Black Ops!

    I had a problem with the nand backup but skipped it (as the wii is mine and 3 years old) and all was well anyway!

    THANKS!

  7. #3827
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Thanks
    604
    Thanked 1,261 Times in 1,036 Posts
    Quote Originally Posted by dejay2k9 View Post
    I had a problem with the nand backup but skipped it (as the wii is mine and 3 years old) and all was well anyway!
    Sorry to burst your bubble, but you aren't done. The NAND backup is the most important step of all. Your Wii should even be able to install bootmii as boot2 (which is a blessing these days), which saves you from 99% of bricks. The only thing that can delete it (besides the hackmii installer) is a boot2 update. Tell us what the problem is, and we can help you do the backup.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  8. #3828
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [QUOTE=Krank;456943] That QUOTE]

    Thanks all creators and good people who make this world beter. -- Wii 4.2E Black edition series LEM50 -- worked.This model have blocked DVD by hardware.
    Thanks i try reward you. Note: This is for people who have problems just print tutorial and make by word by word this its all why you make somethink diferent = BAD just be like machine make word by word with recomended files no use newer updates ,just make it all be fine and STOP make creatros and admins/moderators angry !

    thanks again Jan CZ

    sorry my bad english.
    Last edited by 1z1000; 11-15-2010 at 05:25 AM.

  9. #3829
    New Member
    Join Date
    Nov 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi i have a soft mod wii 4.2 i have neogamma and when i go to play my backups off my usb i get a disc read error 1419 how do i corect this

  10. #3830
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Is your wii newer? Newer wiis can not load games via back up disc and can only load off of an external hard drive. Is this the guide you followed to softmod?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •