Page 366 of 436 FirstFirst ... 266316356364365366367368376416 ... LastLast
Results 3,651 to 3,660 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #3651
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    I'm not really understanding your problem. Are you getting error? If so move this question along with the error you are getting into the guide you are following.

    Just as a note, all questions regarding a guide need to be asked in the guide/thread. It's just easier that way.

  2. #3652
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Moved to the guide. If you want to see if you did that step right then Run "scan the Wii's internals" in DOP Mii, if IOS36 is patched then you did it correctly.
    Damn I suck!!!!

  3. #3653
    New Member
    Join Date
    Sep 2010
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    o ok i might have done it correctly then... 1 problem though when installing the cIOS i get an error

  4. #3654
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    What error? Go back and do step 3 and 4 again. Look at the fakesign IOS36 guide in my signature if you need more detailed instructions.
    Damn I suck!!!!

  5. #3655
    New Member
    Join Date
    Sep 2010
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ok checking it out right now... when i try to install the cios i select install from wad and then it says it cant read the file EDIT:i did a system check and everything i did was what i was supposed to IOS36 is patched and IOS15 is v523 so i think there is something wrong with the wad file i'm using unless i did something wrong.
    Last edited by xmanic189; 09-30-2010 at 09:27 AM.

  6. #3656
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    Then you don't have the needed file on the root of your SD card. Make sure you have IOS38 on the root of the card or the wad folder. Read the Offline note - in the cIOS installer step.
    Damn I suck!!!!

  7. #3657
    New Member
    Join Date
    Sep 2010
    Posts
    21
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks. It turns out i didn't even have the file on the root of my sd card how silly lol.

  8. #3658
    New Member
    Join Date
    Sep 2010
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks for a wonderful tut

  9. #3659
    New Member
    Join Date
    Oct 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just recently softmodded my two Wiis using this tutorial. Unfortunately soon I'll be selling one of them to get a hackable PS3.

  10. #3660
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have no internet connection for my wii, in step 3 I try to install the wad by my sd card but it says ERROR: Can't read the wad but everything else goes smoothly, is it my sd card? I forgot to get Sandisk or whatever so is that the issue? Or would I have encountered a problem with the card long before then?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •