Page 347 of 436 FirstFirst ... 247297337345346347348349357397 ... LastLast
Results 3,461 to 3,470 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #3461
    New Member
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    22
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Tonxi View Post
    First I would like to say thank you very much for your guide. I just softmodded my first Wii. Sort of....
    I all went well except when I installed priiloader. It didn't exit to it so I turned the wii off then back on with the reset button held. I was in priiloader I couldn't get to the homebrew channel. This was because I updated the HB channel I realise now but at the time I didn't.
    This is what I did (as far as I can remember) I THINK I uninstalled priiloader first but not positive.
    I redid steps 1 to 6 and when I tried to install priiloader again I get this
    IOS 61 rev 5405
    ES_Identity failed, error 4294966279, ios61 notpatched with ES_Diversify?
    if I continue it says
    WARNING Title : /000000001/00000002/data/loader.ini not deleted. Error 103
    WARNING Title : /000000001/00000002/data/password.txt not deleted. Error 103
    if I try holding B and pressing + as it recommends I get
    ES identity failed and I go back to HB channel

    I installed NeoGamma and tried 2 copied games and they both work fine so I have modded successfully but will feel a lot safer if I can get priiloader back. Would I be better off going back to the earlier version of HB or using the newer Beta version of priiloader? What else is wrong?
    When I first installed Prilloader I used the power and reset buttons and I got into Priiloader. I chose to not allow internet updates and other recommended settings but I couldn't get to the HB channel from Piiloader (I now know it is because I upgraded HB)
    I haven't been able to get into Prilloader since. I tried uninstalling and reinstalling it and repeated steps 1 to 6 of this guide. Should I upgrade Prilloader to version 5 or downgrade the HB channel?

  2. #3462
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Can you access priiloader by holding the Reset button while you press the power button? (Hold reset until priiloader starts).

    Also you didn't answer any of the questions I asked you above...?

    and repeated steps 1 to 6 of this guide.
    You know priiloader is step 7 right?
    Damn I suck!!!!

  3. #3463
    New Member
    Join Date
    Aug 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    If i want to be able to play PAL and all region type games, can I just use the hack thats in priiloader by doing the power+reset combo?

    Or do I need to install more stuff for that?

  4. #3464
    New Member
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    22
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Can you access priiloader by holding the Reset button while you press the power button? (Hold reset until priiloader starts).

    Also you didn't answer any of the questions I asked you above...?



    You know priiloader is step 7 right?
    Yes I know it is step 7. I repeated the other steps in case anything got corrupted first time round.
    I can't access Priiloader by holding the reset and pressing the power button, it just starts normally when I do that.
    Everything else works fine. I copied 10 games to my HDD and they all work perfectly.
    Copied games work too.


    Maybe this will help.
    "DOP-Mii Report"
    "Region", Europe (E)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID",XXXXXXXX
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "70 (v6687)",Enabled,Enabled,Enabled,Disabled
    "61 (v5405)",Disabled,Disabled,Disabled,Disabled
    "60 (v6174)",Enabled,Disabled,Disabled,Disabled
    "57 (v5661)",Disabled,Disabled,Disabled,Disabled
    "56 (v5405)",Disabled,Disabled,Disabled,Disabled
    "55 (v5406)",Enabled,Disabled,Disabled,Disabled
    "53 (v5406)",Enabled,Disabled,Disabled,Disabled
    "38 (v3867)",Disabled,Disabled,Disabled,Disabled
    "37 (v3869)",Disabled,Disabled,Disabled,Disabled
    "36 (v3351)",Enabled,Enabled,Enabled,Disabled
    "35 (v3349)",Disabled,Disabled,Disabled,Disabled
    "34 (v3348)",Disabled,Disabled,Disabled,Disabled
    "33 (v3091)",Disabled,Disabled,Disabled,Disabled
    "31 (v3349)",Disabled,Disabled,Disabled,Disabled
    "28 (v1550)",Disabled,Disabled,Disabled,Disabled
    "22 (v1037)",Disabled,Disabled,Disabled,Disabled
    "21 (v782)",Disabled,Disabled,Disabled,Disabled
    "17 (v775)",Disabled,Disabled,Disabled,Disabled
    "15 (v523)",Disabled,Disabled,Disabled,Disabled
    "14 (v520)",Disabled,Disabled,Disabled,Disabled
    "13 (v273)",Disabled,Disabled,Disabled,Disabled
    "12 (v269)",Disabled,Disabled,Disabled,Disabled
    "9 (v778)",Disabled,Disabled,Disabled,Disabled
    Last edited by Tonxi; 08-12-2010 at 01:48 AM.

  5. #3465
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    I've had this issue myself on a wii with Bootmii installed as an IOS only and it was becasue I still had my bootmii folder on my SD card and it was somehow ignoring priiloader with it in. I took it off and Priiloader worked just fine.

  6. 1 User Says Thank You Krafter For This Useful Post


  7. #3466
    New Member
    Join Date
    Jul 2010
    Posts
    13
    Thanks
    22
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    Are you sure it did not install when you used your cIOS? Do you have a functional IOS249? When the Wii is off, Press and Hold reset and Press the power button to turn on the Wii. When you see the priiloader menu, then let go of the reset button.
    Sorry. When I first saw this post I thought it was for someone else (gen3sf) and not for me.

    There was indeed a problem with IOS249. I deleted the stub and upgraded to version 17 (as you can see by my dop mii report in the post before this), but it was still a stub for some reason.
    I deleted it and downloaded and installed it again, It seems to be fine now.
    Priiloader has now installed successfully. Thank you very much for all your assistance.
    Last edited by Tonxi; 08-12-2010 at 06:21 AM.

  8. #3467
    Banned
    Join Date
    Aug 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i did everything got neogamma when i put in call of duty modernwarfare reflex just gives me a black screen .... then i put in mario kart and it works just fine..... what should i do????

  9. #3468
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by hyriel View Post
    i did everything got neogamma when i put in call of duty modernwarfare reflex just gives me a black screen .... then i put in mario kart and it works just fine..... what should i do????
    look in my signature for problematic games.

  10. #3469
    New Member
    Join Date
    Aug 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have 2 questions:

    1) Can I go into PriiLoader and use one of the hacks on there to allow my wii to play ANY region type of games? Or do I need to install something extra?

    2) What can I delete off of my SD card once I have successfuly modded my wii? If I still have boot.elf on there is it going to pop up anytime I try and open my SD card?

  11. #3470
    Banned
    Join Date
    Aug 2010
    Posts
    20
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i installed the right one and it still doesnt work

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •