Warning: Only variables should be passed by reference in ..../includes/class_bootstrap.php(561) : eval()'d code on line 101

Warning: Only variables should be passed by reference in ..../includes/class_bootstrap.php(561) : eval()'d code on line 101
Softmod for ANY 4.2 Wii! - Page 336
Page 336 of 436 FirstFirst ... 236286326334335336337338346386 ... LastLast
Results 3,351 to 3,360 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #3351
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    If you are saying you can load backups from disk but not from USB then it is a problem with your USB Device or Usb Loader. Try a different Usb Drive and Usb loader. (Look in my Sig for installing CFG loader)

    If you are saying retail disks work and your USB backups don't... then you could have a different issue.
    Damn I suck!!!!

  2. #3352
    New Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes I can load backups from disk and not usb.

    I've tried Uloader, USB Loader GX and Wiiflow, and they all do the same thing.

    I don't know if is the drive as its been working fine till now.

  3. #3353
    New Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just dumped a small game onto a USB drive and it all worked fine, so looks like my drive had had a failure of some sort.

  4. #3354
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by eleveninth View Post
    but has anyone noticed that IOS38-64-v3867.wad is missing in the pack!?
    IOS38-64-v3867.wad
    Damn I suck!!!!

  5. #3355
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    For anybody reading or wondering
    As someone has rightfully said already this pack does need updating with ios38-64-v3867

    What you get in the pack is as below



    Krank (look above this post) has kindly given a link to the ios needed for an offline install. Just delete the old ios 38 v3610 from the sd card and replace it with the newer version 3867.


  6. #3356
    New Member
    Join Date
    Jul 2010
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I am really new to all this and have put my modding completely in your hands with this guide!

    But I have hit a snag in doing the OP's steps. I am not sure if step 5 actually completed or not. Is there something I can check to confirm if it worked or not?

    Once I confirm that, I'll continue with step 6... but I am not entirely sure what is meant by "Load IOS36 or IOS249, select IOS menu" in that step.

    Thanks for any help!

  7. #3357
    New Member
    Join Date
    Jul 2010
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I can't find an answer to my question on google and I'm pulling my hair out right now. I'm following this tutorial and I ran into a wall. Everything went fine untill this part: "select 'Load Bootmii'" I'm assuming it meant launch bootmii, that's the only option after I press home. Now when I launch it my tv screen goes black and my wii starts to flash blue. I tried 4 different SD Cards!!!!! And it's the same effect every time! I have formatted the cards with the sd tool mentioned somewhere, formatted fat 16 & 32 and it's the same thing! And I can't find a single post what that flashing means, or what am I doing wrong. I've got cards that supposedly are compatible with wii. I already installed HBR, but can't back up NAND, could that still mean my Wii is unhackable?
    Last edited by gr0bda; 07-24-2010 at 10:47 AM.

  8. #3358
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    Quote Originally Posted by mattkaz View Post
    I am really new to all this and have put my modding completely in your hands with this guide!
    But I have hit a snag in doing the OP's steps. I am not sure if step 5 actually completed or not. Is there something I can check to confirm if it worked or not?
    Once I confirm that, I'll continue with step 6... but I am not entirely sure what is meant by "Load IOS36 or IOS249, select IOS menu" in that step.
    Thanks for any help!
    You can start DOP-Mii and run a "system check" and see if you have IOS249 (rev17) and IOS250.
    step 6: When you start DOP-Mii you must choose IOS36 or IOS249. Then choose the IOS menu.
    check this link to learn a little about Dop-Mii: http://www.wiihacks.com/recommended-...w-dop-mii.html
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  9. #3359
    New Member
    Join Date
    Jul 2010
    Posts
    22
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by riger View Post
    You can start DOP-Mii and run a "system check" and see if you have IOS249 (rev17) and IOS250.
    step 6: When you start DOP-Mii you must choose IOS36 or IOS249. Then choose the IOS menu.
    check this link to learn a little about Dop-Mii: http://www.wiihacks.com/recommended-...w-dop-mii.html
    I launched DOP-Mii, and the screen says "Which IOS would you like to use to install other IOSes?" and I can go to "IOS: 36", "Install IOS36 (v3351) wFakeSign" or "Scan the Wii's internals (SysCheck). I did that last one but didn't really get what it was telling me and didn't see 249 on the list. When I go into the IOS:36 tab and into "IOS, BC, MIOS", "IOS249" and "IOS250" say "Not Installed" on the right under "Currently Installed". Does that mean I did it wrong?

  10. #3360
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Ya you did it wrong. Re-do step 5. Run the cIOS38 Rev 17 Installer. Use IOS36 for installation. Let it install.... it will tell you when and if it completed successfully.
    Damn I suck!!!!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •