Page 333 of 436 FirstFirst ... 233283323331332333334335343383433 ... LastLast
Results 3,321 to 3,330 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #3321
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Jh00 View Post
    Hi!

    This guide worked perfectly for this unit, which was bought in BestBuy this month: LU81, black wii, 4.2u. It was my first attempt to hack a wii. Thanks for the guide!
    I followed all the instructions to the letter, and stopped before the "EXTRAS".
    External HD is working fine although I didn't even bother to install DVDx because my unit probably does not support DVD reading.

    However, I tried to install the Internet Channel, but I'm getting an error -1035. I did this:
    a. downloaded the NTSC Opera wad and uncompressed it into my /wad/ folder in the SD;
    b. ran WAD Installer 1.5, selected the opera wad, made sure it was set to "install", pressed A;
    c. installation starts and is aborted with error (ret = - 1035).

    I did a search on this forum and found lots of occurrences of that error, but they seem to be related to different things and I'm not yet encouraged to get into other tutorials because I'm affraid of messing up with this install. Could anyone give me some help on this? Thanks in advance!

    EDIT: Don't know if it has something with it, but I enabled "Disable Disc Update" and "Disable System Update" in Priiloader. Those are the only options I activated.
    Have a look in the error index http://www.wiihacks.com/recommended-...tion-here.html


  2. #3322
    New Member
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Thank you for replying.
    But I am at a loss here. In the link you pointed out, it says:

    1035: Corrupt IOS Most likely caused by using incorrect or bad IOS/wad installations. Fix it the same way as Error 2011.

    I used only the IOS and WADS provided by ShadowSonic2. When I follow the instructions on the Error Index link and check the tutorial for error 2011, it recommends taking steps 1-3 of this guide, which I did in the first place! I feel kinda in a loop.

    If error 1035 was most likely caused by incorrect or bad IOS/wad installations, and considering that I used only the files mentioned in the guide, I guess there must be something else here.

  3. #3323
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by Jh00 View Post
    Thank you for replying.
    But I am at a loss here. In the link you pointed out, it says:

    1035: Corrupt IOS Most likely caused by using incorrect or bad IOS/wad installations. Fix it the same way as Error 2011.

    I used only the IOS and WADS provided by ShadowSonic2. When I follow the instructions on the Error Index link and check the tutorial for error 2011, it recommends taking steps 1-3 of this guide, which I did in the first place! I feel kinda in a loop.

    If error 1035 was most likely caused by incorrect or bad IOS/wad installations, and considering that I used only the files mentioned in the guide, I guess there must be something else here.
    Restoring trucha bug - Did you get any errors?


  4. #3324
    New Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    softmod-any-4-2-

    when i unzip the file pack to my sd card there is a file called .dsstore do i need it? and if so what is its importance?

  5. #3325
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by supermariosunshine View Post
    when i unzip the file pack to my sd card there is a file called .dsstore do i need it? and if so what is its importance?
    Dont think it will do any harm lol if you remove it or leave it on


  6. #3326
    New Member
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Restoring trucha bug - Did you get any errors?
    When I followed the guide, everything went as explained, I got no errors.
    Would it be safe to try to redo this step? If so, which step should I do again to make sure?

  7. #3327
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Do step 3 again. Then Reinstall cIOS38 Rev 17 by doing step 5. If step 5 fails then you need to redo Step 4 first, then move to step 5.
    Damn I suck!!!!

  8. #3328
    New Member
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    (original post)
    Just in case you can figure it out from my syscheck:

    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x21
    "Wii Unique DeviceID", *******

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "70 (v6687)",Enabled,Enabled,Enabled,Disabled
    "61 (v5405)",Disabled,Disabled,Disabled,Disabled
    "60 (v6174)",Enabled,Disabled,Disabled,Disabled
    "57 (v5661)",Disabled,Disabled,Disabled,Disabled
    "56 (v5405)",Disabled,Disabled,Disabled,Disabled
    "55 (v5406)",Enabled,Disabled,Disabled,Disabled
    "53 (v5406)",Enabled,Disabled,Disabled,Disabled
    "38 (v3867)",Disabled,Disabled,Disabled,Disabled
    "37 (v3869)",Disabled,Disabled,Disabled,Disabled
    "36 (v3351)",Enabled,Enabled,Enabled,Disabled
    "35 (v3349)",Disabled,Disabled,Disabled,Disabled
    "34 (v3348)",Disabled,Disabled,Disabled,Disabled
    "33 (v3091)",Disabled,Disabled,Disabled,Disabled
    "31 (v3349)",Disabled,Disabled,Disabled,Disabled
    "28 (v1550)",Disabled,Disabled,Disabled,Disabled
    "22 (v1037)",Disabled,Disabled,Disabled,Disabled
    "21 (v782)",Disabled,Disabled,Disabled,Disabled
    "17 (v775)",Disabled,Disabled,Disabled,Disabled
    "15 (v523)",Disabled,Disabled,Disabled,Disabled
    "14 (v520)",Disabled,Disabled,Disabled,Disabled
    "13 (v273)",Disabled,Disabled,Disabled,Disabled
    "12 (v269)",Disabled,Disabled,Disabled,Disabled
    "9 (v778)",Disabled,Disabled,Disabled,Disabled

    EDIT: I'm still not brave enough to try anything stupid, so I'm waiting if anyone can spot what may be wrong on my syslog.
    BTW, I followed the "EXTRAS" instructions to install Mplayer CE, I loads in HBC, but when I click any option (like "LOAD..." or "OPTIONS"), the unit freezes and I need to press "power" for 4s for it to shutdown. Don't know if it is related to my previous problem (hopefuly someone can help me solve both problems).
    Thanks again in advance!
    Last edited by Jh00; 07-21-2010 at 07:54 PM.

  9. #3329
    New Member
    Join Date
    Jul 2010
    Location
    Charlotte, NC
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    well used this guide and flashed & did my Wii perfect the first time as far as the steps ... however my kingston micro 2gb SD card & adapter didn't work.

    used a 4gb sandisk SDHC card and it worked beautifully. By the way my wii was a 4.2U and LU serial number

    Nice guide, thanks for the effort put into it. doubted myself in a couple of places where it wasn't quite clear, but got through it.

  10. #3330
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    Quote Originally Posted by zl1killa View Post
    my kingston micro 2gb SD card & adapter didn't work. used a 4gb sandisk SDHC card and it worked beautifully.
    We always say use full 2gb SD card (not MicroSD w/adapter). Usually when a SDHC does work, it's Sandisk (but often doesn't). This is why we always stress full 2gb SD card, to help in maximizing your WIN with wiihacks. Glad it worked, even so

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •