Page 332 of 436 FirstFirst ... 232282322330331332333334342382432 ... LastLast
Results 3,311 to 3,320 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #3311
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by ert6ic View Post
    @Cile, edit to .ini or .nin? how to leave lines with number 481? what line? i hold reset while power on, came up the menu screen , i chose system menu hacks, says "can't find Hacks .ini on Fat Device can't find Hacks .ini on NAND"????
    i am confused, need help on this , thanks
    Think Cile meant .ini

    Copy and paste this into the .ini file replacing all other txt
    [Disable HAXX,DVDX,RZDx Checks]
    version=481
    offset=0x813345A0
    value=0x60000000
    [Block Disc Updates]
    version=481
    offset=0x8137F5BC,0x8137F5C0,0x8137F564,0x8137F568 ,0x8137F4BC,0x8137F4C0
    value=0x60000000,0x60000000,0x60000000,0x60000000, 0x60000000,0x60000000
    [Block Online Updates]
    version=481
    offset=0x8168FDB0
    value=0x6E756C6C
    [Remove NoCopy Save File Protection]
    version=481
    offset=0x813C55EC,0x813C55F0,0x8134E260,0x815C2624 ,0x81353F5C,0x8134E270,0x8134E274,0x8134E278,0x813 4E27C
    value=0x7C000000,0x4182001C,0x7C000000,0x38600001, 0x3BE00000,0x801C0024,0x5400003C,0x901C0024,0x4800 0018
    [Move Disc Channel]
    version=481
    offset=0x813AFC00
    value=0x60000000
    [No System Menu Background Music]
    version=481
    offset=0x8136B224
    value=0x4E800020
    [No System Menu Sounds at all]
    version=481
    offset=0x8136B1F8
    value=0x4E800020
    [No System Menu Sounds (Channel BGM)]
    version=481
    offset=0x8136B270
    value=0x4E800020
    [Recovery Mode (D-Pad Up 4th GC)]
    version=481
    offset=0x8137ACCC,0x81379900
    value=0x2C000008,0x60000000
    [Force Standard Recovery Mode]
    version=481
    offset=0x8137ACB4
    value=0x48000020
    [Remove Diagnostic Disc Check]
    version=481
    offset=0x81379900
    value=0x60000000
    [Auto-Press A at Health Screen]
    version=481
    offset=0x813BD524
    value=0x48000034
    [Replace Health Screen with Backmenu]
    version=481
    offset=0x81656FF4
    value=0x81409C9C
    [Force Disc Games to run under IOS249]
    version=481
    offset=0x8137BD7C,0x8137BD80
    value=0x3B200001,0x3B0000F9
    [Region Free Wii Games]
    version=481
    offset=0x8137DBE8,0x8137DBC8,0x8137D904,0x8137FC84 ,0x8137E43C
    value=0x4800001C,0x38000001,0x38000001,0x38600001, 0x60000000
    [Region Free GC Games (No VM Patch)]
    version=481
    offset=0x8137D90C,0x8137D910
    value=0x900DA5D8,0x38000032
    [Region Free Channels]
    version=481
    offset=0x8152DA88,0x81530F34,0x8152DF70,0x813B68AC
    value=0x60000000,0x4E800020,0x38000001,0x48000028
    [Lock out System Menu with Black Screen]
    version=481
    offset=0x8137ACDC
    value=0x60000000
    This is for 4.2 USA


  2. #3312
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Step 6 - Install and Patch A Few More IOS

    a) Load up homebrew, then load up DOP-Mii. Load IOS36 or IOS249, select IOS menu, Navigate to IOS53, press + to install and say yes for Sig Hash Check (Trucha Bug) but say NO to the other patches. Do the same for IOS55. Next press home to return to homebrew channel.
    Offline Method for Step 6 part A: Download and unzip this pack, place the two wad files you get into the wad folder on your SD Card. Load WAD Manager, load iOS249, SD Slot and disable NAND Emulation. Navigate to the wad folder, highlight iOS53-v5406 [TB].wad, press A and install. Do the same for iOS55-v5406 [TB].wad
    I didn't see IOS53 nor IOS55 to choose from, so I did the "Offline" instructions and applied the wads through the SD card. It's just weird because following the instructions, everything was successful up until 6a where I had to load these wad's but didn't seem them available to choose from on 6a.

    Then....

    Step 7 - Installing Priiloader (Brick Protection and System Hacks)
    Before continuing, download your hacks.ini file from here, unzip it and place the hacks.ini onto the root of your SD Card.

    a) Load Homebrew Channel and run Priiloader v0.4 (rev78) installer.

    b) Press + on the wiimote to install.

    c) Your wii should reboot into Priiloader after the installation (If it doesn't, power off your Wii and hold reset on the console while turning it on). Go to System Menu Hacks and enable 'Block Disc Updates' and any other hacks you would like, select 'Save Settings' when finish. Press B on the wiimote to go back to the main menu, next go to Settings and use the d-pad to set Autoboot: System Menu. Then select Save Settings. Press B to go back to the main menu. If you get any problems, look here


    d) In the main menu, select homebrew channel to load the homebrew channel and proceed with Step 8.
    It said that Priiloader was installed, but didn't reboot. I also tried holding reset down while powering on, but I didn't get the System Menu Hack. I continued on installing the USB_Loader_GX_r929.wad and Neogamma_R9_beta10.wad. wad's. Is there anything I can do to tell if this worked besides trying a game? When I turn on the Wii, should it load into Priiloader automatically because it's loading up the Wii like normal at the moment.

    Is it possible to start all over or will I have to restore NAND and then try again? Also, to test a game out, could I prep a USB flash drive, pop the ISO on there and load it up? And the ISO I use will need to be NTSC correct? Thanks guys.

  3. #3313
    New Member
    Join Date
    Nov 2009
    Posts
    26
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Think Cile meant .ini

    Copy and paste this into the .ini file replacing all other txt


    This is for 4.2 USA
    big thank you to narse1979 and Cile, the information that narse1979 provided, i copy and paste onto the hack file(notepad) downloaded previously, and it works, everything appear on the screen was disable, i enabled disc update and online update, i believe that should prevent my 5 years old update the system again, steps after 8 i will try it tonite, thanks again

    p.s i still have old version neogamma in the system, any idea how to remove it?
    Last edited by ert6ic; 07-16-2010 at 10:40 AM.

  4. #3314
    New Member
    Join Date
    Nov 2009
    Posts
    26
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bigdawgr6 View Post
    I didn't see IOS53 nor IOS55 to choose from, so I did the "Offline" instructions and applied the wads through the SD card. It's just weird because following the instructions, everything was successful up until 6a where I had to load these wad's but didn't seem them available to choose from on 6a.

    Then....

    It said that Priiloader was installed, but didn't reboot. I also tried holding reset down while powering on, but I didn't get the System Menu Hack. I continued on installing the USB_Loader_GX_r929.wad and Neogamma_R9_beta10.wad. wad's. Is there anything I can do to tell if this worked besides trying a game? When I turn on the Wii, should it load into Priiloader automatically because it's loading up the Wii like normal at the moment.

    Is it possible to start all over or will I have to restore NAND and then try again? Also, to test a game out, could I prep a USB flash drive, pop the ISO on there and load it up? And the ISO I use will need to be NTSC correct? Thanks guys.
    i had no problem from step 1-6 and 8 except 7, now everything works fine. i believe on step 6, homebrew channel>DOP-Mii, it was on first line, you use left or right on wiimote to navigate to IOS53......etc

  5. #3315
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ert6ic View Post
    i had no problem from step 1-6 and 8 except 7, now everything works fine. i believe on step 6, homebrew channel>DOP-Mii, it was on first line, you use left or right on wiimote to navigate to IOS53......etc
    Yes... I used left and right and navigated through each IOS, but 53 and 55 were not available to choose, that's why I was stumped and performed the offline method instead. So I wasn't sure if I didn't something wrong previously even though each step was a success based on what I read on the screen.

    Also, does this work with all 4.2's? I know... it's in the title. lol

  6. #3316
    New Member
    Join Date
    Nov 2009
    Posts
    26
    Thanks
    8
    Thanked 0 Times in 0 Posts
    i made few mistakes before it works, start from step 1 again and again

  7. #3317
    New Member
    Join Date
    Oct 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Stuck here: Step 3 - Restoring The Bug Into IOS36

    I pressed on Download from NUS... It downloaded a couple of files, but now it's stuck on "Downloading [000000005] from NUS". The little line has spinning for over 20 minutes. What should I do?

    Please help.

  8. #3318
    New Member
    Join Date
    May 2010
    Posts
    47
    Thanks
    8
    Thanked 0 Times in 0 Posts
    shadowsonic2
    thank you for a good guide but i still have a problem
    first thing is my son up dated our wii to a 4.2E system just before Christmas i went to soft mod it using your guide i have HBC, pre loader I can rip game to the hard drive & have used the hard drive on my friends wii (4.2e system stock version ) but my updated wii will not play back games they make it to the wrist strap or even to "license by Nintendo" but nothing after that just stop on them any ideas?

  9. #3319
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Quote Originally Posted by Russ68 View Post
    shadowsonic2
    thank you for a good guide but i still have a problem
    first thing is my son up dated our wii to a 4.2E system just before Christmas i went to soft mod it using your guide i have HBC, pre loader I can rip game to the hard drive & have used the hard drive on my friends wii (4.2e system stock version ) but my updated wii will not play back games they make it to the wrist strap or even to "license by Nintendo" but nothing after that just stop on them any ideas?
    Your post is a little vague in detail.

    Was the wii modded prior to the update? Are you using usb loader GX? If so which version? Some rev of GX are somewhat unstable. I wouldn't think any ios' are out of date, but posting a syscheck wouldn't hurt. If the "update was done after the mod, it will have wiped your Cios for sure. Did you have priiloader hacks block disc/online updates enabled.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  10. #3320
    New Member
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi!

    This guide worked perfectly for this unit, which was bought in BestBuy this month: LU81, black wii, 4.2u. It was my first attempt to hack a wii. Thanks for the guide!
    I followed all the instructions to the letter, and stopped before the "EXTRAS".
    External HD is working fine although I didn't even bother to install DVDx because my unit probably does not support DVD reading.

    However, I tried to install the Internet Channel, but I'm getting an error -1035. I did this:
    a. downloaded the NTSC Opera wad and uncompressed it into my /wad/ folder in the SD;
    b. ran WAD Installer 1.5, selected the opera wad, made sure it was set to "install", pressed A;
    c. installation starts and is aborted with error (ret = - 1035).

    I did a search on this forum and found lots of occurrences of that error, but they seem to be related to different things and I'm not yet encouraged to get into other tutorials because I'm affraid of messing up with this install. Could anyone give me some help on this? Thanks in advance!

    EDIT: Don't know if it has something with it, but I enabled "Disable Disc Update" and "Disable System Update" in Priiloader. Those are the only options I activated.
    Last edited by Jh00; 07-20-2010 at 07:48 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •