Page 296 of 436 FirstFirst ... 196246286294295296297298306346396 ... LastLast
Results 2,951 to 2,960 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #2951
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Huge huge thanks

    I went through at least 5 other HOWTOs before i found this one. You actually included to delete the stubbed wads. A lot of the ones (including the ones on the LifeHacker that I stumbled that lead me here) leave that part out. Might be that they where made pre 4.2, but still.

    Thanks big, works 100% great. backing up all my games to HDD now.

  2. #2952
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, this is my first post here and I know I should be presenting myself first, but I couldn't resist the temptation of posting here first.

    I just followed each step of this guide and all I can say is that I works perfectly and I'm very thankful for it.

    Thanks alot to the effort and dedication of the admins and coders and the people of this forum. =)

  3. #2953
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks!

    c) Your wii should reboot into Priiloader after the installation (If it doesn't, power off your Wii and hold reset on the console while turning it on). Go to System Menu Hacks and enable 'Block Disc Updates' and any other hacks you would like, select 'Save Settings' when finish. Press B on the wiimote to go back to the main menu, next go to Settings and use the d-pad to set Autoboot: System Menu. Then select Save Settings. Press B to go back to the main menu. If you get any problems, look here

    Where is System Menu Hacks? I got an error about some textfile not deleted, "error -106" during the installation of priiloader

  4. #2954
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    WOW.... ok, so i gotta 4.2u assuming a virgin (im the only owner) was about to run through the install from page 1... then i saw thead was upto page 295.... is their any install updates i should know about,
    and is this the right install 4 mii <--- lol
    Last edited by gettosmurf; 06-15-2010 at 07:01 AM. Reason: spelling

  5. #2955
    New Member
    Join Date
    Jun 2010
    Posts
    61
    Thanks
    16
    Thanked 0 Times in 0 Posts
    I have modded my virgin 4.2E Pal wii last week using shadowsonics guide...able to play NTSC original discs using neogamma launcher. Everything looks great!.

    Looking back at the guide, it appears I did not do step 6)c. Is this a problem? After step 6)b, I incorrectly assumed that step 6)c was not applicable to me and skipped it and went to Step 7). Please note that I have already completed step 8) and have been using the modded Wii. Should I go back and redo Step 6)c or can I leave everything as-is.

  6. #2956
    New Member crazycastle's Avatar
    Join Date
    Nov 2009
    Location
    Lincs, uk
    Posts
    339
    Thanks
    41
    Thanked 62 Times in 46 Posts
    Quote Originally Posted by jetlag View Post
    I have modded my virgin 4.2E Pal wii last week using shadowsonics guide...able to play NTSC original discs using neogamma launcher. Everything looks great!.

    Looking back at the guide, it appears I did not do step 6)c. Is this a problem? After step 6)b, I incorrectly assumed that step 6)c was not applicable to me and skipped it and went to Step 7). Please note that I have already completed step 8) and have been using the modded Wii. Should I go back and redo Step 6)c or can I leave everything as-is.

    Step 6c is the installation of the patched ios70.wad. This is needed to be able to install priiloader. Priiloader is the best form of brick protection. Through it you can enable some hacks which include blocking disc and online updates. Inavluable if you got kids who just press anything to get the games started.

    My advice would be to go back and install it!

    If I've helped please click the THANKS tab!

    Ciosx rev19 base ios57, Hermes v5, Wiimc on 202, Neogamma R9b8

    Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience

    dogeggs 3.1-4.1/Shadowsonics 4.2/Error Index/SysCheck 1.61

  7. #2957
    New Member
    Join Date
    Jun 2010
    Posts
    61
    Thanks
    16
    Thanked 0 Times in 0 Posts
    Thanks Crazycastle, but I already have the priiloader installed as per step 7) and have enabled both "block disc updates" and "block online updates"! [I fully agree...priiloader is simply invaluable!] If patched ios70.wad.is required for priiloader, I wonder how then I can have the priiloder running now? Is there anyway to check further?

    The guide does state that step 6)c should be skipped for some Korean region changed Wiis, but I wonder if this applies to virgin 4.2E pal wii as well like mine...just asking the question

  8. #2958
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wad manager problem

    hi, and thanks for a great instruction on how to do this

    i have done all steps up to number 8 now, but now theres a problem...

    when i load the WAD manager this is what happens:

    1. "Disclaimer"

    2. Select IOS version to use. tried 249 and 250

    3.Select NAND emulator device (tried all of them)

    4. select source device (tried all of them)

    5. ERROR (ret = -1)



    this is all i get no matter what options i try.. please help me out with this. its bugging the heck out of me

  9. #2959
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,658
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Make sure NAND emulation is set to disabled. If it is, try reformatting your sd card to fat32.

  10. #2960
    New Member
    Join Date
    Jun 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    wow that was a quick answer

    i have put it on disable and i have formatet it to fat32 many times... but still the same error

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •