Page 19 of 436 FirstFirst ... 917181920212969119 ... LastLast
Results 181 to 190 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #181
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Yes! It worked!
    I can install anything now !!!
    Thanks!

  2. #182
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had mine with a custom IOS just yesterday working beautifully with usb loader and homebrew channell and wife played wii fit and I still have hbc but nothing works now. Its really strange. My wii is 4.2u. any ideas?

  3. #183
    Junior Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Worked great on 4.2u! Thanks

  4. #184
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    Quote Originally Posted by pred314 View Post
    I had mine with a custom IOS just yesterday working beautifully with usb loader and homebrew channell and wife played wii fit and I still have hbc but nothing works now. Its really strange. My wii is 4.2u. any ideas?
    Did your wife accept an update from the WiiFit disc? if so, the update installed some IOSes that overwrote some of your softmodded changes. Just re-do. If you have not already done so, install preloader and enable the hack that reads "skip disc update check".

    If all your games are played off the USB HDD, then perhaps your HDD or format has a problem. You can check your setup here:
    <link rel="File-List" href="file:///C:%5CDOCUME%7E1%5Cmpq%5CLOCALS%7E1%5CTemp%5Cmsohtm l1%5C01%5Cclip_filelist.xml"><!--[if gte mso 9]><xml> <w:WordDocument> <w:View>Normal</w:View> <w:Zoom>0</w:Zoom> <w:PunctuationKerning/> <w:ValidateAgainstSchemas/> <w:SaveIfXMLInvalid>false</w:SaveIfXMLInvalid> <w:IgnoreMixedContent>false</w:IgnoreMixedContent> <w:AlwaysShowPlaceholderText>false</w:AlwaysShowPlaceholderText> <w:Compatibility> <w:BreakWrappedTables/> <w:SnapToGridInCell/> <w:WrapTextWithPunct/> <w:UseAsianBreakRules/> <wontGrowAutofit/> </w:Compatibility> <w:BrowserLevel>MicrosoftInternetExplorer4</w:BrowserLevel> </w:WordDocument> </xml><![endif]--><!--[if gte mso 9]><xml> <w:LatentStyles DefLockedState="false" LatentStyleCount="156"> </w:LatentStyles> </xml><![endif]--><style> <!-- /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} a:link, span.MsoHyperlink {color:blue; text-decoration:underline; text-underline:single;} a:visited, span.MsoHyperlinkFollowed {colorurple; text-decoration:underline; text-underline:single;} @page Section1 {size:8.5in 11.0in; margin:1.0in 1.25in 1.0in 1.25in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.Section1 {page:Section1;} --> </style><!--[if gte mso 10]> <style> /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} </style> <![endif]--> http://www.wiihacks.com/other-faq-gu...s-usb-hdd.html<o></o>
    Last edited by Gen3SF; 11-03-2009 at 11:13 AM.

  5. #185
    Junior Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi - I'm a complete Wii Noob, but this is Great!

    - Worked on my 1 month old 4.2E with serial LEH25 first time round. Took me 30 mins to do ( - but 2 evenings research fully - glad I did)

    I burnt my first Cheap 'MR DVD' (Tesco) DVD-R at 2x speed on the standard DVD writer in my Toshiba laptop using the fantastic free (and small - 144k) iso burner BurnCDCC by Terabyteunlimited.com, and loaded it with Backuplauncher 0.3 beta and hey presto - Mario kart!

    Well done to all who helped develop this stuff - and thanks to Shadowsonic2, and Messie who seemed to make the most sense to me!



    To anyone with a similar machine to mine - do it - it was easy ...but read everthing carefully

    I guess now its all together, we need an completely automated installer that can detect and mod without user intevention..? ha... only kidding..

    Yay for Wiihacks.com - cheers!
    Last edited by Moonshinecreek; 11-03-2009 at 03:46 PM.

  6. #186
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks,worked first time on my wii 4.2e

  7. #187
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have a question regarding the BootMii menu. I am unsure of exactly what to select when it has loaded.

    ***I have only successfully loaded the BootMii menu using this tutorial (I have been following the 4.2 Tutorial - I am running 4.2U)***

    I am able to scroll through the BootMii menu using the power and reset but I do not know which Icon to select as they have no names/descriptions.

    Any help would be greatly appreciated!

  8. #188
    Junior Member
    Join Date
    Nov 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I see from reading all the forum pages that I can run Trucha Bug Restorer directly from Homebrew channel and I do not even need BootMii??

    I will try this new method out. Thanks guys (going on 7hrs of attempted modding...)!!!

  9. #189
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello there! I was reading this:
    http://www.wiihacks.com/recommended-...menus-187.html


    And I got stuck on unable to remove ios249. I tried the instructions below which was posted on the thread but all the packs produced errors on wadmanager when I was uninstalling ios249. I just updated the wii to 4.2u thats why I read some of your posts in this website and tried this. Do I really need to install a new ios when I press on the HBC, there is a display on the upper part "ios61 rev 22.21"

    B1) GET THIS PACK(Thanks to Dogeggs, he sure made the trick... this will probably work for anyone) or GET THIS PACK 2 or GET THIS PACK 3 (pick start with the first one, if you get an error pick the next one and follow instructions from B2 and on again. One of this will do the trick without an error. If still nothing, try this)

    B2)Place the contents of the included folder in the SD card root (only contents should be in the SD root,everything else that you want to keep must be backed up on PC and the card formatted with FAT32)

    B3)Place the SD card in the wii, start HBC and press home ar the main HBC screen. (If your wii boots to Bootmii, just go to B5)

    B4)Select bootmii and wait.

    B5)Wadmanager should start.(On ios select, select ios36, or try a few, 249, 250 dunno,we are scratching our heads with this)!!

    B6)Select SD card and press A to continue.

    B7)Select ios249 from wad folder and press A

    B8)change the action to "uninstall wad", press A

    B9)Done!! now to the next step!!

  10. #190
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Talking

    Thanks a bunch. I was stuck on installing ios249 but your instructions helped a lot. I was a ble to run japanese games.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •