Page 16 of 436 FirstFirst ... 614151617182666116 ... LastLast
Results 151 to 160 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #151
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    The only disadvantages is that you wouldn't have the trucha bug in those IOSs. Though they aren't needed to run any homebrew apps. IOS53 + IOS55 would be useful for Playing VC/Wiiware and a trucha bug IOS70 is good if you ever needed to autoboot an unbrick disc.

  2. #152
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    IOS70 with Trucha Bug.wad here:

    IOS70-64-v6687 [Patched][FreeTheBug].rar

    Just install with wad manager but be careful as it hasn't been tested.

  3. 2 Users Say Thank You to ShadowSonic2 For This Useful Post


  4. #153
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks alot your guide is the only one that has worked for me so far 2 million stars lol thanks for the quick reply also

  5. #154
    New Member
    Join Date
    Sep 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts

    thanks

    Quote Originally Posted by ShadowSonic2 View Post
    Depending what went wrong, you should be able to start over.
    Thanks for the quick reply. when i download the packs in step 1, trucha bug restorer does not open. I renamed the file to boot.dol but am i suppose to move it to a different location on the sd card? Also I copied trucha bug restorer from a seperate card from my first mod and it does not want to work right that way. What am i doing wrong????

  6. #155
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Did you install bootmii as an IOS?

  7. 1 User Says Thank You ShadowSonic2 For This Useful Post


  8. #156
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Bootmii has to be installed so that the boot.dol on the root of the sd card (trucha bug restorer's boot.dol) can be loaded.

  9. 1 User Says Thank You ShadowSonic2 For This Useful Post


  10. #157
    New Member
    Join Date
    Sep 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    yes i installed it but when i hit home on the wiimote, just the bootmii screen comes up that requires the gamecube remote. doesnt automatically load wad manager either as in the other tutorial. i can manually open wad manager in hbc though as required with messie 4.2 tutorial but no ios249 to remove in the wad folder of the sd.????? only neogamma, and usb loader files so have i already removed it and didnt realized it?? thanks

  11. #158
    Junior Member
    Join Date
    Oct 2009
    Posts
    9
    Thanks
    1
    Thanked 9 Times in 2 Posts
    Just open the Trucha bug restorer from homebrew, that's how I did it. Never used bootmii, didn't even install it as it's not needed.

  12. #159
    New Member
    Join Date
    Sep 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Question

    Quote Originally Posted by rtomek View Post
    Just open the Trucha bug restorer from homebrew, that's how I did it. Never used bootmii, didn't even install it as it's not needed.
    I would but it will not open. it is in hbc but when i open it the screen turns black.

  13. #160
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    You mentioned copying TBR from a previous softmod. 4.2 needs TBR 1.1. That is provided in the download. Try reformatting your SD card to FAT32 and just use the files from this tutorials download. All the wads and app files are appropriate for 4.2 use.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •