Page 151 of 436 FirstFirst ... 51101141149150151152153161201251 ... LastLast
Results 1,501 to 1,510 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #1501
    New Member
    Join Date
    Mar 2010
    Location
    Muscle Shoals, AL
    Posts
    12
    Thanks
    23
    Thanked 0 Times in 0 Posts
    Everyone thank you for the information. I guess I am out of luck on upgrading my Wii. I only have dial-up internet. Have no idea what to do other than use my new Wii as a boat anchor.

    Bigal928

  2. #1502
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    dra6- Look here

    http://www.wiihacks.com/recommended-...tion-here.html

    Bigal- Just follow the 3.1-4.1 softmod guide. You don't need 4.2.

    http://www.wiihacks.com/recommended-...d-any-wii.html
    Last edited by junkmail; 03-06-2010 at 07:53 AM.

  3. #1503
    New Member
    Join Date
    Mar 2010
    Posts
    39
    Thanks
    3
    Thanked 6 Times in 2 Posts
    I am stuck on step 3 at this part.

    Then Press A on Install Patched IOS36. Again, everytime it asks, choose 'Download from NUS'

    Its says it cannot connect http request failed when I tell it to get it from NUS. All the ones I do before this can download from NUS so maybe the files its looking for at this step are no longer there??? My internet connection with the wii is fine.

  4. #1504
    Junior Member
    Join Date
    Jul 2009
    Posts
    1
    Thanks
    5
    Thanked 1 Time in 1 Post
    i'm havin the same problem only at this step?? Done this before without a problem?? WTF


    ***EDIT

    OK so in post 1486 handley has a link to download all the ios's directly. The one in the third step for me was ios36-64-3351.wad downloaded it and put it on my sd card. Selected download from NUS for everything else but at the 3rd step selected "load ios wad from sd". then in step 4 i used download from nus again and everything went through fine.
    Last edited by Druknmonkey; 03-06-2010 at 10:54 AM.

  5. 1 User Says Thank You Druknmonkey For This Useful Post


  6. #1505
    New Member
    Join Date
    Mar 2010
    Posts
    39
    Thanks
    3
    Thanked 6 Times in 2 Posts
    Thanks, I did the exact same thing and it worked!

  7. #1506
    New Member
    Join Date
    Mar 2010
    Posts
    6
    Thanks
    0
    Thanked 1 Time in 1 Post
    Well, actually I'm trying to install the Homebrew channel so I can downgrade my Wii later on so I can use Homebrew to its fullest potetial. Unfortunately Hackmii 0.6 installation menu tells me that some of my Wii's IOS is too vulnerable, which prevents me from installing. If you know about any updated Hackmii installer I would appreciate to be filled in on that.

  8. #1507
    New Member
    Join Date
    Nov 2009
    Posts
    103
    Thanks
    34
    Thanked 6 Times in 5 Posts
    I am this portion of the guide:
    a) Load and Homebrew Channel and run DOP-IOS MOD, on the IOS Selection Screen, press down on the d-pad then A on the wiimote. You should now be in the trucha bug restorer portion of DOP-IOS MOD. Load IOS36 and select Downgrade IOS15. Each time it asks, select 'Download from NUS'
    Make sure you get no errors. If Loading IOS36 doesn't work for this step, press B for no IOS reload when asked to load IOS.

    I run Dop-IOS MODfrom there is says which IOS would you like to use to install other IOSes?
    IOS:36
    Install IOS36 (r3352) w/FakeSign
    Exit

    I don't know what you mean by pressdown and A you should be in trucha bug restorer, how do I know I am in trucha because it doesn't look like I am in it.Instead of pushing Down and A, what is the item called that I need to load?

  9. #1508
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by tooquick View Post
    I am this portion of the guide:
    a) Load and Homebrew Channel and run DOP-IOS MOD, on the IOS Selection Screen, press down on the d-pad then A on the wiimote. You should now be in the trucha bug restorer portion of DOP-IOS MOD. Load IOS36 and select Downgrade IOS15. Each time it asks, select 'Download from NUS'
    Make sure you get no errors. If Loading IOS36 doesn't work for this step, press B for no IOS reload when asked to load IOS.

    I run Dop-IOS MODfrom there is says which IOS would you like to use to install other IOSes?
    IOS:36
    Install IOS36 (r3352) w/FakeSign
    Exit

    I don't know what you mean by pressdown and A you should be in trucha bug restorer, how do I know I am in trucha because it doesn't look like I am in it.Instead of pushing Down and A, what is the item called that I need to load?
    Im stuck here also.

  10. #1509
    New Member
    Join Date
    Mar 2010
    Posts
    39
    Thanks
    3
    Thanked 6 Times in 2 Posts
    Yea its not very descriptive but select this. Install IOS36 (r3352) w/FakeSign and continue.

  11. #1510
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks retrobot for the help, it worked. Im gonna continue with the rest of the steps and hope I dont have any more problems

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •