Page 15 of 436 FirstFirst ... 513141516172565115 ... LastLast
Results 141 to 150 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #141
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thank You Thank You Thank You

    I tried the other 4.2u hack with uninstalling hte 249 stub. did not work. This worked out really well.

    Again Thank You - I updated my Wii on October 22nd 2009 with the 4.2u and this patch worked as advertised!!!

  2. #142
    New Member
    Join Date
    Oct 2009
    Posts
    29
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks for this guide!

    i was basically giving up on getting this to work when i tried all the first steps from here...

    http://www.wiihacks.com/recommended-...tem-menus.html

    your instructions worked perfectly!

    thank you thank you!

  3. #143
    Junior Member
    Join Date
    Oct 2009
    Posts
    4
    Thanks
    0
    Thanked 3 Times in 2 Posts
    Just did this mod yesterday. All seems well It is working great for me. I have a ISO of Ten Pin Alley 2. It has been scrubbed I can not get it to boot from my HDD. I get a black screen. But all the originals that I have installed from the disc work great. Any help on this ISO would be greatly appreciated. Again this mod worked for me. 4.2U. I could not get the complete hacking guide to work but this one did. Please help me out on my dead ISO.

  4. #144
    Junior Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks this worked great...

  5. #145
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Awesom works great thx guys!!!

  6. #146
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    6
    Thanked 1 Time in 1 Post
    hi
    thank you for posting this guide
    it was realy helpful
    i have tried many cios methods with the risk of brick
    but none worked
    or bricked my wii (thank god)

    again thanks alot, hope more ppl will find this and give thanks to you

  7. #147
    New Member
    Join Date
    Sep 2009
    Posts
    11
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I have tried for three days to mod my recently updated 4.2 with no success. I first tried the other tutorial and do not believe that i had any success with step b, removing stub 249. i tried this tutorial and could not get trucha bug to work with success. i may have at one point done something out of order and i feel i may have messed it all up and being quite the noob, i have noway of telling. is there any way that i can check to see what i did wrong or can i start all over somehow???? i have searched forums and tutorials for the answer and am hoping someone can help...thanks

  8. #148
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,661
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Depending what went wrong, you should be able to start over.

  9. 1 User Says Thank You ShadowSonic2 For This Useful Post


  10. #149
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    6
    Thanked 1 Time in 1 Post
    dude! you are a saint! this is the easiest thing ever! now i have cios! thank you X 1000000!

  11. #150
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I dont have network capabilites, so I cannot do step 4 Dop-IOS .. any ideas on how to help me?

    "although I can load up that neogama whatever to load up backups just fine says im using IOS 249"

    "But I did delete those other things............"
    Last edited by axion; 10-26-2009 at 02:56 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •