Page 143 of 436 FirstFirst ... 4393133141142143144145153193243 ... LastLast
Results 1,421 to 1,430 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #1421
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you! =)
    Modded a 4.2E, no problems at all (yet!), just a line too much with Priiloader, and had to download newer version of the same app.
    Have not yet tested USB loading (Newer model, '10), but bet it works, like it has worked for everybody else too!

    Thanks!

    ~MRX_II, a noob.

  2. #1422
    Junior Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Ok guys, i had no problems till i got to:

    Step 7 - Installing Priiloader (Brick Protection and System Hacks)

    a) Load Homebrew Channel and run Priiloader v0.3 (rev48) or rev54 installer.


    (please note that the Priiloader rev version in the main download is not the same as listed above?)

    When i tried to install it, i got:

    Exception (DSI) occurred!

    followed by some STACK DUMP & CODE DUMP.

    My wii is frozen on this screen....

    Anyone lend me a hand before i do something bad to my wii. Thanks in advance!

  3. #1423
    Junior Member
    Join Date
    Feb 2010
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi, people, STEP 6b,

    having issues with WAD MAnager, my controller dont work when WAD Manager loads...is this bricked? what can I do to sort this issue please??

    Could I just start again from step1 and redo all the steps or would this brick my system? any advice would be great!


    TY!

  4. #1424
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeah, I had that too. You're right, the Priiloader is wrong version (Dunno how that happened, and why nobody fixes that?)
    But no worries! Just shutdown your Wii from the power button, download the new pack from here: http://www.wiihacks.com/recommended-...4-2u-4-2e.html (Also you can follow the instruction here too)
    Unzip and copy the "Priiloader_v3bsomething " to your SD:\apps\ directory. Go to Homebrew Channel, load and install.
    After that, you're only one step from finishing the modding! Hooray!
    Last edited by MRX_II; 03-04-2010 at 08:32 AM.

  5. #1425
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    For some reason, I noticed that the Wiimote turns off after the menu changes. Just press some buttons (maybe not A in case of accidentally installing something), for example the 1 or 2 buttons.

  6. #1426
    Junior Member
    Join Date
    Mar 2010
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks MRX_II.

  7. #1427
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by karin1978 View Post
    help please

    I don't understand step 3 to run DOP-IOS MOD on the IOS selection screen its says I should now be in the trucha bug restorer portion of DOP-IOS MOD and load IOS36 and select downgrade IOS15 each time it asks.
    Am I supose to go to truncha bug first to do it or DOP-IOS MOD?

    no really clear on this issue
    I'm stuck at this point too, could anyone please clarify it please.

  8. #1428
    Junior Member
    Join Date
    Feb 2010
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks MRX, I can load WADmanager, choose a WAD but then as I select an IOS controller unsyncs and turns off and wont turn on again untill rebooted! if I started this guide again, would it harm? or just go back a couple of steps?
    Last edited by vmultra; 03-02-2010 at 01:13 PM.

  9. #1429
    Junior Member
    Join Date
    Mar 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    First of all, thank you. Ive got a little question: Ive followed another tutorial and installed Neogamma. So far, it is not working. Is there any risk if I follow this tuto now? PS-It gives me error 1053

  10. #1430
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    -1053 could be a bad media error or that you have a new D3-2 drive which prevents playing of backup Discs.
    Not really doing much Wii stuff these days.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •