Page 142 of 436 FirstFirst ... 4292132140141142143144152192242 ... LastLast
Results 1,411 to 1,420 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #1411
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Just Modded a Virgin Wii 4.2E with this guide. And it works just fine. usb loader working great as well. BUT........how come there is a "Wii System Update" notification in the Disc channel? It wont alow you to play Any kind of disc before you update!!!?? Not really a problem since i can use usb loader gx to load the discs....but rather more anoying.... ANY SUGGESTIONS ?

  2. #1412
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    Quote Originally Posted by PipeLine_DK View Post
    Just Modded a Virgin Wii 4.2E with this guide. And it works just fine. usb loader working great as well. BUT........how come there is a "Wii System Update" notification in the Disc channel? It wont alow you to play Any kind of disc before you update!!!?? Not really a problem since i can use usb loader gx to load the discs....but rather more anoying.... ANY SUGGESTIONS ?

    did you install priiloader ...the priiloader hacks can blocks disc and online updates....

  3. #1413
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    During step 6 b section,
    There is no ios60patched.wad. Instead of this one i have ios60.wad & ios70patched.wad.
    I installed both of these files.
    Now, is there a problem on my installation? and what i need to do?

  4. #1414
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    did you install priiloader ...the priiloader hacks can blocks disc and online updates....
    As far as i can tell, there is a risk of bricking because i Havenīt installed bootmii???

  5. #1415
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    why didnt you install bootmii and priiloader is another version of protection against bricks.

  6. #1416
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Cile View Post
    why didnt you install bootmii and priiloader is another version of protection against bricks.
    Figured i didnīt need it....( I know....Stupid )... well...anywayz.....do you think it will be to risky to install priiloader at this point?

  7. #1417
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    Blog Entries
    9
    you can always go back and install bootmii if you get to install it as boot2 very lucky if you get it only as ios then you really need priiloader.

  8. 1 User Says Thank You Cile For This Useful Post


  9. #1418
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    During step 6 b section,
    There is no ios60patched.wad. Instead of this one i have ios60-64-v6174.wad & ios70patched.wad.
    I installed both of these files.
    Now, is there a problem on my installation? and what i need to do?

  10. #1419
    New Member karin1978's Avatar
    Join Date
    Mar 2010
    Location
    CANADA ... EH!
    Posts
    54
    Thanks
    17
    Thanked 2 Times in 1 Post
    ok downloaded the files going to give it a try

    I will post my problems or success
    I am blonde though
    LOL

    karin

  11. #1420
    New Member karin1978's Avatar
    Join Date
    Mar 2010
    Location
    CANADA ... EH!
    Posts
    54
    Thanks
    17
    Thanked 2 Times in 1 Post
    help please

    I don't understand step 3 to run DOP-IOS MOD on the IOS selection screen its says I should now be in the trucha bug restorer portion of DOP-IOS MOD and load IOS36 and select downgrade IOS15 each time it asks.
    Am I supose to go to truncha bug first to do it or DOP-IOS MOD?

    no really clear on this issue

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •