Page 123 of 436 FirstFirst ... 2373113121122123124125133173223 ... LastLast
Results 1,221 to 1,230 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #1221
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    After spending and hour or two last night following the guide, my wii can now play games from a usb drive. BIG THANKS TO ALL INVOLVED WITH PRODUCING THE GUIDE!

    The difficulties I had was with DOP-IOS MOD - I didn't know about pressing left/right buttons on the controller to select different IOSs. And I didn't know how to load Priiloader - reading through the threads I found that I had to keep the reset button pressed down.

    digeze - thanks for replying

  2. #1222
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Step number 6

    Hi guys,

    I've been following this tutorial and all is going great, but I am stuck at Step number 6 , I have no idea what to do in step 6, I just cannot select IOS53 after loading the IOS36

    Thanks

  3. #1223
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    same problem here

    im stuck there too when i try to navigate with the wii remote all lights flash and i cant choose anything i have no idea how to fix this problem

  4. #1224
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I'm too much of a newbie to help deal with issues. My only advice is that you'll resolve issues quicker by reading/searching the entire thread than waiting for a response to your post. Yes, I know it's painful going through 100+ pages.

  5. #1225
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    step 6 cant get it to work

    hi help, i can get everything to work up to step 6,could anyone tell me how to get this working

  6. #1226
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,304 Times in 1,226 Posts
    Blog Entries
    9
    [QUOTE=ncmorgan;303897]hi help, i can get everything to work up to step 6,could anyone tell me how to get this working[/QUOT

    you cant get priiloader to work

  7. #1227
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    no bootmii

    Quote Originally Posted by gazz1e View Post
    I'm too much of a newbie to help deal with issues. My only advice is that you'll resolve issues quicker by reading/searching the entire thread than waiting for a response to your post. Yes, I know it's painful going through 100+ pages.
    hi did everything 1 to 8 and all seems fine ,but when i try to boot mii i just get a black screen can anyone help

  8. #1228
    Junior Member
    Join Date
    Nov 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Step 6 - Install and Patch A Few More IOS

    Step 6 - Install and Patch A Few More IOS

    a) Load up homebrew, then load up DOP-IOS MOD. Load IOS36 or IOS249, browse for the IOS, Navigate to IOS53, press A to install and say yes for Sig Hash Check (Trucha Bug). Do the same for IOS55. Next press home to return to homebrew channel.

    b) Load up homebrew channel once more, then load up WAD Manager. Load IOS249, navigate to the wad folder, highlight IOS60patched.wad and press A. Make sure action is set to install and Install the wad. After a successful install, Press Home to go back to homebrew channel. Do the same for IOS70patched.wad. Make Sure the action is Set to INSTALL!
    Hello, I keep trying to do step a) but whenever I press A for Sig Hash Check it starts the process and then stops at "network initialized" with only a "/" on the next line. i can't do anything else and end up having to turn the wii off. Any help is appreciated.

    Elpha

  9. #1229
    Junior Member
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    help with step 6b

    Hi everyone,

    I've been looking at A LOT of posts and I hate to add to an already big list of questions but I'm on step 6b:

    " Load up homebrew channel once more, then load up WAD Manager. Load IOS249, navigate to the wad folder, highlight IOS60patched.wad and press A. Make sure action is set to install and Install the wad. After a successful install, Press Home to go back to homebrew channel. Do the same for IOS70patched.wad. Make Sure the action is Set to INSTALL!"

    and when I load IOS249 it then prompts me to select NAND emulator device . . . what do I do? I don't see an option to navigate to the wad folder like this tutorial says.

    thanks in advance for your guy's patience and help.


    uhhh. . . never mind I figured it out. . .he he he.
    Last edited by CrAzY!; 02-11-2010 at 04:52 PM.

  10. #1230
    Junior Member
    Join Date
    Feb 2010
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im a nub but this tut worked great for me. for the people having problems with their remotes going out, i had the same prob a couple times and all i did was use the power, reset, and eject buttons to navigate and select. power= up, reset= select, and eject= down. i hope that helps anyone.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •