Page 122 of 436 FirstFirst ... 2272112120121122123124132172222 ... LastLast
Results 1,211 to 1,220 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #1211
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by specialalaa View Post
    Hi. I'm stuck in step 3 b) .. After loading IOS15, when installing the patched IOS36, it gave me the "Cannot read the file from SD: IOS...." (the same error I had when downgrading IOS15 using IOS36, which was fixed by not loading an IOS)....

    I have restored the IOS15 (with no IOS load)... Re-did the whole thing again, and still the same error persists... Shall I try not loading an IOS, and trying to install the patched IOS36 (which actually does not make any sense, because then the IOS15 downgrade was unnecessary. I'm just saying =/, the Wii IS weird after all =D)

    [I am using a 4GB SDHC SanDisk.. It has worked with the previous steps (ie, installing HBC and deleting the 249 stub), so I doubt it's because of the memory card]
    I am having the exact same problem. I was wondering if you have resolved this?

  2. #1212
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Hated Greatness View Post
    I am stuck at "Step 3 - Restoring The Bug Into IOS36", part "B". It keeps giving me this:

    "Initializing network...net_init failed: -116
    Error reading IOS into memory
    IOS36 initialization failed.

    Press A to continue to Loader.

    like in this image here (via censurado): http://i48.tinypic.com/a9fyu.jpg
    I have tried numerous times. Once, it went a few step farther then failed again. Suggestions? Thanks!

    Oh, I'm on a 4.2u 2 year old Wii. Thanks.
    Having the same problem. Let me know if you have resolved it.

  3. #1213
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by karloz25 View Post
    that error means you need internet enabled on your wii...

    wireless or wired connection.

    If u have internet already, then make sure dns is correct and your router is allowing the wii to connect
    I am having th same problem as the other fellow....even with the Wii connected to the internet I get this problem

  4. #1214
    Junior Member
    Join Date
    Feb 2010
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I'm having problems with the Step 3 I'm using Dop-IOS v9

    Step 3 - Restoring The Bug Into IOS36

    a) Load and Homebrew Channel and run DOP-IOS MOD, on the IOS Selection Screen, press down on the d-pad then A on the wiimote.

    *** Do you mean use the option: Install an IOS that accepts fakesigning?

  5. #1215
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    17
    Thanked 0 Times in 0 Posts
    Great tutorial worked great.

  6. #1216
    Junior Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    stuck...

    i have this problem once i try to load load up WAD Manager it loads but once i try to load ios249 and navigate to wad folder the controller flashes all lights and i cant choose anything at all the buttons dont respond at this point and i cant navigate at all

    i mean im in this section of the guide..it wont let me choose or navigate
    b) Load up homebrew channel once more, then load up WAD Manager. Load IOS249, navigate to the wad folder, highlight IOS60patched.wad and press A. Make sure action is set to install and Install the wad. After a successful install, Press Home to go back to homebrew channel. Do the same for IOS70patched.wad. Make Sure the action is Set to INSTALL!

    any idea how to fix this problem?

  7. #1217
    Junior Member
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Is it a go-er?

    My first post - I was getting nagged that I've never posted before. Thought it was only my wife that nagged.

    I've only ever softmodded an old xbox to run xmbc, and that went quite well a few years ago. Out of boredom, I'd like to soft mod my Wii 4.2E.

    Most of the replies to this thread are issues. Is that because most people are successful, and don't bother saying so. It's sort of off putting to see so many issues. What's the success rate of this mod? Will I lose any more hair?

    Pity there's no percentage score applied to the thread to indicate how successful they are.

  8. #1218
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gazz1e View Post
    My first post - I was getting nagged that I've never posted before. Thought it was only my wife that nagged.

    I've only ever softmodded an old xbox to run xmbc, and that went quite well a few years ago. Out of boredom, I'd like to soft mod my Wii 4.2E.

    Most of the replies to this thread are issues. Is that because most people are successful, and don't bother saying so. It's sort of off putting to see so many issues. What's the success rate of this mod? Will I lose any more hair?

    Pity there's no percentage score applied to the thread to indicate how successful they are.
    Most people are doing it for the first time so they are nervous about busting their Wii, which is understanding. So there are a lot of questions when things don't go exactly the way that the tutoril explains it.

    I softmodded two Wii's last week using this tutorial and both now work perfectly fine.

    I'm about to softmod another Wii for a friend but his is still 3.1 so i'll have to use the other guide on this website (although i have considered upgrading it to 4.2 because i'm already familiar with this tutorial)

  9. #1219
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    oi! You guys have great guides here I can't seem to get this wii i got to want to run the bootmii as ios or the install as boot2 I can't figure it out though i've been at it for 3-4 hours. I think I may as well wait till a newer version comes out i'm not sure how old this wii is honestly lol. It is running 2.4u. Great guide though they've worked for the other 2 i've worked on I have heard that the SD card is the problem sometimes though maybe changing it would help.

  10. #1220
    Junior Member
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    I can't select the gear icon in step 2b

    I'm sorry if this question has already been asked but i can't navigate using the power/reset/eject buttons on the front of my console and select the icon with the gears on it and I don't have a gamecube controller. What can I do?

    thanks for your patience and help

    Hopefully its something you can go back to do, I'm just going to continue on...........
    .....

    .....

    Nevermind I figured it out. Sorry.
    Last edited by CrAzY!; 02-10-2010 at 09:18 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •