Page 115 of 436 FirstFirst ... 1565105113114115116117125165215 ... LastLast
Results 1,141 to 1,150 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #1141
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Which part Windwaker? I tried going to wad loader and uninstalling it through there but gave me an error too

  2. #1142
    Junior Member
    Join Date
    Feb 2010
    Location
    Florida
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried a few different ways to hack my Wii ( I am new to all this)
    but I get stuck @ :

    Step 4 - Delete The Stubbed IOS
    When I get to this step for one reason or an other it just won't delete ( Uninstall ) any one the IOS that I choose 222,249 250
    I get the folloing for all 3 IOS ERROR ISFS_Open(Ret + -106)
    Deleting ticket file/ticket/00000001/0000000df
    ticket delete failed (No Ticket?) - 102
    Error~! IFS_delete(ret + -102)
    So due to this when i go to step 5 everything goes trough except
    cIOS38 (IOS249) Installed. ( is failed to install)
    What can I do ?
    Thanks for your help

  3. #1143
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm stuck at number 6 section b, the IOS249 dosnt load and when i try the IOS36 i get the below error, and ideas? Thank you in advance.


  4. #1144
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i did everything on the guide but im getting a dvd read error on neo gamma

  5. #1145
    New Member
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Bad Blocks

    Okay, so I'm writing this as I watch the NAND backup work. You said Bad Blocks under 80 are alright.. But I'm about, oh I'd say a third of the way through -- I have 3 Bad Blocks so far. 181,481, and 829. I know you said 80 is fine, but WOW. These aren't even close! What do these mean? Should I be worried? And, lastly, is this even going to be a good backup? You know, if I have to use it and the Blocks are already Bad... doesn't that mean I have a useless fall back?

  6. #1146
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hi guys at 3b I keep getting
    'net_gethostbyname failed : -125'
    and
    'error making http request'

    anyone got any suggestions?

  7. #1147
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok, asking again:

    - Is an internet connection necessary during the update process? Nothing is mentioned in the guide, but it's requested for the 3.1 to 4.1 softmod guide.

    - I'm stuck on 2.a as it's complaining while Downgrading to IOS15 that it can't find the right wad, which is not on the SD card. How to progress on this?

    Thanks

  8. #1148
    Junior Member
    Join Date
    Oct 2008
    Posts
    3
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Gregouf View Post
    Ok, asking again:

    - Is an internet connection necessary during the update process? Nothing is mentioned in the guide, but it's requested for the 3.1 to 4.1 softmod guide.
    Leave it on.

    Quote Originally Posted by Gregouf View Post
    - I'm stuck on 2.a as it's complaining while Downgrading to IOS15 that it can't find the right wad, which is not on the SD card. How to progress on this?

    Thanks
    try this way:

    Quote Originally Posted by daret07734 View Post
    Quote Originally Posted by rtomek View Post
    You also need to update your .wad files.

    you need

    IOS15-64-v257.wad
    IOS15-64-v523.wad
    IOS36-64-v3351.wad
    IOS37-64-v3869.wad

    they can be found here (the first 3 files are the 3 updated ones we need):
    /www/d/wads/
    ~Solution~

    Kurto2021's post on page 93 is what lead me to an error-less install.



    To clarify:

    I downloaded those four files, placed them in the root of the SD, and loaded up Trucha Bug Restorer (Files provided by thread author, post #1) instead of DOP-IOS. I proceeded to use Trucha Bug Restorer to complete steps 2a and 2b AND 2c. I loaded all wads from SD, success. I continued on with the guide as normal. Successful hack #3.

  9. 1 User Says Thank You warchild For This Useful Post


  10. #1149
    Banned
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wink

    Guide worked great for me (was on 4.2u). Only problem I seem to be haveing is the boot.mii menu at start up (my controller won't connect) have to reset to bring me into priloader menu, then to system. If anyone can drop me a pm on this, would b much appreciated!

    And to everyone haveing trouble with installing wads and ios problems, I had a bit of trouble with this part as well. I founf if you get to a part that isn't mentioned in the tutorial, press A and move to the next part, it means he's going off the default. I kept trying to change nand emulation to sd and kept getting install errors, leave it disabled.
    Last edited by demonbrn; 02-04-2010 at 06:03 AM.

  11. #1150
    Junior Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy 4.2 mod

    Hi. Have tried several times with this mod but it says I have to downgrade, but I have done this bith ways. Going through the dop ios way and the other option but the wii says. cannot do it, that's what the ios15 downgrade is for. but i have downdraged!!! What's up???

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •