Page 113 of 436 FirstFirst ... 1363103111112113114115123163213 ... LastLast
Results 1,121 to 1,130 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #1121
    Junior Member
    Join Date
    Oct 2008
    Posts
    3
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Gregouf View Post
    Could someone upload the complete pack to install on rapidshare or equivalent as the current website where it's stored, is blocked in the country i'm living.

    Thanks in advance.
    I sent you a PM with a link

  2. #1122
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Under Step 8 - Backup Launchers, I installed them with ERRORS. Any clues? Thanks

  3. #1123
    Junior Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Warchild> Thanks

    For the tutorial, is an internet connection on the Wii necessary? There is nothing mentioned but the guide for version 3.1-4.1 is requesting it.

  4. #1124
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    2
    Thanked 0 Times in 0 Posts
    How much memory does your SD-card need for softmodding the Wii?

  5. #1125
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Dafff123 View Post
    How much memory does your SD-card need for softmodding the Wii?
    If you do a nand backup you can get away with 1GB.
    A 2GB Sandisk is recommended, not SDHC.

  6. #1126
    New Member
    Join Date
    Jan 2010
    Posts
    31
    Thanks
    14
    Thanked 3 Times in 3 Posts

    Wiikey and Homebrew channel

    Hi all,can anyone give me some advice on this issue please? I installed a Wiikey recently,I've burned 2 isos and they work fine,now I would like to know if I can install the homebrew channel etc as well as I would like to back up all my games on external hdd.the Wii has been updated to version 4.2E.I am new to all this and any help would be appreciated.Thanks in advance,Enrico

  7. #1127
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i am stuck at step 2 at this part Re-run DOP-IOS MOD one more time, on the IOS Selection screen, press down on the d-pad and then A on the wiimote. Press B for 'No IOS Reload' and select Restore IOS15. Each time it asks, select 'Download from NUS' after select NUS for the second time it tells me http error plz help

  8. #1128
    New Member
    Join Date
    Jan 2010
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by FreeWilli View Post
    Hi,

    could someone describe how i finally got an overview of my DVD's/ROM's??
    I would like to copy my DVD's to an external USB HDD and play them from there. Does this Homebree SoftMod provides an Explorer-view or something like an iTouch/iPhone Coverflow and where do i get the covers from??

    Thx,
    Willi
    Sorry for bother again, but isn't there anybody who might answer this question?? I rely on the answer to spend some money (and get a Coverflow) or to follow this TuT and get ???

    Many thx,
    Willi

  9. #1129
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    hey guys. i can't get a cios installed at all. i have a 4.2u wii and i have Bootmii installed. whenever i get to the parts about installing an ios, it'll act like it installed ios15 but when i press home on the Homebrew Channel, it still says that i still have ios61. and i can't remove any of the stub/anti-pirating ios's either. all attempts at removing them returns an error. btw, i have a Boot2v4 wii. any help is much, MUCH appreciated. this is really bugging me.

    EDIT: i can't decide if my ios is 61 or 70, because whenever i select ios70 when using a program that asks you to select, it loads perfectly. but i think my main issue is that i can't delete any of the stubs. they just return errors. something interesting, if i try to choose ios249 on a program that asks you to choose, it just freezes.

    also, don't know if this has anything to do with anything, but when i try to load some apps, i just get a plain black screen.
    Last edited by windwaker1994; 02-02-2010 at 06:36 PM.

  10. #1130
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by rememberogd View Post
    Under Step 8 - Backup Launchers, I installed them with ERRORS. Any clues? Thanks
    I follow the step and install again. No errors this time. There is no problem to run original game. However, when Wii run backup game with Neogamma, the screen suddenly disconnect. I need to press restart button to go back Wii screen. The backup game is downloaded from the internet. I burn it by Imgburn. The DVD brand is GigawareŽ 16x DVD-R. Any suggestions? Thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •