Page 110 of 436 FirstFirst ... 1060100108109110111112120160210 ... LastLast
Results 1,091 to 1,100 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #1091
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us help

    my wii freezes every time i put the sd card in.........i tried 2 different sd cards

  2. #1092
    New Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I cant install it at all. It says cant read buffer. tried both the 0.2 first then the 0.3....

  3. #1093
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm uh, stuck on step 3.

    When it says if you run across any errors just press A and whatnot.

    I've got an Error! ES_OpenContent (ret = -1017)

    And I'm trying to press A and pretty much all the buttons but I can't get past it.

    Could anyone help?

  4. #1094
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool

    after doing this tutorial my wii played fine but now it goes staight into priiloader and my controller does not sync with my wii i dont know what the problem is, any help would be appreciated.thanks

  5. #1095
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    EDIT:Everything worked fine,till i i tried running Neogamma gave me: Disc read error (1053)
    My Wii serial starts with a LU396 there is a possibility it's the D3-2 Chip but can't know for sure since i can't get my hands on one of those Verb something DVDs.
    Last edited by Wiisticky; 01-30-2010 at 10:55 PM.

  6. #1096
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by Wiisticky View Post
    EDIT:Everything worked fine,till i i tried running Neogamma gave me: Disc read error (1053)
    My Wii serial starts with a LU396 there is a possibility it's the D3-2 Chip but can't know for sure since i can't get my hands on one of those Verb something DVDs.
    Your serial number suggests its an early Wii, you need to put the first eight digits into the data base to be sure.
    You can get this error even with Verbatim DVD-R burned x4. You may have to try a different version of Neogamma, or a different version of cIOSrev14 or 17.

  7. #1097
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by dragondmc666 View Post
    after doing this tutorial my wii played fine but now it goes staight into priiloader and my controller does not sync with my wii i dont know what the problem is, any help would be appreciated.thanks
    You could try checking the hacks, you may have return to priiloader set.
    Or try running priiloader again and uninstall it.

  8. #1098
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks WiiJohn.
    I entered all the serial numbers and the result is:
    # There is a 75% chance the chipset is GC2-D2E.
    # And there is also a 25% chance the chipset is GC2-D2E and covered in black glue(Chart).
    Is there anything else i could do more to make this pesky error go away?
    Cheers.

    EEDIT:Updated to Rev17 with Neogamma Beta8 RC1
    Now i'm getting 1051 error.
    Help please?
    Last edited by Wiisticky; 01-31-2010 at 05:15 AM.

  9. #1099
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    I get an error 002 on most games

    Good morning crew,

    First, let me thank the fine people that made this possible. I have two Wii systems. One of them is 4.1 already hacked and working like a charm. The other version 4.2U and this one is the one giving me a problem. I followed all the steps and everything installed great. However, most games will either freeze the system or give me an error 002 screen that reads

    "ERROR #002 an error has occurred. Press the eject button and remove the disc..."


    I wanted to try and start over, but I don't want to do that without consulting you guys and see if you have any ideas as to what may have caused this. I'm pretty sure I've followed all the steps to the letter and a sign of that is that some games, very few, do work from the HDD. Some more info.

    1-Using external HDD Western Digital. (Same one I'm using for the other Wii and it works fine there)
    2-Using 4Gig SDHC card.
    3-Most games do not work, but as an example, one of the games that does NOT work on this 4.2U Wii is the new super mario bros game and it works fine on the 4.1 Wii.
    4-It feels like it worked at some point during testing and after a reboot, it stopped working.
    5-I have Priiloader 4.2 installed and configured as the guide advises.


    Any help you can provide will be greatly appreciated. Have a great day guys!

    Thanks,
    Manny

  10. #1100
    New Member
    Join Date
    Oct 2009
    Posts
    19
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Can you tell me what revision of cIOS36 is installing with the tutorial.I know with my expereince that is better cIOS36_rev9 to install to work better with USB Loader GX.I have problem before with cIOS36_rev10 on 3.1-4.1 tutorial.Now I have 4.2 hacked but have some issues too with USB Loader GX.For the game Battalion Wars 2,after trying to go to Wii MENU always stay on black screen and I must turn off the console.
    I use USB FLASH PQI 8GB

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •