Page 11 of 436 FirstFirst ... 9101112132161111 ... LastLast
Results 101 to 110 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #101
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried this metod today and worked realy well, thoug i couldnīt run the boot.dol from bootmii i was able to do the hole thing from the homebrew channel.

    Thanks

  2. #102
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    4
    Thanked 0 Times in 0 Posts
    [quote=equate;163445]
    Quote Originally Posted by Colombia81er View Post
    It should have deleted[/QUOTE
    It's not. is there another way to do this? Is it ok to reinstall it? Thanks
    I would say redo the whole process once again.

    And i isntalled Bootmii as an IOS not Boot2

  3. #103
    Junior Member
    Join Date
    Oct 2009
    Posts
    36
    Thanks
    4
    Thanked 2 Times in 2 Posts
    [quote=Colombia81er;164240]
    Quote Originally Posted by equate View Post

    I would say redo the whole process once again.

    And i isntalled Bootmii as an IOS not Boot2
    Yep you're right. I reinstall it and it work fine. Thanks!!

  4. #104
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hi need some help. i'm now trying to softmod my wii but its on 2.2 what should i do?

  5. #105
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    4
    Thanked 0 Times in 0 Posts
    [quote=equate;164245]
    Quote Originally Posted by Colombia81er View Post

    Yep you're right. I reinstall it and it work fine. Thanks!!
    No problem man !!

  6. #106
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just tried this post verbatem...and no luck...I got errors on install IOS36 and dope installer...this kind of leaves you out there....Also deleted something on wii sports resort...it loaded an update again when I tried it.
    Last edited by vbatie01; 10-20-2009 at 09:58 AM.

  7. #107
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Omg works

    it worked the usb loader works yay

  8. #108
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Alright, guess I'll chime in here, too.. I've been at this for a few hours today, finally realizing I had 4.2u, when I thought I had 3.3u. That was a shocker. Guess a family member must have screwed me over, anyways..

    I did the 1 a) no problem, but 1 b) gives me a pretty unfriendly large block of failure text (Exception occurred!). I can't get past this. I've been up and down this thread, please advise!

  9. #109
    Junior Member
    Join Date
    Oct 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    dont no waht to tell u but it did freeze once just boot the wii again and wait for it to say press 1 to install only prob i had was a stack error(some thimg like that) but only once i had tried messies but no luck be carfull now

  10. #110
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by dragoonadept View Post
    Alright, guess I'll chime in here, too.. I've been at this for a few hours today, finally realizing I had 4.2u, when I thought I had 3.3u. That was a shocker. Guess a family member must have screwed me over, anyways..

    I did the 1 a) no problem, but 1 b) gives me a pretty unfriendly large block of failure text (Exception occurred!). I can't get past this. I've been up and down this thread, please advise!
    Well if you have 4.2u then go use the other TUT

Page 11 of 436 FirstFirst ... 9101112132161111 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •