Page 105 of 436 FirstFirst ... 55595103104105106107115155205 ... LastLast
Results 1,041 to 1,050 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #1041
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have been trying to do this mod and I am getting stuck here.

    Step 3 - Delete The Stubbed IOS

    a)Re-run Homebrew Channel and Load Any Title Deleter DB. If you get any errors just press A. Then select System Titles and press A. Then, select IOS222 and press A to delete. Do the same for IOS223, IOS249 and IOS250.
    It will not delete the IOS? What am I not doing?

  2. #1042
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WiiJohn View Post
    Have you installed IOS70, have you got the right hacks.ini file for your system.
    Yes, i installed IOS60patched.WAD and IOS70patched.WAD as per the instructions in this tutorial.

    Everytime i try to start Priiloader it freezes up though (tried both 0.2 and 0.3)

    i used the EUR 4.2 system Menu for my hacks.ini (I'm in Australia and my system is 4.2e)

    Not sure what my options are now.
    Last edited by digeze; 01-28-2010 at 03:15 AM.

  3. #1043
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by digeze View Post
    Yes, i installed IOS60patched.WAD and IOS70patched.WAD as per the instructions in this tutorial.

    Everytime i try to start Priiloader it freezes up though (tried both 0.2 and 0.3)

    i used the EUR 4.2 system Menu for my hacks.ini (I'm in Australia and my system is 4.2e)

    Not sure what my options are now.
    Did you try this latest priiloader

    Priiloader_v0_3b.zip

  4. 1 User Says Thank You WiiJohn For This Useful Post


  5. #1044
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WiiJohn View Post
    Did you try this latest priiloader

    Priiloader_v0_3b.zip
    No, used Priiloader v0.3 rev45. Will grab that one and give it a go

  6. #1045
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SpartanJer View Post
    figured it out in this page 93

    Kurto2021's post on page 93 is what lead me to an error-less install.

    Quote:

    IOS15-64-v257.wad
    IOS15-64-v523.wad
    IOS36-64-v3351.wad
    IOS37-64-v3869.wad

    /www/d/wads/

    I went here and downloaded those 4 files...then installed using Trucha bug installer 1.1 that is located in the zip file on page 1...instead of using download from NUS I used SD card.....

    I redid the IOS15 downgrade...then patched 36....then restored 15 and I was good
    To clarify:

    I downloaded those four files, placed them in the root of the SD, and loaded up Trucha Bug Restorer (Files provided by thread author, post #1) instead of DOP-IOS. I proceeded to use Trucha Bug Restorer to complete steps 2a and 2b AND 2c. I loaded all wads from SD, success. I continued on with the guide as normal. Successful hack #3.
    Was having all sorts of issues. Did this and had no problems! Successfully running a modded 4.2U Wii.

  7. #1046
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quick, easy question - I've read conflicting reports about WiiConnect24. I turned it off for the Softmod installation, as recommended.

    Is it okay to turn it back ON after the installation is complete? I've read a couple of places that it is, a couple of places that it is not - neither are for a 4.2 SoftMod, however.

    Thanks!

  8. #1047
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by thebar60 View Post
    I have been trying to do this mod and I am getting stuck here.

    It will not delete the IOS? What am I not doing?
    Had the same issue. Re-do Step 2 using the method described in this post:

    http://www.wiihacks.com/recommended-...tml#post285334

    For whatever reason, DOP-IOS did not work for me. Running it through Trucha worked like charm.

  9. #1048
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    Quote Originally Posted by dnadoc View Post
    Quick, easy question - I've read conflicting reports about WiiConnect24. I turned it off for the Softmod installation, as recommended.

    Is it okay to turn it back ON after the installation is complete? I've read a couple of places that it is, a couple of places that it is not - neither are for a 4.2 SoftMod, however.

    Thanks!
    You right, it should be off during the mod. After its OK to put it back on.
    Nintendo will ask for updates, they will not do them automatically.
    Best to have skip online updates and skip disc updates in priiloader,
    or set parental control.

  10. 1 User Says Thank You WiiJohn For This Useful Post


  11. #1049
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Hi,

    i am following the guide, but i got stuck on step 2a already

    Step 2 - Restoring The Bug Into IOS36

    a) Load and Homebrew Channel and run DOP-IOS MOD, on the IOS Selection Screen, press down on the d-pad then A on the wiimote. You should now be in the trucha bug restorer portion of DOP-IOS MOD. Load IOS36 and select Downgrade IOS15. Each time it asks, select 'Download From NUS'
    Make sure you get no errors.
    I did that, but when i select download from nus, it starts to init the network. This results in an error, since my wii is not connected to any network/internet, i guess.

    If Loading IOS36 doesn't work for this step, press B for no IOS reload when asked to load IOS.
    i tried this as well, but then it still tries to connect to the network, which fails of course.


    How can i get this right? Do i have to be connected to the internet?

    Thanks in advance for any help

  12. 1 User Says Thank You pl4sma For This Useful Post


  13. #1050
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    12
    Thanked 0 Times in 0 Posts
    hi thanks iam having all kind of problems too but you didn't put link to get flies???thanks i hope it helps

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •