Page 102 of 436 FirstFirst ... 25292100101102103104112152202 ... LastLast
Results 1,011 to 1,020 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #1011
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Many thnaks for your quick reply.

    Yes i am able to launch homebrew channel successfully and the internet was working properly for the other instances like news channel and wii shop channel.

  2. #1012
    New Member
    Join Date
    Jan 2010
    Posts
    25
    Thanks
    15
    Thanked 3 Times in 2 Posts
    Quote Originally Posted by katneni2 View Post
    I was not able to hack my wii.Myne is 4.2U and i bought it one month ago.Iam able to install homebrew channel sucessfully(.i.e. step1)
    While i am performing second step i am getting the error

    a) Load and Homebrew Channel and run DOP-IOS MOD, on the IOS Selection Screen, press down on the d-pad then A on the wiimote. You should now be in the trucha bug restorer portion of DOP-IOS MOD. Load IOS36 and select Downgrade IOS15. Each time it asks, select 'Download From NUS'
    Make sure you get no errors. If Loading IOS36 doesn't work for this step, press B for no IOS reload when asked to load IOS.

    I was able to finish it.

    b) Run DOP-IOS MOD again, on the IOS Selection Screen, press down on the d-pad and press A. Load IOS15 and choose IOS36 Menu. Make sure to install the patched IOS36 with all these patches selected:
    Install IOS to slot (36)
    Hash Check (trucha) Yes
    ES_Identify Yes
    NAND Permissions Yes

    Then Press A on Install Patched IOS36. Again, everytime it asks, choose 'Download from NUS'

    By performing the above step i am getting the error like network initilization failed.I am unable to figure it out but for sure i know my internet is working fine 100%.

    Can some one help me do i need to anything else?
    Do what Kurto2021 says at the top page 93 of this thread.
    Download the wads put them at the root of SD card.
    I used Trucha to install the 4 wads. Then retried 15 downgrade and IOS36 patch, using the IOS wad files on the SD card. (not using NUS)
    Last edited by SpartanJer; 01-26-2010 at 02:12 PM.

  3. #1013
    Junior Member
    Join Date
    Jan 2010
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks, works fine here

  4. #1014
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Still no luck.It's saying unable to read from sd card.If i am installing from nus it's giving me the following error.

    initializing network...net_init failed: -116

    I am 100% sure my internet is working fine and i am able to see other online instances.

  5. #1015
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    4
    Thanked 1 Time in 1 Post
    I was able to softmod my WII..Thanks shadow sonic!

  6. #1016
    Junior Member
    Join Date
    Jan 2010
    Posts
    5
    Thanks
    4
    Thanked 1 Time in 1 Post
    Quote Originally Posted by SpartanJer View Post
    figured it out in this page 93

    Kurto2021's post on page 93 is what lead me to an error-less install.

    Quote:

    IOS15-64-v257.wad
    IOS15-64-v523.wad
    IOS36-64-v3351.wad
    IOS37-64-v3869.wad

    /www/d/wads/

    I went here and downloaded those 4 files...then installed using Trucha bug installer 1.1 that is located in the zip file on page 1...instead of using download from NUS I used SD card.....

    I redid the IOS15 downgrade...then patched 36....then restored 15 and I was good
    To clarify:

    I downloaded those four files, placed them in the root of the SD, and loaded up Trucha Bug Restorer (Files provided by thread author, post #1) instead of DOP-IOS. I proceeded to use Trucha Bug Restorer to complete steps 2a and 2b AND 2c. I loaded all wads from SD, success. I continued on with the guide as normal. Successful hack #3.



    I do the same thing and it works for me..Thanks for the post!

  7. #1017
    Junior Member mphoenix's Avatar
    Join Date
    Dec 2009
    Location
    Paris (FRANCE)
    Posts
    25
    Thanks
    40
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by Cal633 View Post
    Any chance of playing PAL games (ISO) through the USB Loader?

    Are there risks involved?

    I've read about serious problems when using PAL DVDS. Do the same dangers exist using PAL?
    Hi Cal633,

    I don't know what's the risk for playing PAL ISO games. I'm in France and my Wii is a PAL version.
    I didn't try to play NTSC games (ISO or DVD) with my Wii.

    I'm sorry. But i can't help you for this.

    Best Regards,
    MPhoenix
    Last edited by mphoenix; 01-26-2010 at 10:56 PM. Reason: Missing word in the post
    Matinik Bèl Péyi

    Wii PAL : System menu 4.2E / Softmoded with the Shadowsonic's guide / USB Loader : Configurable USB Loader v51
    Want to play Wii Sports Resort with USB Loader ? Look at the hackernerd's guide



  8. #1018
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Hello,

    Thanks for the tut.

    I've tried to get games running from disk but it doesn't work.

    keep getting (error 1053)

    What can i do about that ?
    I need a stap by stap tut because whit the wii i'm a noob ..

  9. #1019
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    12
    Thanked 0 Times in 0 Posts
    help!!! when i get to step there no option to delete but uninstall so do i uninstall the iso222 etc??thanks

  10. #1020
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Thanks

    hi thanks dude i followed your guide cause i couldnt get IOS 249 to install using the other 4.2 full hacking guide! everything works fine now and all usb loaders and neogamme run smooth THANKS BRO!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •