Page 100 of 436 FirstFirst ... 50909899100101102110150200 ... LastLast
Results 991 to 1,000 of 4359

Thread: Softmod for ANY 4.2 Wii!

  1. #991
    New Member
    Join Date
    Jan 2010
    Posts
    25
    Thanks
    15
    Thanked 3 Times in 2 Posts
    Also I should say after a successfull downgrade to ios15.

    I tried to install patches with skipping loading to downgraded ios15..... and suprise the program tells me a downgraded 15 would work well....
    Ideas?

  2. #992
    New Member
    Join Date
    Jan 2010
    Posts
    25
    Thanks
    15
    Thanked 3 Times in 2 Posts
    figured it out in this page 93

    Kurto2021's post on page 93 is what lead me to an error-less install.

    Quote:

    IOS15-64-v257.wad
    IOS15-64-v523.wad
    IOS36-64-v3351.wad
    IOS37-64-v3869.wad

    /www/d/wads/

    I went here and downloaded those 4 files...then installed using Trucha bug installer 1.1 that is located in the zip file on page 1...instead of using download from NUS I used SD card.....

    I redid the IOS15 downgrade...then patched 36....then restored 15 and I was good
    To clarify:

    I downloaded those four files, placed them in the root of the SD, and loaded up Trucha Bug Restorer (Files provided by thread author, post #1) instead of DOP-IOS. I proceeded to use Trucha Bug Restorer to complete steps 2a and 2b AND 2c. I loaded all wads from SD, success. I continued on with the guide as normal. Successful hack #3.

  3. 2 Users Say Thank You to SpartanJer For This Useful Post


  4. #993
    Junior Member
    Join Date
    Jan 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    USB Loader GX

    This all works perfect! Thanks a lot.

    I have problems though with installing channels with CRAP. After installing, i select the game in the menu, but after clicking "start" my wii crashes and restarts.
    Loading the game from usb loader gives no problem.

    Anybody with a solution?

  5. #994
    New Member
    Join Date
    Jan 2010
    Posts
    50
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by tango_ninja View Post
    I'm stuck on step 2b. Wii 4.2u, no hardware mods, LU51xxx.

    Right after pressing A in step 2b my wii hangs (I've waited 20+ min), displaying:

    Code:
    Install patched IOS36
    
    Install IOS to slot:         36
    Patch hash check (trucha): yes
    Patch ES_identify:         yes
    Patch nand permissions:   yes
    
    Getting IOS36 revision 3351...
    I assume that at this point I should be able to select where I want the files from (SD, NUS, etc.). Any ideas?





    If I restart the system and continue to step 2c+ I get the following error when trying to delete IOS222 (and the other 3) in step 3

    Code:
    - Deleting ticket file /ticket/00000001/000000de/tik...
    Ticket delete failed (No ticket)? -102
    - Deleting title file /title/00000001/000000de...
    Error! ISFS_Delete(ret = -102)
    Press any key...
    At that point load everything from NUS if i can remember..
    Install IOS to slot: 36
    Patch hash check (trucha): yes
    Patch ES_identify: yes
    Patch nand permissions: yes

    should click something that says patch 36 click it and it should work..the every 1st post just read very carefully hope it helps

  6. #995
    Junior Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    0
    Thanked 1 Time in 1 Post
    @staticpunk84 - yes, it gives an option to click "install patch IOS36." I click it and that's where it hangs...


    Originally Posted by tango_ninja

    I'm stuck on step 2b. Wii 4.2u, no hardware mods, LU51xxx.

    Right after pressing A in step 2b my wii hangs (I've waited 20+ min), displaying:

    Code:
    Install patched IOS36
    
    Install IOS to slot:         36
    Patch hash check (trucha): yes
    Patch ES_identify:         yes
    Patch nand permissions:   yes
    
    Getting IOS36 revision 3351...
    I assume that at this point I should be able to select where I want the files from (SD, NUS, etc.). Any ideas?


    If I restart the system and continue to step 2c+ I get the following error when trying to delete IOS222 (and the other 3) in step 3

    Code:
    - Deleting ticket file /ticket/00000001/000000de/tik...
    Ticket delete failed (No ticket)? -102
    - Deleting title file /title/00000001/000000de...
    Error! ISFS_Delete(ret = -102)
    Press any key...

    Originally Posted by staticpunk84
    At that point load everything from NUS if i can remember..
    Install IOS to slot: 36
    Patch hash check (trucha): yes
    Patch ES_identify: yes
    Patch nand permissions: yes

    should click something that says patch 36 click it and it should work..the every 1st post just read very carefully hope it helps

  7. #996
    New Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    tut worked perfectly. only problem i had was v.03 of priiloader kept giving me errors on the install. so i used v.02 and it run without a hitch.

  8. #997
    Junior Member
    Join Date
    Jan 2010
    Posts
    9
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by SpartanJer View Post
    When trying to install patched ios36 from NUS.

    Initializing network...done
    Loading Certs...
    Loading IMD...
    tcp_connect timeout
    Error making http request
    Loading tmd failed, ret = 4294967295
    Error reading IOS into memory
    IOS36 installation failed

    Press A to return to loader.

    Any Help would be nice :-)
    i got this same error for about a week straight trying this. i then gave up for a week and gave it a shot again 2 days ago and it went through these steps without a hitch. the only things i did differently was a) stopped using my neighbors internet, because i couldn't remember my wireless password, and used my own and b) i used a different SD card. i'm not saying any of this made the difference but keep trying because the guide does work.

  9. #998
    New Member
    Join Date
    Jan 2010
    Posts
    50
    Thanks
    0
    Thanked 2 Times in 1 Post
    Tango.. I see you have lu51.. i have lu 664.. maybe that might have something to do w.it im not sure lol...And is you firmware a 4.1/4.0 check this thread out maybe this may help i didnt read all of it.. and do you have HBC and if so do you have Trucha Bug Restorer or i think its called dop-manger(something like that).. I know i had to use trucha bug restorer for something not so much of the dop..

  10. #999
    New Member
    Join Date
    Jan 2010
    Posts
    50
    Thanks
    0
    Thanked 2 Times in 1 Post
    oppss sorry for got to add this link http://www.wiihacks.com/general-home...an-i-hack.html

  11. #1000
    New Member
    Join Date
    Jan 2010
    Posts
    50
    Thanks
    0
    Thanked 2 Times in 1 Post
    JUST READ AROUND please do not do any of this if your not 100 % sure step by step... just is some stuff i found helpful

    http://www.wiihacks.com/recommended-...tem-menus.html

    or maybe look up the errors that your having problems...

    O sorry for all the other little reply s lol.. this guide but its not all word for word..

    Make sure you do not have wiiconnect24 on you have the just wifi on NOT wiiconnect24
    Last edited by staticpunk84; 01-25-2010 at 05:05 PM. Reason: for got to add something

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •