Page 99 of 806 FirstFirst ... 4989979899100101109149199599 ... LastLast
Results 981 to 990 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #981
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yes... i am a retard. sorry for all the trouble messie.

  2. #982
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    no worries, just make sure you read the entire guide now

  3. 1 User Says Thank You messie For This Useful Post


  4. #983
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help

    ok i need a little help i have downloaded the new bootmii 0.6 and it wont boot the wii canit find it can some1 please help.

  5. #984
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I guys. I'm having some trouble getting channels to load from the sd card menu. I'm getting 'Failed To Launch' error. Any solution ? I used this guide to get my 4.2 Wii System to have HB. Help please!

  6. #985
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    what kinds of channels?

  7. #986
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Any channels.. from internet channel to world of goo and other... None of them launch if i erase the channel from wii memory. I can only launch a channel from SD Card Menu if it is installed in both wii and SD.

  8. #987
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    thats the way it goes, bear with it or use triiforce (dont ask what it is tho, search for it)

  9. #988
    Junior Member
    Join Date
    Jan 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi guys, a little confused by the different opinions about USB loaders.
    My wii was upgraded(not by me!) to 4.2E so am i right in thinking i cannot get the Cios to intsall now?
    I have followed the guide on here step by step 10+ times but to no avail.
    I get an error every time.
    I have HBC installed fine, that was easy. But i really want to be able to play backups from a hard drive because my son is ruining most of the discs i have!

    Cheers in advance.

  10. #989
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    done parts B and C... onto D!

  11. #990
    Junior Member
    Join Date
    Oct 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    There's no way to fix it ? Like in 4.1 installing cIOS60 ? Nothing similar ?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •