Page 98 of 806 FirstFirst ... 488896979899100108148198598 ... LastLast
Results 971 to 980 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #971
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by ajharris45 View Post
    Hi Lazy kid

    I had problem with flashing consol on step B when launching bootmii.

    This was because I extracted pack B to sd card. You should copy the contents to your sd card instead,then it will launch
    Tried that, didn't work. Bootmii won't automatically load when I have it as a Boot2 and just flashes when its an IOS. I think technology knows when I'm trying to use it and F's with my head. Any other way to play backup discs and DVD's other than Part B or am I pretty much F'd?

  2. #972
    Junior Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hi Messie

    Many Thanks for all your hard work and help.
    My system is 4.2E Virgin .All installed sucessfully

    Stage B only the DogEggs stub would work for me.Pack 2 gave 1017 errors.Pack3
    Would not load the wad

    Stage C Pack 1 worked so did not try the 2nd pack

  3. #973
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Ca

    sorry messie. what do you mean I didn't do it right? I really did follow every step in part A. everything went fine there. is it possible i need to update to version 1.0.6/the latest version of HBC? a menu did pop up for that but I didn't install. I have also reset my wii and the menu comes up. not sure what to do here. I tried installing the USB Loader GX and the same thing happened. It loaded all the way (saw the bar fill up), then it went to a black screen. i'm really sorry i'm such a noob!!!

    furthermore, in the instruction for part D. it says to place the app and wad folder in the root menu and delete the others. i have deleted the other folders but left the boot.elf file and IOS. do they have to be removed as well so that ONLY the app and wad folders are left there?

  4. #974
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hey guys lil help when ever i try to delete the 249 wad it gives me a 1017 error.... no matter which pack i try and ios i try 36 and 37 only 1's that will load. lil help?

  5. #975
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Or, is my problem that I'm just loading the USB Loader GX and that I have to install the WADS for them first? And how do I check which IOS I have? The file in the Hack pack 4.2 is IOS38-64-v3610.wad

  6. #976
    Junior Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks! By the way, I saw you were wondering at part c if pack 1 or 2 worked. On My 4.2u non-virgan wii, it worked fine, so those of you with the same kind of wii, get the first pack.

  7. #977
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Quote Originally Posted by kennytdang View Post
    sorry messie. what do you mean I didn't do it right? I really did follow every step in part A. everything went fine there. is it possible i need to update to version 1.0.6/the latest version of HBC? a menu did pop up for that but I didn't install. I have also reset my wii and the menu comes up. not sure what to do here. I tried installing the USB Loader GX and the same thing happened. It loaded all the way (saw the bar fill up), then it went to a black screen. i'm really sorry i'm such a noob!!!

    furthermore, in the instruction for part D. it says to place the app and wad folder in the root menu and delete the others. i have deleted the other folders but left the boot.elf file and IOS. do they have to be removed as well so that ONLY the app and wad folders are left there?
    did you do B and C? do them

    Quote Originally Posted by novitus View Post
    hey guys lil help when ever i try to delete the 249 wad it gives me a 1017 error.... no matter which pack i try and ios i try 36 and 37 only 1's that will load. lil help?
    try some more ioses, like 249 or 250 to tun with

    Quote Originally Posted by kennytdang View Post
    Or, is my problem that I'm just loading the USB Loader GX and that I have to install the WADS for them first? And how do I check which IOS I have? The file in the Hack pack 4.2 is IOS38-64-v3610.wad


    you dont have to. did you read the GX intructions i give??

  8. 2 Users Say Thank You to messie For This Useful Post


  9. #978
    Junior Member
    Join Date
    Oct 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    "The following should get you a cios, so that you can play backups on your wii:

    >>Those who had previously (before the update) installed ios249 may have a chance to play backed up games easily. They should run cios38rev14 installer from Homebrew Channel and use ios250. if that does not work, try running it again, but using one of the following : ios202, ios222,ios223,ios249.Then you can proceed to D. If one of these does not work either, you should have to do the following:"


    loaded cios38rev14 and it went to a screen that says "Select IO version to use during installation:

    <IOS249>

    NOTE: Cution IOS will be installed as IOS249!

    Press LEFT/RIGHT to change IOS version
    Press A button to continue.

    Screen is frozen =/

  10. #979
    New Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thought I'd lost the lot, thanks for saving my bacon, guide works a treat.

  11. #980
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    Quote Originally Posted by kennytdang View Post
    "The following should get you a cios, so that you can play backups on your wii:

    >>Those who had previously (before the update) installed ios249 may have a chance to play backed up games easily. They should run cios38rev14 installer from Homebrew Channel and use ios250. if that does not work, try running it again, but using one of the following : ios202, ios222,ios223,ios249.Then you can proceed to D. If one of these does not work either, you should have to do the following:"


    loaded cios38rev14 and it went to a screen that says "Select IO version to use during installation:

    <IOS249>

    NOTE: Cution IOS will be installed as IOS249!

    Press LEFT/RIGHT to change IOS version
    Press A button to continue.

    Screen is frozen =/
    you retard you quote me yet you fail to read the whole paragraph?do B and C if this does not work, it is written on the guide (what a retard!)

  12. 2 Users Say Thank You to messie For This Useful Post


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •