Page 768 of 806 FirstFirst ... 268668718758766767768769770778 ... LastLast
Results 7,671 to 7,680 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #7671
    New Member
    Join Date
    Sep 2010
    Posts
    24
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by randal mcmurphy View Post
    Hi, ive hit a bit of a problem.

    Everythings was goin fine until part B.

    I installed bootmii as boot2, backed up my nand. Put it somwhere safe. Formatted fat32 Downloaded 'uninstall stub 3 dogeggs'

    Placed the contents of the folder into my SD. Powerd on my wii and im being took to the wii first menu.
    Bootmii doesnt come up first, and i cant get it through the homebrew channel.

    Back to pc, plugged in card reader put in sd.. then im getting this ''please insert a disk into drive F'' .

    Wth ?

    Everything was goin great with the sd card, just got it in today, 2gb sandisk wii branded one.

    Anyone pinpoint what my problem is ?

    Thanks.
    With the sd card you may have accidentally removed the card before it was finished saving all the data. Sometimes this can mess up the file system. If windows doesn't recognize the card you may need to reformat it and copy the uninstaller again. Did you try inserting it again? Sometimes windows doesn't notice you inserted the card if other tasks are running.
    Last edited by squiglybob13; 09-03-2010 at 11:57 AM. Reason: Info wrong -_-

  2. #7672
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by rodrigoreichert View Post
    I´m trying do hack my Wii, but to don’t brick it, I have some doubts:

    1) I applied Trucha Bug (using http://sites.google.com/site/completesg)
    (I coulnd´t install BootMii as boot2

    2) I tried do install Priiloader (0.4), but I got the message:
    ES_Identify failed, error 4294966279. ios61 not patched with ES_DIVerify? using cios (holding b and then pressing + or -) will probably solve this.
    NOTE: you need CIOS for this.
    Do you wish to continue?

    I tried B/+, but didn’t work. I got the same message.

    3) Using DOP-Mii, I got:

    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x21
    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "70 (v6687)",Disabled,Disabled,Disabled,Disabled
    "61 (v5405)",Disabled,Disabled,Disabled,Disabled
    ...
    "36 (v3351)",Enabled,Enabled,Enabled,Disabled
    "35 (v3349)",Disabled,Disabled,Disabled,Disabled
    ...
    "15 (v257)",Enabled,Enabled,Enabled,Enabled

    My doubts:

    1) I couldn’t restore IOS15 when I was applying Trucha Bug, but I follow the tutorial thru the end anyway (removed stubs IOS).
    (It couldn’t find SD:wad/IOS15-64-v1031.wad.)
    If I got this file, and save at SD, how can I restore IOS15? (would be better to do only this task? Or I have to follow Trucha Bug tutorial from beginning again?)

    2) About the error on PriiLoader installation: I have to apply ES_DIVerify on IOS61? How can I do that? and if I use PriiLoader 0.5?

    (the last thing I did was to apply TruchaBug. Can I install PriiLoader now?)
    It looks like ios 36 is fake signed

    If you want to try it again http://www.wiihacks.com/general-home...s36-guide.html

    When installing priloader hold down a and b together to use the option to install using ios 249


  3. #7673
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by squiglybob13 View Post
    First of all in order to get the bootmii menu you have to press the POWER button while holding the RESET button.

    With the sd card you may have accidentally removed the card before it was finished saving all the data. Sometimes this can mess up the file system. If windows doesn't recognize the card you may need to reformat it and copy the uninstaller again. Did you try inserting it again? Sometimes windows doesn't notice you inserted the card if other tasks are running.
    Holding reset and powering on will get you into the pri loader menu not bootmii.

    Plus with this step you use wad manager through HB to uninstall the stub at 249 slot

    Also now you have hb installed and you if you keep having problems with your comp try this nice little app http://www.wiihacks.com/blogs/krafte...pii-guide.html
    Last edited by narse1979; 09-03-2010 at 10:39 AM.


  4. #7674
    New Member
    Join Date
    Sep 2010
    Posts
    24
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Holding reset and powering on will get you into the pri loader menu not bootmii.

    Plus with this step you use wad manager through HB to uninstall the stub at 249 slot

    Also now you have hb installed and you if you keep having problems with your comp try this nice little app http://www.wiihacks.com/blogs/krafte...pii-guide.html
    oh it's the priiloader menu? my bad >.>

  5. #7675
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    narse1979, but if I try do apply Trucha Bug again using DOP-Mii, it will start from Step 8 ("Would you like to restore IOS15 to v523?")?
    Because until there it work properly ("Apply ES Identify patch to IOS36" - ok, "Apply NAND Permissions Patch" - ok).

    Quote Originally Posted by narse1979 View Post
    When installing priloader hold down a and b together to use the option to install using ios 249
    I thought I had to hold “B” and “+”.
    When I have to hold down “A” and “B”?
    Are you using PriiLoader version 0.4 or 0.5?

  6. #7676
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by rodrigoreichert View Post
    narse1979, but if I try do apply Trucha Bug again using DOP-Mii, it will start from Step 8 ("Would you like to restore IOS15 to v523?")?
    Because until there it work properly ("Apply ES Identify patch to IOS36" - ok, "Apply NAND Permissions Patch" - ok).



    I thought I had to hold “B” and “+”.
    When I have to hold down “A” and “B”?
    Are you using PriiLoader version 0.4 or 0.5?

    Sorry I meant B and +
    Does priloader not give you the option to install using 249?

    Have you actually installed a cios?
    Last edited by narse1979; 09-03-2010 at 01:40 PM.


  7. #7677
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Sorry I meant B and +
    Does priloader not give you the option to install using 249?
    Have you actually installed a cios?
    Actually I didn’t. But before anybody think that I didn’t read this tutorial, I’m not following this tutorial do hack my wii.
    I’m following http://sites.google.com/site/complet...ide/the-basics
    There it was not saying I have to install any cIOS to install Priiloader. Different from here ((D7)Installation of priiloader. After you install ios70patched, you are able to install priiloader)

    PriiLoader v0.4 readme file:
    Requirements:
    for installation you need the ios used to be patched with ES_DIverify & trucha ( in most cases you run the installer from the Homebrew channel so that should be IOS36)

    PriiLoader v0.5 readme file:
    Requirements:
    if run from HBC 1.0.7 and above, no ios patching is needed at all. however, if the installer gives an option to reload to IOS36, and the user does this , then IOS36 needs to be fully
    patched.
    Priiloader itself does not need any ios patching (and we recommend to keep the system menu ios unpatched).

    I tried to install PriiLoader v0.4, and I got a message error (ES_Identify failed, error 4294966279. ios61 not patched with ES_DIVerify).

    Now, I don’t know if a try to apply that patch on IOS61, or try to install PriiLoader v0.5, or install a cIOS first.
    I would like to install PriiLoader as soon as possible, because I couldn’t install BootMii as boot2.
    And I didn’t understand why the error was aboute IOS61, if the readme of 0.4 say about IOS36 (I know, it’s write “should” and not “must”).
    And one more question, if I try to install v0.5, and it gives me the option to reload to IOS36, should I do that?

    Any advice?
    Last edited by rodrigoreichert; 09-03-2010 at 04:59 PM.

  8. #7678
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11
    @rodrigoreichert, We will not give advice to people using guides from other sites.
    Start using one of our guides and you will get support.

    Use Priiloader 0.5. If you have a patched ios36, hold B and + to install.
    If you have no patches, ie only HBC, then just + will install it.

    see this for Priloader http://www.wiihacks.com/recommended-...e-0-5-r99.html

  9. 1 User Says Thank You WiiJohn For This Useful Post


  10. #7679
    New Member
    Join Date
    Sep 2010
    Posts
    34
    Thanks
    1
    Thanked 2 Times in 2 Posts
    With the sd card you may have accidentally removed the card before it was finished saving all the data. Sometimes this can mess up the file system. If windows doesn't recognize the card you may need to reformat it and copy the uninstaller again. Did you try inserting it again? Sometimes windows doesn't notice you inserted the card if other tasks are running.
    "narse. Hi mate.Thanks. Im pretty sure i didnt touch it til it was finished, so i dont think its down to that. i have read on yahoo answers of people havin this sort of problem... and didnt get a fix, to get there sd card to show up the have to restart everytime.
    I did try reinserting it again mate yeah, tried various combinations. still no joy, A few of the symptoms... HBC just shows the 'bubble screen' and my sd in the wii has nothing on it according to my wii. But on the pc it does show data on it when i do a restart to get it to show.

    So now iv got a brand new sd card just incase, sandisk original 2gb. Tried formatting.... windows failed, downloaded the panasonic formatter.. used settings '' full format[flash erase off} format size adjustment [off]... {got those settings through google, is that the correct settings for a brand new sd card , because the panasonic formatter has failed too ''could not format, please remove and try again'' also tried the panasonic default settings.... same :[

    Removed card, put it back in, its recognised . Yay !
    Formated with windows... success . Yay !
    placed files from 'place to SD 4' into sd card.... Doh! ... 'cannot copy armboot. The volume for a file has been externally altered, so the open file is no longer valid....also got .. ''cannot create or replace bootmi: deviec is not ready''.... Omg, this just gets better.

    Could my cheapo card reader be causing these issues, maybe a bad connection? It was ridiculously cheap.. 1.56p to be exact.

    Il keep at it for another while today and see how i get on... report back if i get anywhere... at this rate im just waiting on my pc blowing up in my face.


    Sorry about this, {thanks for the help btw}

    Gotit... at least i thought i did.

    Put sd card in wii. Black screen, white writing, at top '' ios successfully loaded''.. then

    ''read sector failed secto 1600exception 0x000003000 occured at0x8004ccc8 lr''
    ''exception type DSI ''
    ''cant handle exception''
    ''panic !''

    Umm, should i be panicking right about now ? Or is this me now onto this part in the guide ..
    or GET THIS PACK 2 or GET THIS PACK 3 (pick start with the first one, if you get an error pick the next one and follow instructions from B2 and on again. One of this will do the trick without an error. If still nothing, try this)
    ... will i try pack 2 ? Or is the still a problem within my sd card you think?

    Thank you
    Last edited by randal mcmurphy; 09-04-2010 at 02:27 AM.

  11. #7680
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by WiiJohn View Post
    @rodrigoreichert, We will not give advice to people using guides from other sites.
    Start using one of our guides and you will get support.

    Use Priiloader 0.5. If you have a patched ios36, hold B and + to install.
    If you have no patches, ie only HBC, then just + will install it.

    see this for Priloader http://www.wiihacks.com/recommended-...e-0-5-r99.html
    I thought he had come from that guide and decided to follow this one but obviously not....
    The dopmii report wasnt complete and I missed that he was missing a cios....... I think I could have just been looking at his ios 36

    To op to get help please start using a guide on this forum.....


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •