Page 767 of 806 FirstFirst ... 267667717757765766767768769777 ... LastLast
Results 7,661 to 7,670 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #7661
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by randal mcmurphy View Post
    Okay, thanks for that mate.
    So either way i wont need to buy a GC controller. Nice one, saves me a few bob lol

    I came across this answer from yahoo answers and wondering if its accurate...


    I got mine about a year after it came out if i remember correctly, late 2007. So if that statement is true theres a good chance i will be able to install bootmii as boot2 ?

    Thanks
    ummm best way to see if you can is turn the wii off then power on and see how many times the drive flases blue....

    Once - You will only be able to install it as an ios
    Twice - You will be able to install it as boot 2


  2. #7662
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I could be wrong, but I thought it only flashed twice after it was installed as boot 2.

  3. #7663
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by junkmail View Post
    I could be wrong, but I thought it only flashed twice after it was installed as boot 2.

    need some clarification on this


    From BootMii.org - ?Think? you might be right there Junkmail
    I installed BootMii/boot2, but it doesn't come up when I boot my Wii.

    Try booting with no SD card inserted. If you see a brief set of flashes from the blue slot LED right after you hit the power button, try a different SD card. Make sure you have a directory named "bootmii" with the "armboot.bin" and "ppcboot.elf" files inside.

    If you do not see those flashes, BootMii/boot2 is not installed.
    Last edited by narse1979; 09-01-2010 at 11:43 AM.


  4. #7664
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Does this work on sys menu 4.3 as well? since they are pretty much the same....

  5. #7665
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11

  6. #7666
    New Member
    Join Date
    Sep 2010
    Posts
    34
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Hi guys. Thanks. Im guessing there isnt a big difference between bootmii as boot2/IOS anyway ? So its not goin to be a problem.

    I read about 35 pages into the thread and found that as the hack was still new at the the time and a few problems were arising for most people, on page 31 Ngs559 found a workaround on the problem everyone was getting at B5 etc. He replaced some of messies files with some of shadow sonics, now i take it messie has updated his downloads so i wont have to switch over shadows files anymore?


    And im guessing since this hack was started in early 2009 alot of the creases have been ironed out now and the guide is working better than ever ? As long as i FOLLOW THE GUIDE TO A T i should be fine ?
    So technically all i need is the first page of this 767 page thread, follow that correctly and im good to go ? Or is there anything else i should take into consideration before trying this ?

    Reading back about 30 or so pages back into the thread i see some people are still having some problems though. Are 99.9% of these problems because of people not following the guide word for word or not using a suitable SD card etc?
    Last edited by randal mcmurphy; 09-02-2010 at 03:24 AM.

  7. #7667
    New Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WiiJohn View Post
    I had an already soft modded wii before update 4,.3 and now I can't install wad files, I patched ios249 but when using wad manager I get the -1022 error I think it was?
    I think the thing I need to do is to restore the trucha bug now that I got ios249 custom installed using wanniko installer....
    Can I still get truncha bug restored or do I need to do something else?
    Last edited by wizard298; 09-02-2010 at 04:22 AM.

  8. #7668
    New Member
    Join Date
    Sep 2010
    Posts
    24
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Question IOS202, 222, and 223 offline install!

    First of all this is an EXCELLENT walkthrough! I hacked my wii and was playing backups with a few minutes

    however when I tried the offline install for IOSes 202, 222, and 223 it wouldn't install from the sd card. I would only try to download the file everytime and obvoiusly failing.

    I know you only put the guide together but would you (or anybody else here) no how I can successfully install these IOSes.

    I DID find another guide that said you need to install IOS 236 for this but when I tried that it failed and said there were no vulnerable IOSes. (any help on this too would be appreciated )

    Any ideas?

  9. #7669
    New Member
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I´m trying do hack my Wii, but to don’t brick it, I have some doubts:

    1) I applied Trucha Bug (using http://sites.google.com/site/completesg)
    (I coulnd´t install BootMii as boot2

    2) I tried do install Priiloader (0.4), but I got the message:
    ES_Identify failed, error 4294966279. ios61 not patched with ES_DIVerify? using cios (holding b and then pressing + or -) will probably solve this.
    NOTE: you need CIOS for this.
    Do you wish to continue?

    I tried B/+, but didn’t work. I got the same message.

    3) Using DOP-Mii, I got:

    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x21
    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "70 (v6687)",Disabled,Disabled,Disabled,Disabled
    "61 (v5405)",Disabled,Disabled,Disabled,Disabled
    ...
    "36 (v3351)",Enabled,Enabled,Enabled,Disabled
    "35 (v3349)",Disabled,Disabled,Disabled,Disabled
    ...
    "15 (v257)",Enabled,Enabled,Enabled,Enabled

    My doubts:

    1) I couldn’t restore IOS15 when I was applying Trucha Bug, but I follow the tutorial thru the end anyway (removed stubs IOS).
    (It couldn’t find SD:wad/IOS15-64-v1031.wad.)
    If I got this file, and save at SD, how can I restore IOS15? (would be better to do only this task? Or I have to follow Trucha Bug tutorial from beginning again?)

    2) About the error on PriiLoader installation: I have to apply ES_DIVerify on IOS61? How can I do that? and if I use PriiLoader 0.5?

    (the last thing I did was to apply TruchaBug. Can I install PriiLoader now?)

  10. #7670
    New Member
    Join Date
    Sep 2010
    Posts
    34
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Hi, ive hit a bit of a problem.

    Everythings was goin fine until part B.

    I installed bootmii as boot2, backed up my nand. Put it somwhere safe. Formatted fat32 Downloaded 'uninstall stub 3 dogeggs'

    Placed the contents of the folder into my SD. Powerd on my wii and im being took to the wii first menu.
    Bootmii doesnt come up first, and i cant get it through the homebrew channel.

    Back to pc, plugged in card reader put in sd.. then im getting this ''please insert a disk into drive F'' .

    Wth ?

    Everything was goin great with the sd card, just got it in today, 2gb sandisk wii branded one.

    Anyone pinpoint what my problem is ?

    Thanks.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •