Page 758 of 806 FirstFirst ... 258658708748756757758759760768 ... LastLast
Results 7,571 to 7,580 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #7571
    New Member
    Join Date
    Aug 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    So, how would I go about fixing this? i forgot to mention that i have a 4.2u

  2. #7572
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by kirklandwater View Post
    So, how would I go about fixing this? i forgot to mention that i have a 4.2u
    Did you follow this guide? It almost sounds as if your not softmoded at all.

  3. #7573
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,337
    Thanks
    200
    Thanked 1,266 Times in 714 Posts
    Quote Originally Posted by kirklandwater View Post
    So, how would I go about fixing this? i forgot to mention that i have a 4.2u
    Presuming you're doing dvd backup, Is your wii really new? If it is you might not be able to do dvd loading @ all.... might be time to fire up a USB hard drive......

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  4. #7574
    New Member
    Join Date
    Aug 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    yes i did. i must have messed up somewhere. is there anyway i can start over?

    Quote Originally Posted by BluPhant View Post
    Presuming you're doing dvd backup, Is your wii really new? If it is you might not be able to do dvd loading @ all.... might be time to fire up a USB hard drive......
    yes its brand new, i bought it less than a week ago from walmart
    Last edited by Krank; 08-09-2010 at 10:33 AM. Reason: double post

  5. #7575
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by kirklandwater View Post
    yes i did. i must have messed up somewhere. is there anyway i can start over?
    What did you mean by not being able to install the USB Loader? Did yuo get an error?

  6. #7576
    New Member
    Join Date
    Aug 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krafter View Post
    What did you mean by not being able to install the USB Loader? Did yuo get an error?
    yes, when im trying to install the USB loader, it says error and i cant do anything else

    is there anyway i can just start fresh? sorry im a noob
    Last edited by Krank; 08-09-2010 at 10:38 AM. Reason: Please Stop Double Posting

  7. #7577
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by kirklandwater View Post
    yes, when im trying to install the USB loader, it says error and i cant do anything else
    Hmm.... strange. Did you skip any of the steps in the guide?

    Quote Originally Posted by kirklandwater View Post
    is there anyway i can just start fresh? sorry im a noob
    Yes

  8. #7578
    New Member
    Join Date
    Aug 2010
    Posts
    20
    Thanks
    1
    Thanked 0 Times in 0 Posts
    how would i go about starting from the beginning? i have the homebrew channel on the wii already so do i need to get rid of that or anything?

    EDIT ok this is interesting, when i try to load a real copy of a game through neo gamma, it works. any ideas??
    Last edited by kirklandwater; 08-09-2010 at 10:45 AM.

  9. #7579
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    No, just start over from B1. No need to uninstall anything.

  10. 1 User Says Thank You Krafter For This Useful Post


  11. #7580
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,337
    Thanks
    200
    Thanked 1,266 Times in 714 Posts
    If its D3-2 drive it wont play backups. If its the black one, I'd say its a high probability. USB loading FTW.

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •