Page 752 of 806 FirstFirst ... 252652702742750751752753754762802 ... LastLast
Results 7,511 to 7,520 of 8060

Thread: Full hacking guide for 4.2 system menus!!!!

  1. #7511
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by C7SS View Post
    WoooHoooo!!!! Thanks for the advice - I love it when things work!!! Used USB GX r921 and everything seems to be working fine and dandy.
    good to hear it - It may have been a mistake and been a forwarder channel that was provided in the pack by accident.


  2. #7512
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy

    I just followed your full guide and am trying to play Super Mario Galaxy 2 off my NTFS external HDD, but the usb loader wont recognise the WAP's and is asking me to fromat or select a partition?? is there any way around formatting my drive to FAT32 or FAT because i have a lot of important info on my drive. It's a Seagate Expansion™ External Drive 1.5TB. PLEASE HELP

  3. #7513
    New Member
    Join Date
    Jul 2010
    Posts
    105
    Thanks
    21
    Thanked 0 Times in 0 Posts
    thanx for the tutorial m8 its great , however i get this message when loadin a dvd game

    dvd read error 1048 no c10s

    could u point me in the write direction of what i need to do cheers

  4. #7514
    New Member
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    backup launcher

    Hi

    I have today tried all the steps in this manual to be able to use backup lancher. My version is 4,2E and i had iso249. Have tried with 250 but with the same result. Most games i get error #002. Galaxy is the only one after 4 tries that have worked. Any suggestions to what more i can do?

  5. #7515
    New Member
    Join Date
    Jul 2010
    Posts
    64
    Thanks
    40
    Thanked 2 Times in 2 Posts
    hi im having a little trouble with D6, you say to -Find IOS70-64-v6687 [Patched][FreeTheBug].wad and press A. But in step D1 it said to delete everything and copy the apps & wad folders. can i just copy the IOS70-64-v6687 [Patched][FreeTheBug].wad file from the original rar file and continue with step 6, or would i need to copy the whole rar file.

    thnx

  6. #7516
    New Member
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    thank you very much

    i hav had the problem of my wii not running any apps, but thanks to you now I can do all I ever wanted, thank you very much

  7. #7517
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by SP1N3R View Post
    hi im having a little trouble with D6, you say to -Find IOS70-64-v6687 [Patched][FreeTheBug].wad and press A. But in step D1 it said to delete everything and copy the apps & wad folders. can i just copy the IOS70-64-v6687 [Patched][FreeTheBug].wad file from the original rar file and continue with step 6, or would i need to copy the whole rar file.

    thnx
    you just need to take that wad and install it via wad manager so you can install pri loader


  8. 1 User Says Thank You narse1979 For This Useful Post


  9. #7518
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by DepecheMa View Post
    Hi

    I have today tried all the steps in this manual to be able to use backup lancher. My version is 4,2E and i had iso249. Have tried with 250 but with the same result. Most games i get error #002. Galaxy is the only one after 4 tries that have worked. Any suggestions to what more i can do?
    Do a sys check

    D/L sys check from my signature below.
    unzip and put contained folder in apps folder on sd card
    Open up HB
    Run syscheck 1.6
    Exit when finished.
    Take sd card back to computer
    On the root of sd card there will be a csv file
    Open this with word pad and copy and paste the results
    Last edited by narse1979; 08-02-2010 at 10:41 AM.


  10. #7519
    New Member
    Join Date
    Jul 2010
    Posts
    64
    Thanks
    40
    Thanked 2 Times in 2 Posts
    thanks narse1979
    All worked well

  11. #7520
    New Member
    Join Date
    Feb 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    After 2 SD cards and 2 different computers im still getin a error.

    i just bought a new black wii(4.2u) and im trying to softmod it but i keep geting
    "the device inserted into the sd card slot cannot be used". Now i used 2 different sd cards both are 2gb one is a sandisk and have used my iMac and my bros laptop on windows 7(reformatted each time). When i open up the sd card all the files are in there so i am extracting it right.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •